Previous 1 2 3 4 5 Next 68 Replies Latest reply: Oct 27, 2012 2:34 AM by Beldalin Go to original post
  • at74 Level 1 Level 1 (0 points)

    One month passed, no useful support yet. And in the release notes of the latest update, it's not mentioned either. OK, my small black box will return to Amazon this weekend. Good luck to all other ATV users. Regards, Andreas

  • Einarius Level 1 Level 1 (0 points)

    Chiming in - I have the same problem ("your TV does not support this resolution") when trying to set 720p/60 Hz on an ATV2 connected directly to a Panasonic VT30. The set might have 50 Hz as default or preferred, but it definitely supports 60 Hz as well as 24 Hz.

  • christurner159 Level 1 Level 1 (0 points)

    Exactly the same problem here on a Panasonic TX-L32DT30B.

     

    I've resorted to using 480P until Apple can fix this. At least that way I don't get the annoying glitching!

     

    Any way this could be escalated perhaps?

  • ctomer Level 1 Level 1 (35 points)

    Same problem with my Panasonic TX-P42G30B  480p60 is nice and smooth with pretty much all iTunes content.  720p50 has a nasty flicker.

    Unable to select 720p60

  • fmobrj Level 1 Level 1 (0 points)

    Same problem here. With or without the Amp.

     

    Panasonic TCP58VT20

    Denon AVR-2112CI

     

    Hope Apple fix this soon, once the problem has been reported for a long time. 

  • hhafstad Level 1 Level 1 (0 points)

    I have exactly the same problem with my ATV2 connected to a Pioneer Kuro 5090.

    Just for fun I tried to connect through my Amp. Same result.

     

    TV: Pioneer Kuro 5090 - Amp: Denon AVR-2807

     

    The TV/AMP does support 60hz. I have tested with a Mac Mini, PC and Boxee Box.

     

    Apple, please resolve this issue!

  • christurner159 Level 1 Level 1 (0 points)

    I was hoping 4.4.4 would have had a fix for this. Nope.

     

    Come on Apple. Not properly supporting EDIDs for one of the major manufacturers such as Panasonic is pretty poor!

  • fmobrj Level 1 Level 1 (0 points)

    Do anyone from Apple really read this posts?

  • Naiera Level 1 Level 1 (0 points)

    I'm in Denmark and got my ATV2 more or less on a whim today (I already have a Roku 2 XD ), and I've experienced the same problem with not being able to select 720p/60.

     

    My setup is a Pioneer 4280XA, a Marantz SR4001 (don't worry, I have a nice stereo amplifier powering my speakers ) and some HDMI switch I just got in the mail. It doesn't seem to have a manufacturer name anywhere on it.

     

    I don't know if it was the receiver or the switch, but when I plugged my ATV2 directly into the TV I was able to select 720p/60. I put the ATV2 back into the switch and it stayed at 720p/60. I guess I'm lucky. I sympathize with those of you who aren't able to solve this problem.

     

    EDIT: D'oh!

     

    I sent the ATV2 into sleep mode, and it was back on 'Auto' when I powered it up, and it refused to let select 720p/60 again. I guess I'll have to leave it on until someone fixes the issue.

  • Gunhed Level 1 Level 1 (0 points)

    I have a 428xda and it does allow the Atv2 to stay on 720p60. The 9th gen kuros I also have dont ! Strange. The solution is a video processor between the tv and the atv2 like a dvdo vp20 or equivalent. There is a seller on ebay who has many new vp20 clones fir only 120 pounds located in the uk. Let me know if any of you are interested, i will send the ebay link.

  • christurner159 Level 1 Level 1 (0 points)

    I'd say that was a fairly expensive work-around. Not really acceptable, unless were interested in one for other reasons.

  • AlexP1234 Level 1 Level 1 (0 points)

    Same problem here.

     

    Switzerland

    Philips 42pfl7603

     

    ATV2 directly connected via HDMI. 720p/60hz not working (my TV is capable) and 720p/50hz unwatchable to me. So I am stuck with 480p. Not funny at all...

     

    Please fix.

     

    Cheers

    Alex

  • joostie85 Level 1 Level 1 (0 points)

    I have the same problem in the Netherlands! Brand New ATV2 with Update 4.4.4 did not change a thing. When I watch a movie in 720 p 50hz it stutters. Ps3 has no problem with 60hz.... Apple FIX THIS!!!!

  • fixfromeurope Level 1 Level 1 (0 points)

    I also can confirm the issues: TV Set ist a Pioneer KRP500 and a sc lx82 in between. All Players just work fine on 720p/60 just the ATV fails an doesn't let me switch to 720p/60.

     

    It just tells me the  TV might not capable of this resolution. I would appreciate if Apple would offer a forced resolution mode as Sony did, too. They had the same issues on the PS3 caused by well known delays during HDMI handshake

     

    Movies are not viewable because of the stuttering - so no DOW from me till an update will let me choose. Furthermore I'm thinking to send the ATV2 back to Apple

  • Daniel Otte Level 1 Level 1 (0 points)

    Hi,

     

    Same problem here, I'm in the Netherlands...using us Panasonic VT30 plasma screen. Also noticed that the silver boot logo does show up in 60hz, as the tv always show this. This really needs to be fixed soon, considering trashing the piece of ....

    Strangely on my cheap Samsung lcd screen in the bedroom it does automically output 60hz...weird. Looks like it does not cope very well with high end screens ;-)

     

    Daniel