Previous 1 2 Next 17 Replies Latest reply: Aug 7, 2012 11:17 AM by jackcoogan
joshua242 Level 1 Level 1 (0 points)

Anyone else having this problem?

  • DavisCreation Level 1 Level 1 (10 points)

    If you are on AT&T, their activation servers have been confirmed to simply be overloaded. If you're not on AT&T, your carrier may be having the same issue. Think about all the activations they're having to handle today. Just give it time.

  • Elizabeth Clemons Level 2 Level 2 (260 points)

    been trying to activate for over 2 hours

  • mkbraden Level 1 Level 1 (90 points)

    Which carrier are you on?  I have read reports that AT&T is having some major problems with activating new iPhone 4S'.  If you are using AT&T, you are not the only one.  I haven't heard any reports of this nature for either Verizon or Sprint.

     

    I hope this helps!

  • applefanmass123 Level 1 Level 1 (0 points)

    Same problem here with AT&T. I just called Apple and they transferred me to an AT&T rep who went through some things with me (taking out SIM card, reading her the numbers). Then wanted me to go into settings to do some other tests. Kept telling here I counldn't do anything because the phone was not activated! Finally told me the servers are overloaded. I asked her if they had a time when things might be better but couldn't tell me. "just keep checking on it". Gee thanks!

  • MAB2217 Level 1 Level 1 (0 points)

    Same issue.  Called ATT.  They said they "activated" the new phone, but didn't.  Then after 20 min on the phone with them, my old iPhone got disconnected too.  So now neither the old phone, nor the new one have service.  So I am without any phone at all.  Apple and ATT seem to have no learning curve whatsoever.  How is that possible?

  • yfromgeorgetown Level 1 Level 1 (0 points)

    Yes, I got mine before lunch- it's been over 10 hours and still no activation!

  • figleef Level 1 Level 1 (10 points)

    Turn your new phone off - a "hard" off. A reset. Press home button and on/off button and hold them down until you see the apple. Wait a few minutes and turn phone on. Worked for me! (If it is showing NO SERVICE)

  • illworkshop Level 1 Level 1 (0 points)

    if your on att you have to call 611 and activate your phone select billing and it will say do you want to activate your new phone then you give them your info then you can setup your 4s

  • figleef Level 1 Level 1 (10 points)

    How can I call 611 when neither iphone (old and new) has service?

  • lisa4141 Level 1 Level 1 (0 points)

    ok, so here's a question or two....

     

    i just got my 4S, backed up my 3G, then formatted 4S but had not yet restored 3G back to factory settings. could this be why i'm not activating or do we think it's the servers? and by not activating i mean my phone number has not been assigned to 4S and i'm getting no service.

     

    i am now restoring 4S in order to re-do the whole installation to see if perhaps now it will give me my phone number on it. i have also since restored my 3G.

     

    no idea how to deal. sim cards are two different sizes, so it can't be that, right? anyone?

  • figleef Level 1 Level 1 (10 points)

    I did NOT restore my old iPhone back to factory settings. It just seems like there is some lag time. First my old phone had service and my new phone did not.

     

    Then they BOTH had no service. The new phone had no network and didn't know it's phone number.

     

    Finally I did a hard start refresh (push down the home button and the on/off until you see the Apple. Don't use the slider bar. Then wait a few minutes and turn it back on and then I had servcie and a text from AT&T.

     

    I didn't do the hard restart until probably a good hour of not getting service.

     

    Try that. I am not putting my old phone back to factory settings. It's going to be . . . a back up? I don't know yet, actually.

     

    And it's not the sim cards, you're right. I think it's just sluggish . . . .

  • robbininIL Level 1 Level 1 (0 points)

    I have the EXACT same situation.  I get the message when I try to make a call, that this phone is not allowed to make a call and i cannot send a text message.  Was on phone with att for an hour plus and could not get Apple to pick up.

  • javatoid Level 3 Level 3 (670 points)

    My new iPhone 4S is with Verizon, and they can't handle it either. I spent an hour on the phone with Verizon, getting transferred to 5 or 6 different people (each of whom assured me they could help, but none did).

     

    The last person I spoke with said activation will take another 6 hours, and they would call my land line to verify. That was over 10 hours ago, and nothing has happened. Their contact number tells me to call back during regular business hours.

     

    I thought leaving AT&T would mean less problems; but so far, Verizon is far worse.

Previous 1 2 Next