Previous 1 2 3 Next 92 Replies Latest reply: Feb 4, 2015 1:48 PM by mnr3
victormacmaniac Level 1 Level 1 (0 points)

Cant activate neither Facetime or iMessage


iPhone 4, iOS 5, brand new 32gb
  • Johnathan Burger Level 6 Level 6 (15,535 points)

    Apparently Apple was unaware they would sell a million+ phones today, so the servers are getting slammed.

  • lickspittle Level 1 Level 1 (0 points)

    It's a glitch in the activation process with no known solution.  I went through Apple and Verizon tech support. They tried everything. You have to start over. Either restore from iTunes or Erase All Content and Settings from Settings/General/Reset.  This take about 5 minutes, and if you back up to iCloud/iTunes before, it's easy. Everything automatically reappears.  Wasted many hours on this problem, but glad it's fully functioning now.

  • ruffstuff Level 1 Level 1 (0 points)

    @lickspittle: I tried restoring my phone then restore from a backup. however the problem is still there. My problem is i have data i don't want to lose when i do a restore of my iphone (games, data, etc...)

     

    How can we do a full factory restore with iOS5 and still keep my data?

  • lickspittle Level 1 Level 1 (0 points)

    I don't know if everyone has the same problem, but in my case just doing a "Reset All Settings" didn't work. I had to do a "Erase All Content and Reset All Settings." If you back up to icloud before the wipe, and choose restore from iCloud during, it should restore all your  contacts, etc.  Apps, iBooks, music etc. will automatically redownload if the auto download settings are turned on. I didn't have to restore anything manually. Siri even remembered the relationships it learned before the wipe.

     

    If you tried this, but still no luck, it might be a different underlying problem. Call apple tech support. They probably have some idea of what's going on by now. (when I called, they hadn't heard of it yet.)

  • Philippe d'Al Level 1 Level 1 (0 points)

    Mine is still giving that.. After 3 days...

  • lbgmailcom Level 1 Level 1 (0 points)

    I found that if you go to settings/Wi Fi/(then press the blue button on the right of the network your joined to)/Then look at the numbers to the right of "router" and put these numbers into your internet browser you will come up with a login page put in the password (may be "admin") and then look at the Primary DNS and write this down then insert it into settings/Wi Fi/(blue button)/and then insert the numbers you wrote down into the DNS section.

    If you have trouble logging into your router call customer support for Internet Service Provider (ISP) and find out how to find thE DNS

    Hope this helps all and happy messaging

    oh and this works for FaceTime as well!!!

  • Philippe d'Al Level 1 Level 1 (0 points)

    I don't see how that could help?

     

    If you use your mobile network i.e. there are no DNS settings to provide.. and it doesn't activate over either.. (mobile network/wifi)

  • seq2 Level 1 Level 1 (0 points)

    I have a solution to all of you who faced this problem of waiting for activations for both FaceTime and iMessage.

    Here's how I did mine;

     

    For "FaceTime"

     

    1) Launch "Settings" app

    2) Select "FaceTime"

    3) Select "Apple ID: (your ID)"

    4) Select "Change Location" (to where "Country" your phone number is registered)

    5) Select the "Country" you are in

    6) Back to "Settings"

     

    Do the same for "iMessage"

     

    1) Launch "Settings" app

    2) Select "Messages"

    3) Select "Receive At"

    4) Select "Apple ID: (your ID)"

    5) Select "Change Location" (to where "Country" your phone number is registered)

    6) Select the "Country" you are in

    7) Exit

     

    After you've done all the settings as aboves; Now hold down the "Home" and "Power" button until you see the "Apple" logo to reboot your iPhone. Let go you fingers after seeing the "Apple" logo appears.

     

    Go back to the "Settings" app.

     

    For "Facetime"

     

    1) Select "FaceTime"

    2) You'll notice your "FaceTime" has been activated

    3) Go to the bottom and Select "Caller ID"

    4) You should have your "Phone Number" selected

    5) Back to "Settings"

     

    For "iMessage"

     

    1) Select "Messages"

    2) You'll notice your "iMessage" has been activated

    3) Select "Receive At" (now you'll see "2 Addresses >)

    4) Go to the bottom and Select "Caller ID"

    5) You should have your "Phone Number" selected

    6) Exit and enjoy your iOS5

     

    Hope that helps. Cheers!

  • lbgmailcom Level 1 Level 1 (0 points)

    There should be DNS in your Wi Fi settings and from your ISP there's no reason why they shouldn't be there.

    Sorry I couldn't help but I thought there might be thousands out there that I could help.

  • kevinfrompuckeridge Level 1 Level 1 (0 points)

    That worked for me, Thanks....

  • adnanfarooqui Level 1 Level 1 (0 points)

    I found a fix that worked for me. Went to this website through Google search and their methods really helped me and my friends fix our FaceTime waiting for activation issue. The website is called iPhoneism and this is their guide to fix FaceTime on iOS 5.

  • ChristopheLemaire Level 1 Level 1 (5 points)

    I found a solution that solve the problem, and worked immediately.

    FaceTime worked for me since I purchased my iPhone 4 more than a year ago.

    It stopped working for me since I upgrade it to ios5.

    The reason is that I had Restrictions On: accounts set to "Don't allow changes"

    When you set this like that, you naturally blocking iCloud and FaceTime accounts.

     

    To solve the problem go to Settings -> General -> Restrictions, and make sure you "allow changes" to accounts and also enable the FaceTime app to work.

    Return to Settings -> FaceTime, and set it to 0 and back to 1.

    That should do the trick. ☺

     

    I recommend after to "Don't allow changes" to Accounts and Location, to block thieves disable the "Find my iPhone" functionality.  

     

    Good luck!

    Christophe

  • DraganD Level 1 Level 1 (0 points)

    This was help to me, CristopheLemaire, thank You very much...

    Thx, thx, thx...

  • antsg66 Level 1 Level 1 (0 points)

    Hi all....I have an iPhone4 with IOS5 and was getting the waiting for activation message for imessages. I was also finding that people I was iMessaging were getting messages from my email address (aka apple ID) rather than my mobile number which was confusing them.  I found following adnanfarooqui's entry above and the iphoneism site very useful and it fixed my iPhone even though it was more directed at Facetime. 

    All I did was simply go into my own details in CONTACTS and ensure my own mobile # was set up as 'iphone' in contacts.  Then I went into SETTINGS>MAIL,CONTACTS,CALENDAR>CONTACTS>MY INFO and selected myself.  What this does, I suspect, is tells the iphone who I am as the owner along with the mobile #. Then I went back into SETTINGS>iMESSAGES and found that the 'waiting for activation' message had changed to the normal message with the 'learn more' link included. Then I went down to RECEIVE AT, got into my Apple ID and signed out of that (which I suspect was what my imessages recipients were seeing), which then allowed me to select my own mobile # as the receive at number.  This therefore also fixed the issues I was having with recipients of my imessages getting my email address as the 'from' details as opposed to my mobile # and not matching their own CONTACTS.  Hope that was helpful......

Previous 1 2 3 Next