1 9 10 11 12 13 Previous Next 181 Replies Latest reply: May 8, 2014 10:00 AM by Developer Ryan Go to original post
  • 150. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    Geoffrey Parker Level 1 Level 1 (20 points)

    It appears that this can be traced to a variety of sources. So I went through them one by one ... I had no voice memos to not there .. but I did have a wonky PDF file and once I deleted it from iTunes the next sync went smoothly - and quickly!

  • 151. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    InternetCloud Level 1 Level 1 (0 points)

    Ultimately Apple is the only one who can provide the bug fix. We should all report our experience with this issue to Apple clearly and concisely, firstly so that they take notice and secondly so they can get to the bottom of it.

  • 152. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    Richard Liu Level 1 Level 1 (45 points)

    It is trivially true that only Apple can fix bugs in Apple software.  I think it is fair to assume that many of those who are watching and participating in this discussion have provided feedback to Apple.  Furthermore, just slightly more sophisticated text analytical methods than the ones used to detect "naughty" words could easily be applied to the problem of alerting support personal of problems reported here.  Yet eleven pages of this thread, a bit over ten months and several releases of iOS 5 later we have neither a solution nor a statement from Apple.  Apple surely knows that not acknowledging problems rarely solves them, so the wisdom of nevertheless doing so escapes my comprehension and suggests that these discussions and the feedback forms perform the same function as the valve on a pressure cooker:  it lets us blow off steam

     

    Perhaps it's time to escalate.  As long as your Mac, iPhone or iPad is under warranty or has Apple Care, give Apple a call.  Point the agent at this discussion and refuse to perform any experiments that have been documented here as useless until he/she explains why it might work for you, but not for somebody else.  Then document anything that the agent had you try.  Don't let up.  Insist that the problem be escalated if the agent can't solve it in a reasonable time.  If he/she promises to get back to you, ask for his/her email.

  • 153. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    Cyc2u Level 1 Level 1 (5 points)

    I just had this problem and i fixed it. However it didnt seem to be broken it was just taking forever but i had no way of knowing how close it was to finishing because of the "waiting for items to copy" message.

    Anyways, what i did was, in iTunes where it says your phone name on the left and has the disconnect/eject button and the twirling thing letting you know its syncing, you RIGHT click it and a menu pops up. Choose Sync. It will start over at step 1 but should now show you its progress. Mine said syncing Oregon Trail (app game) 41 of 80, which means it was syncing while that waiting message was up there. And once it got back to step 6 it picked up on the count. 42 of 80, 43 of 80 etc. It removed that aggravating waiting message and i was able to see its progress.

    It might not work for all situations, but it worked for me so i figure ill let yas know.

  • 154. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    jonbessom Level 1 Level 1 (30 points)

    I was having the exact same issue but then I turned off Genius and it finished for me.

  • 155. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    SSJAK Level 1 Level 1 (10 points)

    I believe the issue is with iTunes Genius

     

    Turn "Genius off" in iTunes and it should sync fine.

  • 156. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    Akky Level 1 Level 1 (0 points)

    I had to delete everything and begin again

  • 157. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    Rahul.A Level 1 Level 1 (0 points)

    i too faced the same problem. The solution I came up with is that I restored previous backup of my iPhone and then restored the most recent backup of my device.And my issues were gone. Hope that works for others too.

  • 158. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    Akky Level 1 Level 1 (0 points)

    personally I think that since the first post on this subject was now over a year ago, and the fact that we are now on iOS 6, which in itself has its own issues...I think this thread is getting a bit old.

  • 159. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    Richard Liu Level 1 Level 1 (45 points)

    @Akky,

     

    I think this thread is getting a bit old

     

    On the contrary!  The last posting before yours was today.  However many days ago the last posting must have been made for a thread to qualify as old, zero is certainly not it.  Furthermore, given the legitimate reasons for not upgrading to iOS 6, e.g., not wanting to be Apple's guinea pig, needing a Maps app that gives correct information, etc., iOS 5, too, is current.

     

    So why are people still experiencing the problem?

     

    Richard

  • 160. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    Akky Level 1 Level 1 (0 points)

    Can't argue with that...at least someone responded...all of my devices have been updated so its myself who should retire from this thread . hope you get some help...my answer was to restore the device to factory settings and start again...havent had the same prob sinc...Good luck everyone.

  • 161. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    Paris7 Level 1 Level 1 (0 points)

    Really Apple, this is shameful. Having read through the last 11 pages the sync problem is a shambles that spans OS 5 and now OS6. I don't have the time for this. Thus legally speaking my new iPad is simply 'not fit for purpose' I will return it tomorrow and ask for a refund quoting this ignored thread,  I suggets that everyone does the same because guess what?  When you hit them in the wallet Apple will jump and fix it fast.

  • 162. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    tofferr Level 1 Level 1 (0 points)

    I recently had this problem.  The problem was that I had installed the latest iPhoto (9.4.2) and I hadn't launched it yet.  When I did launch it, it said it needed to do a database update.  After that the sync worked.

     

    I believe the problem was simply that iTunes couldn't access the iPhoto database and it was getting stuck there during the sync.

     

    Chris

  • 163. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    Zachhockey2 Level 1 Level 1 (0 points)

    The fix: Credit to pbjj11 who answered this on another thread.

     

    "I solved this by, on the iPhone, going to Settings --> iCloud --> Storage & Backup ---> then at the bottom it said somethign like "Currently Restoring." Click that and it'll let you stop it from "currently restoring," which is where I think it was stuck"

     

    Worked for me!

  • 164. Re: Syncing stays on 'waiting for items to copy' with iOS 5
    tresi Level 1 Level 1 (10 points)

    Thank you for resharing this! It fixed my "Waiting for items to copy..." issue.