Previous 1 2 3 Next 240 Replies Latest reply: Oct 2, 2014 7:17 PM by aNsoN619
Chaoscrdntr13 Level 1 (0 points)

I am trying to activate an original iPhone.  I keep running into issues (partially because the rest of the world is activating 4Gs phones).  I would appreciate any help that is available. 


I am working on a MacBook running OSX 10.5.8.  My iTunes has been updated- 10.5. 


I am currently getting a message- iTunes cannot sync apps to the iPhone “MRL iphone” because the apps installed on the iPhone could not be determined. The iphone screen shows the usb cord/plug pointing to the itunes logo whether attached to a computer or not.  And says slide for emergency use.


  • -I have restored to factory settings several times both from a previous backup and set up as new phone. 
  • -I have even attempted to use another Mac and a family member's windows machine with similar results on all.
  • -I have uninstalled and reinstalled iTunes
  • -I have put the phone into the recovery mode and restored from there
  • -I have restarted both the computer and phone numerous times
  • -I have replace the SIM card with a new card from the provider
  • -I have received an email saying the phone was activated (and have called to verify with the service provider)


I'm sure there are other things I have tried as well that I am forgetting, as I have been at this now for about 3days.  There have been times when I got nothing but a breif "accessing iTunes store" and then a white screen with the grey word iPhone in the middle.  At least now I have the normal summary screen when clicking on the device.  Unfortunately I am still getting an error "iTunes cannot sync apps to the iPhone “MRL iphone” because the apps installed on the iPhone could not be determined." I am not attempting to sync apps, just sync the phone to get a current/clean backup.  I will want to sync the apps, just haven't been able to get that far. 


By the way, prior to starting this process the iphone worked perfectly- no issues.  This just seems to have become an issue when I attempted to restore to factory settings for a clean start with the new line.


This is the furthest I have been able to get in the process.  I really need to get this up and running soon as I will need the phone for the work week. 


Please help!

Previous 1 2 3 Next