Previous 1 2 3 4 Next 240 Replies Latest reply: Oct 2, 2014 7:17 PM by aNsoN619 Go to original post
  • rnistuk Level 1 (0 points)

    I had the same "iTunes cannot sync apps to the iPhone “<iPhone name>” because the apps installed on the iPhone could not be determined." and tried the restart... Now when I plug in the iPhone it doesn't show  up on the iTunes app.

     

    OK, restarting the iPhone *and* my computer got past this issue.

  • jdoso Level 1 (0 points)

    I had the same problem.  No matter what I did it looked like I had lost most of my apps when I upgraded to iOS5.  The only way I could find to replace the apps was to sign into the app store - go to updates, and select purchased, and then download them 1 by 1 from the 'cloud'.  Royal pain.  

  • jacefromwoodland hills Level 1 (0 points)

    Went to sleep one night, woke up to find that my iPod touch had synced wirelessly with iTunes, and deleted all but 2 of my songs, now i try to sync it to get my songs back, but gives the aformentioned "cannot sync apps error". SO annoying.

  • Kosmotron Level 1 (0 points)

    "back up" = verb, "backup" = noun.  The two word verb spelling reflects the fact that we say "backed up" for past tense (not "backuped") as well as being able to put the direct object between "back" and "up", i.e. "back the files up".

     

    On the topic of the thread, I am suddenly having this same error as of this afternoon, and I haven't recently installed any new apps.  I am really at a loss as to what I should do.

  • LenTS Level 1 (0 points)

    I am having this problem also.

    As it stands my 1g iPhone is useless and I am at a loss as to how to proceed.

    It doesn't help that there is some sort of race condition bug in the iTunes phone activation code that I don't always get iTunes offering the right options, sometimes it just put up a screen with iPhone on it after very briefly accessing the iTunes store. Very frustrating.

  • jp_ofarrell Level 1 (0 points)

    Hilarious. This just happened to me too, after updating iTunes... I am laughing. BRICK!

  • jp_ofarrell Level 1 (0 points)

    I just noticed all my apps needed an update. 39 out of 40... so after it finishes dlding all of them, we'll see?

  • DJC57 Level 1 (0 points)

    Still having this problems for over a week now.

     

    I have tried all the solutions I can find but none have worked.

    Have restored, created new Apple ID, activated phone (I have legite contract with AT&T) - nothing!

     

    Went to Apple Genius and they said it was an Activation problem but this isn't the case as I am receiving txts from AT&T stating phone is activated (on another phone using same SIM card).

     

    I suspect that this is related to iTunes attempting to sync to iCloud as when doing a factory restore this option came up and I mistakenly ticked it. Does anyone know of a way to reverse this option as 2g running v3.1.3 does not have this facility?

     

    Any other fixes? Idea's?

     

    - Dave

  • jp_ofarrell Level 1 (0 points)

    YES. I updated all my apps. Fixed. I don't know what happened but updating ALL apps worked for me.

  • CihaPet Level 1 (0 points)

    I have a 2nd Gen iPod Touch 8Gb.

    I just updated to iTunes v10.5.1.42 and have been getting the error as indicated in the original post.

    I have shut down the iPod and rebooted my Windows XP Pro system.

    I have downloaded all my apps from within iTunes.

    Still get the error.

    I just now tried restarting iTunes again and doing another sync.

    Still same error.

  • h0rseman Level 1 (0 points)

    Having the same problem with a 3G iPhone. Started after updating to the most current iTunes (10.5.1) yesterday (via automatic software update).

     

    The error message is: "iTunes cannot sync apps to the iPhone “Your iPhone” because the apps installed on the iPhone could not be determined."

     

    Tried: restarting computer, restarting iPhone, restarting iTunes, restoring iPhone from backup, fixing permissions. Nothing helps.

  • LenTS Level 1 (0 points)

    hmmm this problem has now morphed into failing "because the backup session failed".

  • daveslc Level 1 (0 points)

    Same issue. Is this a new bug with iTunes 10.5.1??

     

    I'm using ios 4.3.5, os 10.6.8, and itunes 10.5.1.

     

    In the bar at the bottom of itunes that shows how much space is available, no 'app' space is listed.

     

    Anyone know of a real solution?

     

    I reported it to Apple on the feedback page, but, I'm pretty convinced that Apple doesn't listen to or read their feedback.http://www.apple.com/feedback/itunesapp.html

  • ADNSoftware Level 1 (0 points)

    Hi guys/girls I had same issues here. I followed the apple support in this link and it sorted for me...

     

    http://support.apple.com/kb/ts2529

     

    Basically turn off your device and computer and reboot them both.

     

    Hope this sorts it out for you too.

  • LenTS Level 1 (0 points)

    thanks for posting that link to the shotgun solutions. Unfortunately the OPs problem is specific to after restoring an iPhone 1g. None of those "solutions" worrked for me. Other iOS devices work just fine and the iPhone 1g does not on several computers, including a MacBook Pro running latest and greatest on Lion.

Previous 1 2 3 4 Next