Previous 1 2 3 4 5 Next 255 Replies Latest reply: Apr 1, 2014 1:34 PM by pestul Go to original post
  • RoddyM4 Level 1 (0 points)

    Unfortunately, I too just had my phone swapped out at my local Apple store, and it STILL has this problem.  After some time being idle, when you make a call you can not hear the other party and they can not hear you.  If you toggle the speaker mode, it fixes the problem.  If someone calls you, the problem does not occur.  Finally (like others), the speaker mode engages by itself occaisionally.


    I am having my new phone swapped out by mail this time (overnight).  They are using the "capture" process on this to send it directly to their engineers for inspection.  I recommend that you ask Apple to the "capture" process if you swap your phone.


    Let's keep this conversation going. We to need to help them figure this out since they are apparently very slow to deal with this issue.

  • robinbudd Level 1 (0 points)

    Having same problem.  Have had phone replaced twice.  This time I didn't restore my settings but set it up like a new iPhone, and disabled Siri.  Still having the problem.


    Apple really needs to get on the ball with this.  Apple, are you listening?

  • p0l4rchris Level 1 (0 points)

    I'm having the same issue with my 64GB iPhone 4S (iOS 5 9A334).  Usually it seems to happen when I'm making an outbound call.  I initiate the call and I cannot hear it ring.  However I will hear an unusually clear echo of my own voice coming through the earpiece.  When I look at the timer, it eventually starts counting the seconds, indicating that the call recipient has picked up.  However, neither party can hear each other.  I continue to hear the echo of my own voice as mentioned.  Hanging up and attempting the call again usually resolves this.  One thing that I've noticed is that if I hear this echo (and no ringing sound) I can quickly toggle the speaker phone on and off again and this seems to resolve the issue.


    I am not sure if the problem is iPhone hardware, iOS related or AT&T network related.  Thoughts?


    EDIT: I'm going to guess that this issue isn't related to the AT&T network as there are international users here with the same problem.


    Message was edited by: p0l4rchris

  • MacminiOZ Level 1 (0 points)

    Apple store in Australia could replicate the sound issue and is going to replace the unit when a replacement comes in Monday.

  • chou3aib Level 1 (0 points)

    same here the wifes iphone 4s and mine, lets hope its bug maybe can be fixed in the next update

  • Jb Katz1 Level 1 (0 points)

    i'm having the same problem. i'm on my second phone. white 64G AT&T. did not restore from backup on the replacement, set up as new phone. i'll try it with siri disabled but from the looks of the post, it looks like that isn't going to fix the problme. i'm just keeping apple posted now because it seems like replacing it again isn't going to change anything.

  • Hampsterking Level 1 (0 points)

    I too have had the problem of not being able to hear through the earpiece when placing a call and the strange echo.  I took it to an Apple store and they recreated the issue and swapped it out with a new 4S.  I set it up as a new phone and everything seemed to be working fine, until I paired it with my bluetooth headset.  The headset worked fine, but after I turned off the headset and the iphone indicated that it had disconnected from it, I could no longer hear any call I placed through the earpiece of the phone.  The problem is back.  I don't know if it is a coincidence or if there is something wrong with the bluetooth on the phone that effects the earpeice.  Any thoughts?  Anyone have the same issue with the bluetooth?

  • Jb Katz1 Level 1 (0 points)

    i have the same issue. apple replaced my phone and it worked fine until i paired my BT earpiece with it. now i'm back to the same issue.

  • Redjim64 Level 1 (0 points)

    I have the same issue...4S 64gb. Was fine until i paired with my car over bluetooth, and since then around 1in 5 calls have no audio (either end). Switched bt off and had no problems in 5 calls, switched back on and first call failed - no audio. As with others, switching speakerphone on and off works.

    I know this is probably not the most scientific experiment in the world, but the finger of blame seems to pointing at bluetooth now (and hopefully an easily fixable software patch).

    Notice that the 4S has bt 4.0...

  • richard denney Level 1 (0 points)

    i have the, "no one can hear me on calls" problem.

    been testing things and if anyone wants to test as well, here is what i tried.........

    installed google translate from the app store, then make sure bluetooth is off, turn phone off then back on.

    open google translate, hit the mic icon and you should hear a beep, once beeped say a small phase, the mic icon should show a audio level, fingers crossed it will translate it for you.

    now exit the app, go to setting and just turn bluetooth on, dont even worry about pairing it with anything.

    go back into google translate and again press the mic icon, this time no beep and the mic does not pick up any sound.

    now exit again turn off bluetooth, go back to the app try again, still not working. to get it working once again turn phone off  restart now it willwork again. but  if you follow the steps it happen again.


    so looks like a bluetooth issue ?

  • D Milly Level 1 (0 points)

    My Express Exchange arrived just 2 days after AppleCare UK ordered it, superb service! My second iPhone 4S is working OK for calls no audio problems with this handset.


    The only thing that seems to be a problem is that when I press and hold the Home Button Siri no-longer beeps and it's still hit and miss as to wether Siri works because it often says there is no network when there is!


    Lets hope it's just a Software issue that can be fixed with a Software Update, Apple!

  • Jb Katz1 Level 1 (0 points)

    last night my bluetooth wouldn't even turn on - so i'm coming back around that all the problems are coming from BT. I'm on my second phone with the same problem, but if someone else received a replacement that is fine then i'm encouraged. i couldn't hold long enough yesterday to give apple an update on my case number, but i will tomorrow.

  • esb885 Level 1 (0 points)

    A similar issue is happening again with my phone after the restore.  When making a phone call, the phone connects to the caller, but I never hear a dial tone or the phone ringing.  The phone connects to the caller and there is a strange mic echo from my voice, but I cannot hear anything from the other person at all.  I hang up, call them back and it works fine.


    I have never used a BT device with my phone even before when I had the other issues.


    Sigh.  I upgraded from the 3gs to not have issues like this.  I hope it is software and that a fix is coming soon.

  • RoddyM4 Level 1 (0 points)



    Even though you have never used a BT headset before, is Bluetooth "on" if you go to, Settings, General, Blutetooh?



  • robinbudd Level 1 (0 points)

    Disabled BT and so far headset and mic seem to be working fine.  I'm not happy with this solution though as I rely on BT while driving.

Previous 1 2 3 4 5 Next