Previous 1 2 3 Next 397 Replies Latest reply: Jul 21, 2015 5:31 AM by Symbiatch
WaterOz Level 1 Level 1

So... no matter what I do, I can't get Photostream to sync to my Windows 7 PC.

 

I have iCloud desktop set up.  I have the folders where they should be.  Photostream works on my iPhone (I turned it off on my iPhone, it removed the pics, turned it back on, and it loaded them back on)

 

However, photos placed in upload on my PC don't upload... and no photos from my photostream have loaded on to my comptuer.  I've even uninstalled and reinstalled the iCloud desktop program.

 

 

Any thoughts?  It's working great on my wife's PC (which I set up), so it's not that I don't understand the concept. 

 

I've even shut down my virus scanner to see if that was blocking (it wasn't).

 

 

Sooooo... it's driving me crazy.  Is there a service I can look for in Windows that might not be running?  Anything?  Anyone?  Buehler?  I need help!

  • WaterOz Level 1 Level 1

    Hmmm... a lot of people have read... no one's responded.  In other words, no clue on what causes the problem, but lots of other people having sync issues.  I'm guessing...

  • Jonny Borris Seed Level 1 Level 1

    Yea, I am having this same problem. It is certainly a computer specific issue as photostream is workingfine on my ipad and another windows machine.

     

     

    icloud control panel creates the "Photo Stream" folder and the subfolder: "Upload" but fails to create the sub folder: "My Photo Stream" and sync it with the photos. Oddly enough the iExlporer bookmarks are updating so i am doubting it to be a connectivity issue.

     

    The problem machine:


    windows 7 home 64bit

    comodo firewall (windowsfirewall turned off)

    avira antivirus

     

    but works fine on:


    windows 7 pro 32bit

    zonealarm

    avira antivirus

     


     

    interested to know if anyone experiencing problems has similar setup?

    regards

    jbs

  • WaterOz Level 1 Level 1

    My set up is Windows 7 Pro 32bit that it's not working on.  I was using Kaspersky, but in an attempt to see if that was a problem, I switched it off completely and then even tried a different virus program.  Didn't work.k

     

     

    Mine still doesn't seem to be functioning - uploads or downloads.  I'm at a loss.  Hopefully they'll release an update to the software that works better.  For now, photostream is pretty much useless for me...

  • todd58 Level 1 Level 1

    Same problem here using Vista. I've tried everything that you have.  Hoping it gets fixed.

  • yoyo267 Level 1 Level 1

    I had this problem and it was due to a permissions issue. I needed to right-click on the downloads folder, click the security tab, click edit, select full control 'Allow' and then Apply, and it started working.

  • WaterOz Level 1 Level 1

    Interesting... although doesn't seem to be the case.  I can't select them all at the moment (where I'm not sharing) but System and my username already has full control to the folder.  So it doesn't seem to be the case here (and actually, was something I checked early on - I figured that was likely the problem, but doesn't seem to be at all).

     

     

    Yay. 

     

    I'm sort of an IT guy... so something like this drives me crazy when I can't fix it

  • yoyo267 Level 1 Level 1

    Maybe apple is using another username. I specifically changed the group "Authenticated Users" to full control and it started to work.

  • WaterOz Level 1 Level 1

    I'll try that... I'll let you know if it works. 

     

     

    Thanks!

  • WaterOz Level 1 Level 1

    Doesn't seem to be working.  Argh.  Any other ideas?

  • yoyo267 Level 1 Level 1

    The other thing I did was delete a sub-folder I had created within the downloads folder so only original photostream photos exist.

  • WaterOz Level 1 Level 1

    Unfortunately, I don't have any sub-folders in my download folder.  Hmmmm...

  • gpershall Level 1 Level 1

    I also could not get photostream to work on my windows pc ( 2 of them in fact) . However after doing as mentioned above...giving "Authenticated Users" full control to the photostream directories it started working...

  • WaterOz Level 1 Level 1

    Interesting... it didn't work for me.  I'm going to go extra crazy now and just give full control to EVERYONE and see if that helps.  My computer/photostream hates me

  • cdn-tallguy Level 1 Level 1

    Vista SP2 here, tried everything here but only uploads working (from the beginning before making any changes) but downloads from Photo Stream to Dowload folder on Vista PC have not worked once...

Previous 1 2 3 Next