Previous 1 2 Next 25 Replies Latest reply: Nov 19, 2015 10:48 PM by frhall
ricricrick Level 1 (0 points)

I installed the iCloud control panel on my Windows 7 PC.

 

The results were not what I expected.

 

I wish to remove the iCloud calendars from Outlook. The program is not allowing me to do this.

 

I have already uninstalled the iCloud control panel from my PC.

 

Any help would be appreciated.


Windows 7
  • Mikko the Second Level 1 (0 points)

    Hi,

     

    I managed to delete a duplicate ICloud calendar from the Outlook by deleting it from the ICloud at www.icloud.com, and the deletion then synced to Outlook deleting the calendar. However if you have already removed the ICloud sync from PC, this may not happen..

  • G Joseph Level 1 (0 points)

    I was able to remove the iCloud calendar from my Windows 7/Outlook 2010 installation by turing off calendar sync on the iCloud control panel on my PC.  When I did this, the iCloud Calendar and Contacts were gone.  You may need to reinstall the iCloud control panel and then try turning off Calendar syncing.

  • Guy Rogers Level 1 (5 points)

    Did you sign out of the iCloud Control Panel before removing it ? 

    If you did you should have seen a message asking whether to leave contacts/calenders on the PC or Delete. 

    If you choose delete that might resolve your issue. 

    Alternatively, if you unticked the calendar sync in the control panel that might enable deletion specific to jsut the Calendars.

     

    Make sure you do a back up first.

  • poppalocs Level 1 (0 points)

    Did any of the suggestions work? I will try them all, but would be nice if you found ONE that definitely works. I too am not happy with the iCloud calendar. And now it makes Outlook 2010 look like there's double of everything. Fortnately Google sync does not double everythign on my iPhone and Google Calendar, but it is still an eyesore and inconvenience to have to "close" the iCloud calendar every time I open my Outlook calendar....

  • poppalocs Level 1 (0 points)

    Okay, here's what worked for me...all I did was open the iCloud Control Panel and reenabled Calendar & Tasks with Outlook and voila (I had already deleted or claered the Calendar via icloud.com).

  • poppalocs Level 1 (0 points)

    Damnit. So much for F'n Voila! I wish there was a way to delete your own comments...I am back to square one. I STILL have an iCloud calendar showing up in Outlook 2010. Anybody figure out a way to delete the **** thing?

  • nickb6789 Level 1 (0 points)

    I had turned off syncing for outlook in the iCloud control panel it the calendar was still listed... So I checked the accounts tab in outlook and sure enough there was a data file there.  I delete the data file and the calendar disappeared.

     

    Probably the easiest way, so I wanted to share.

  • paulfromannarbor Level 1 (0 points)

    Will this also delete all of the iCloud contacts as well?  I am wondering if anyone has figured out a way to JUST delete the iCloud calendar in Outlook?

  • poppalocs Level 1 (0 points)

    THANK YOU THANK YOU THANK YOU THANK YOU!!

     

    I deleted the data file, closed outlook and reopened, and the iCloud calendar is definitely gone!

     

    Paulfro - it does wipe out your iCloud contacts, so I'd export/import or back up somehow. I'm not sure what to do right now as they are gone from Outlook, but still on my iPhone. I guess I'll try sync one-way....

  • poppalocs Level 1 (0 points)

    So, yes contacts are deleted from Outlook 2010. Fortuantely my contacts are still in the cloud and on my iPhone, but I can't figure out how to make them appear in Outlook 2010. Yet.

  • poppalocs Level 1 (0 points)

    I uninstalled and reinstalled the iCloud Control Panel in an attempt to start anew. But I am running into the followign error code when trying to upload and download my contacts: 0x80040604. Rats!

  • Jaeden in RR Level 1 (10 points)

    Sounds like it didn't delete the default calendars.  Uncheck the calendars that don;'t sync with iCloud and the double will disappear.

  • poppalocs Level 1 (0 points)

    After some searching I found the following discussion: https://discussions.apple.com/thread/3386125?start=0&tstart=0. As suggested there I deleted the contacts that remained in Outlook 2010 (LinkedIn and Suggested). Again opened the iCloud control panel, selected contacts and it worked. I now have the iCloud contacts showing in Outlook 2010. But, I do not have the **** calendar as I did not select that option in the control panel.

     

    Honsetly, this problem took way too much of my time to fix, but I'm grateful it has been resolved. I hope you too are able to fix your issues. Good luck!

  • rlweiner Level 1 (0 points)

    I had the same problems with iCloud and this thread helped me get rid of the duplicate calendars.  Thanks!  Things are mostly back to normal.  But even though my iCloud calendar appears to be gone, I'm now getting two reminders for every event.  Any idea how to get rid of the duplicate reminders? 

     

    More info: Using Win 7 and OL 2007. The only calendar selections available are my normal calendar and my archived calendar. The events that are sending out reminders don't appear in the archived calendar.  Under Other Calendars I still see a calendar group called "iCloud" but there's nothing under the title.  Nothing extra shows up in Data File Management.  I tried this suggestion but don't see any duplicated events:

    http://www.ehow.com/how_7340535_remove-duplicate-reminders-outlook-2007.html

Previous 1 2 Next