Previous 1 2 3 Next 34 Replies Latest reply: Nov 4, 2011 6:07 AM by gpfp Go to original post
  • TomK68 Level 1 (0 points)

    Cool!  This worked.  I got an error message at the end but when I hooked my Apple TV back up I had the update and mirroring is working.

  • iNothappycamper Level 1 (0 points)

    Days & nights of frustration, trying most everything & studying up on this. I've read above posts, tried all repeatedly except itty bitty cord I don't have. So ready to be able to mirror my 4S. ***

  • iNothappycamper Level 1 (0 points)

    Finally gotrdone on 2nd attempt with mini usb method mentioned by previous posters. Thx y'all

  • John Knowles Level 2 (335 points)

    FWIW, I had the same issue with the "No update" showing. I left the ATV unplugged when I went out to buy a micro USB cable -- which I decided not to buy at Staples for $19 when I know that monoprice has them for .95 (don't even get me started on what Monster wanted to charge for their cable). Anyway, I went home and plugged it back in (it had been at least 24 hours) and after it booted it saw the update to 4.4.2 available. Don't know if this will work for anyone else or if I just got lucky...

  • gpfp Level 1 (0 points)

    Attached ATV to my iMac using only a micro usb cable and hey pongo it's worked! BTW, I purchased the cable from Amazon £0.75 inc free delivery!

Previous 1 2 3 Next