Previous 1 2 3 4 Next 53 Replies Latest reply: Dec 28, 2011 10:19 AM by JPLogan Go to original post
  • matthewmac Level 1 Level 1 (0 points)

    Thanks very much for the tip, Norm!  The logout/login solved it.

  • Tom Stazer Level 1 Level 1 (10 points)

    MAYBE Apple fixed this overnight? I had the same experience - but even before updating. Video had ceased to work - just a spinner. I checked for an update, saw one, assumed it would fix it. Instead it seemed to reset a lot of basics; had to rename my unit and restore a few settings, but video didn't work. Searched the support forums, and did not see this thread. Guess it started after i gave up.

    So this morning I removed the last week or so of films I had ripped by handbrake (thanks to poster who noted it is NOT illegal to hand brake movies you own) thinking one of those files was causing the bug.
    SO this afternoon this thread had me all ready to go log out of the store as has worked for many, but when I turned it on everything worked anyway.
    Was it the removal of some recent hand brakes or Apple fixing the store login while I snoozed?
    Will check back and update you on my situation if it changes.

  • cody4king Level 1 Level 1 (0 points)

    After figuring out the audio solution for my particular problem everything had been fine, that is until last night when this issue arose.  After toying with it a bit I gave up and went to bed only to wake up this morning to 40+ posts on this thread stating this new issue. I went to try the sign-out/sign-in method but I didn't have to, the issue resolved itself overnight.  It must have been some sort of iTunes issue that Apple ran into yesterday evening. 

  • Tom Stazer Level 1 Level 1 (10 points)

    YUP - kudos to Apple for fixing it while we slept. I have had mostly poor experience with Apple support the past 20+ years, but this one was impressive - an overnight fix? Try that, Android. ;-)

  • Denis Frenette Level 1 Level 1 (5 points)

    Your soution worked perfectly for me ! This was a well hidden solution but at least into the user interface.

    My movie watchers will be happy again.

  • Barry Karlin Level 2 Level 2 (215 points)

    This is interesting. I also experienced the over night fix. Today I had a Problem syncing updates to new iPhone 4s and a apple genius heled my change the iTunes account back to my previous one where my purchases were done nd before iCloud. Now I need to go home and reset Apple tv home sharing id  again.

    At least some of my recent problems were apparently related to confusion over new id for apple, iCloud, and matching up appl tv, iPhone and iPad. Apple would benefit by having one user name and password.

    Thanks

    Barry

  • Tom Stazer Level 1 Level 1 (10 points)

    Yes, I bet this is iCloud related. It's annoying that the dang store is even involved; this is content I bought myself and ripped myself so I don't have a wall full of dvds. The whole point of owning an AppleTV or other media streamer. Why it might be checking into iTunes to see if I am allowed to view them I do not know but it smells bad. The worst thing about Apple the past few years has been their insistence on treating your products like THEY still own them. Blocking content, censoring content, etc. Once i have bought the AppleTV, it is NO BUSINESS OF THEIRS what I do with it. They are off the hook once I own it and if I choose to use it to bludgeon someone to death it still is not any of their business. Their constant monitoring of what I am doing with thier product is really annoying and intrusive.

  • skolasin Level 1 Level 1 (0 points)

    My library won't load now. This is so frustrating especially on a weekend  

  • JPLogan Level 1 Level 1 (0 points)

    I just purchased Apple TV, I'm using a fairly new iMac as well.  I have been using a paid app from the app store to rip DVDs to my iTunes Library.  It has been working fine, I can watch the movies on iTunes itself or even put them on my iPhone.  However when I went to stream those movies to my Apple TV (the only real reason i bought it in the first place)  it played a couple of the movies then I went to watch something else, it had the circle spinning forever.  I can skip ahead and actually see some of the frames from the movie, it just won't start the movie. Now, the movies I have purchased from iTunes work just fine and the movies I downloaded from digital copies work as well.  Just the movies I ripped using Apple TV setting. Will some of the fixes like signing out of iTunes work for this or is it an apple thing.  Or perhaps a me problem. 

    Any Help would be very appreciated. 

Previous 1 2 3 4 Next