Skip navigation
This discussion is archived

iphone 4s problem with airplay losing conection after few seconds ?????

105403 Views 321 Replies Latest reply: Nov 20, 2012 7:04 PM by Dwags22 RSS
1 2 3 ... 22 Previous Next
tjwd20 Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 19, 2011 2:00 PM

i still have my old iphone 4 thats has got the ios 5 firmware on it which works fine also my ipad 2 works fine with the b & w zepplin air. the iphone 4s cutts off after a few seconds of playing, ive reset the iphone 4s and network. also updated the firmware on the zepplin with no joy still cutting off, can anyone help with this problem or does anyone have the same problem

iOS 5
  • dennyk Level 1 Level 1 (0 points)

    I'm having the same problem. It causes the Zeppelin Air to drop off my network and I need to stop/start it again (depressing the function button until it cycles to bright red and then faded red, and then press it again for it to go to solid purple). All my other devices (all on 5.0) can AirPlay fine. The 4S seems to be ok with the AppleTV though I have only tried it with video.

  • timmy2345 Level 1 Level 1 (0 points)

    I too have the same problem however with my aiport express. My ipad 2 with iOS 5 works fine but then a couple of seconds later from using airplay on my iphone 4s it looses connection. It also seems to cause the wi fi to stop working..

  • wolffium Level 1 Level 1 (0 points)

    I have the same problem. On my iPhone 3GS with iOS 5 AirPlay works fine but with my new iPhone 4S the music stops after about 5 seconds and I have to restart the Zeppelin Air.

    Hope Apple will fix that problem soon, I'm very disappointed becaus eof this :-(

  • Joey Padden Level 1 Level 1 (0 points)

    I have the same problem. iPhone 4s starts a stream to my Airport Express then stops after about 30 seconds. Interestingly, it only happens on the AE in my truck which has no gateway configured. It does not happen on my AE in my house which has an internet connection.

     

    Still pretty annoying. I would like a fix soon.

  • davidfromgarden grove Level 1 Level 1 (0 points)

    Me too. iPhone 3Gs (iOS 5), iPad 1, and MacBook pro all stream flawlessly to Zep Air.  My iPhone 4s stops streaming, usually after about ten seconds and then all the other iOS devices lose the AirPlay connection and I have to unplug Zep and reconnect. Funny thing is that sometimes 4s will stream for 10-30 minutes before losing connection -- seems to like Segovia. I love the 4s, but this problem is driving me crazy.

  • Santesson Level 1 Level 1 (0 points)

    Same problem. Airport Express and Zeppelin Air not working with iPhone 4S. With iPhone 4 (iOS 5) everything is fine.

  • nabqtchamps Level 1 Level 1 (0 points)

    Also having the same problem.  When I updated my iPhone 4 to iOS 5 the day it was released, it seemed to add more stability to AirPlay; it had intermittent drops before then.  But, two days later, when I brought home my new iPhone 4S, I was using AirPlay to my Airport Express when, after about 3 minutes, my entire home network crashed.  None of my network devices were connected (2 iPhones, 1 iPad, a laptop and AirPrint printer). The Airport Express also was flashing yellow.  I have a 2Wire router, which I had to power cycle and reboot. Everything reconnected fine after the reboot.  I then tried AirPlay from my iPad 2 (also updated with iOS 5) with NO problems. It played for hours, no issues.  But, upon switching back to the 4S -- again, it crashed the network after a few minutes.  All devices are updated to the latest firm/software.  But, last night, I discovered a new wrinkle to this problem:  I decided to AirPlay to the AE from my iPhone 4S again, but, using the app, ooTunes.  I streamed radio over AirPlay for hours, no problem from the 4S; BUT.... when i switched to the iPod app on the 4S, and tried to AirPlay from there, the network crashed just as before.

  • mrWongsta Level 1 Level 1 (0 points)

    Any update from Apple or B&W on this? This is starting to get on my nerve! Kept having to unplug its power and plug it back in to get this sorted jus so that I can happen again

  • scottwy Level 1 Level 1 (0 points)

    i went from an iphone 3gs running ios5 to a 4s running ios5 on the day it was released.  for the life of the 3gs airplay was flawless.  now with the 4s, airplay runs for between 30 seconds and 30 minutes, but inevitably and without fail, it will stop playing and will kill my entire house wi-fi signal for up to 5 minutes.  i have a time capsule and an airport express, and both have the most up to date firmware.

     

    there are no new wireless devices of any kind in my house that could be to blame.

     

    i spent about 80 minutes on the phone with apple support today.  at first they wanted to blame it on blue tooth interference, but i told them that i have never even turned on blue tooth on any of my devices. 

     

    so, the only thing they could suggest was changing the channels on the wi-fi. 

     

    unfortunately, i was not able to get the signal to "die" with i was on the phone with support, so as far as they could tell changing the channel solved the problem. 

     

    5 minutes after i got off the phone with them, the problem came back and killed the entire house wi-fi.

     

    this is not acceptable.  i am afraid that this will not be addressed.

  • iphone4sproblem Level 1 Level 1 (0 points)

    I had the same problem. Before I recieved the iphone 4s airplay with my zeppelin air worked fine from every device (iphone 4, ipad2, macbook, asus laptop). The day I connected the 4s nothing worked propperly an my networked crashed a few times!!

    I searched the internet for answers but without succes.

    Then I made a new set up of my wifi system an now it works. But this is not ideal.

     

    This is what I did:

    I use a basic router and the apple airport express to increase the range of my wifi signal. The airport is connected with an LAN cable to the main router. Before the new 4s iphone, the airport used the same SSID of the wireless network. Then I changed the SSID of the airport Express to a new SSID. Now i have 2 wireless networks at home. The airport sends the data using the LAN cable to my main router. The only device I connected to the knew SSID of the wireless network is the zepplin air. All other devices, even the new 4s, are connected to my "old" SSID. This works now much better than before. I only have to restart my apple airport AND my Zeppelin air from time to time when there is no Airplay-Connectivity possible. (My opinion is also, that the firmware of the Zeppelin air is very poor!!!)

    But this crippeld my network. And I have a bad reception in many rooms now...

     

    I hope there will be an update soon!!!!

  • tuaregm Level 1 Level 1 (0 points)

    Again, same problem here. I've got a stable WLAN with a Zeppelin Air (Firmware 1.1.3) on it. When I stream from the iPad 2 (w/ iOS 5) or from itunes everything is fine. If I stream from the iPhone 4s, within upto 60 seconds the sound will die and the iPhone will switch back to iPhone-speaker approx. 60 s later; at the same time the Zeppelin remains unavailable to other devices. Reconnecting the iPhone to the Zeppelin by clicking the AirPlay-icon effectively doesn't work: the iPhone shows it is using the Zeppelin, but no sound is played. The situation can only be resolved by switching back to the iPhone-speaker and turning the Zeppelin off (dim red LED) and back on again. It is then possible to reconnect the iPhone to the Zeppelin wirelessly, but the whole story just starts again...

  • tuaregm Level 1 Level 1 (0 points)

    @iphone4sproblem: I have an almost identical setup using 2 SSID; unfortunately in my case this solution made no difference: regardless of which SSID my iPhone is connected to, the problem persists. In all trial-scenarios both devices had a great (4-5/5) wireless connection on a high-speed wireless network. Hoping Apple solves this (it would appear not to be a B&W-problem, seeing as ppl are having trouble streaming to other devices too).

     

    @nabqtchamps: the crashes occur here using the iPhone Music-app as well as the Reciva-Radio app, althought the music app tends to play almost 1 minute and the radio app tends to play only 10-15 s.

  • timmy2345 Level 1 Level 1 (0 points)

    As somone has already mentioned as a solution you can use the itunes remote app downloaded from the app store onto the iphone 4S. You can then use this remote to airplay music from your computer but using your 4S however this does mean having your computer turned on with itunes open. This is not ideal but it does work!!

1 2 3 ... 22 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (14)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.