Previous 1 2 3 4 Next 321 Replies Latest reply: Nov 20, 2012 7:04 PM by Dwags22 Go to original post
  • PaddyFA Level 1 (0 points)

    I have exactly the same problem with my Zeppelin Air and iPhone 4S, works for one song then cuts out over wifi. This must be either a B&W or a Apple software/firmware problem I guess.

  • scottwy Level 1 (0 points)

    please please, lets not limit this issue to a single piece of speaker hardware (zeppelin air).  Many others who are NOT running the Zeppelin or any other B&W hardware including myself have reported this issue as well.  the issue is very likely within the iphone 4S.  I ran ios5 on my iphone 3GS for days WITHOUT A SINGLE AIRPLAY ISSUE. With the iphone 4S I cannot use airplay reliably at all.  I have not read of anyone who upgraded to the iphone 4 and had this issue.  It seems to only be the iphone 4S. 

  • Joey Padden Level 1 (0 points)

    Very much agree with this comment. 


    I have the SAME ISSSUE with Airport Express and iPhone4s. NO zepp or B&W anywhere, all Apple products and the same issue.


    The problem is with the iPhone4s. Additionally, some have reported the problem with some apps and not with others. I have seen the issue with Pandora, NPR app, Public Radio app, and Music App(Apple).


    The problem is with the iPhone4s and Airplay feature. Solemente. Lets not muddle the issue with red herrings.

  • JPR12345 Level 1 (0 points)

    Seeing same issue.


    Against AE As my network gateway worked fine with 4s using Pandora and apple music app.


    Added an ihome iW1 today and it drops off the network sometimes taking the whole network with it using either App.


    Hope they fix it stuck playing music off the laptop til then.

  • gaen Level 1 (0 points)

    Same thing here, ATV lose connection sometimes but with iPhone 4 on ios5,

    switch off/on network on ATV brings help for few minutes, then the airplay

    symbol is hidden after a while and come back after a Wlan Router reset.

    iTunes on MB 10.7.2 needs a lot of cpu for Minutes.... and so on.... :-(

    remote app lost the nice black ATV symbol.

  • Jim Bob, Wasilla Level 1 (0 points)

    I have a very simple setup.


    iPhone 4S runnng AirPlay to an Airport Express. Both only 1 week old with the latest Airport Express firmware 7.5.2.


    Running Music on the iPhone and playing sound on the iPhone 4S is perfect. No problems.


    Selecting the AE as the output from the iPhone 4S is where it has difficulties.


    If you run Music on the iPhone 4S and select AE as the output it fails to connect every time. If you press Pause on Music and then select AE as the output it will connect once in about 10 tries.


    Rebooitng iPhone and/or AE makes no difference.


    No other WiFi networks around. Signal strength between iPhone 4S and AE Excellent. No cordless phones and even no mobile signal to intefere as I'm in the Australian outback.


    Very disappointed as this is my first couple of Apple products ever and I'm not impressed. Why are Apple products so popular when they are so flaky. Beats me.....

  • JPR12345 Level 1 (0 points)

    I have issues as I said before but not this bad.  Make sure your AE is at the the latest rev of FW which is 7.5.2 there were Airplay fixes in that rev.  I know that was my first major issue.  When I fixed that I was able to get it to work slightly better.


    There is definitely an issue with the 4S connecting to airplay devices, whether it is apples own or some 3rd party device, the best we can do is wait for a fix.  If the laptop is unavailable I am plugging my phone directly into my iW1 to avoid the issue as using the remote for the iW1 to control volume, songs, etc.

  • scottwy Level 1 (0 points)

    After reading these posts it is starting to seem like this might be a software / firmware problem. This is a good thing - maybe it can be addressed with a software update.  I was starting to think this was a hardware problem - 2 antennae instead of 1. But what i can't understand is why some iPhone4s have this issue and some don't. I worry that maybe some batches of iPhone4s have a flawed build and some don't. If that's the case - we're boned.

  • Joey Padden Level 1 (0 points)

    it is software. Mine stops exactly 1 minute into play, exactly. Repeatably. It is software. There is one minute timer somewhere that should not be active.


    Apple. Please address this.


    I can reproduce this for any Apple rep. that wants to see it.


    Please contact me.

  • Jim Bob, Wasilla Level 1 (0 points)

    You guys are lucky you actually get to connect to AE in the first place!


    Having conducted some more trials for APPLE Inc. it is an Apple software problem no doubt.


    If I try playing music downloaded into the GoodReader app and connect to the AE via airplay it plays no problem. I can switch back and forth between iPhone speaker & AE without having to push pause. It works as it should flawlessly.


    What an embarassment for Apple that a third party app (whose prime function is to store and read pdfs not play music) costing $6 works when their embedded function doesn't.

  • martha204 Level 1 (0 points)

    I have the same problem with my Zeppelin Air and iPhone 4S. I've been in contact with B&W and they have let me know that Apple is aware of the problem and are working on a solution. They know that the problem is with all the AirPlay devices, not just the Zeppelin Air.

  • teasethedog Level 1 (0 points)

    I have the same problem here.  The whole network goes down.  Very strange.

  • cre618 Level 1 (5 points)

    Yup.  Same thing here.  All was fine when I upgraded my iPad 1 and iPhone 3GS to iOS5.  Then, since I've gotten my 4S, this is happening.  Only on that device.  iPad 1 still connects and plays on Air Play no problem.  iPhone 4S kills the entire home wifi (One Airport and two Airport Expresses) after a minute or so.



  • Saikali Level 1 (0 points)

    I''m having the same problem, and I don't remember whether it started after I updated to iOS5 or after I got my 4S.  I think it was the latter.  Now whenever I send anything to Airplay, it resets my whole wifi network in my apartment.  Causes the whole system to reboot.  I use both an airport extreme and an airport express as part of my home network. 


    Not sure this is related, but I've also had a problem with wifi syncing in iTunes where the last step of the syncing process never ends no matter how long I wait.  

  • marvelosumo Level 1 (0 points)

    Same problem here with the iphone 4s and an airport express! Stream stops after approx. 1min and the whole network is crashed. Only with the iphone 4s.

    Apple, please fix that!

Previous 1 2 3 4 Next