Previous 1 16 17 18 19 20 Next 321 Replies Latest reply: Nov 20, 2012 7:04 PM by Dwags22 Go to original post
  • dieter-berlin Level 1 (0 points)

    THX Eddie

     

    It helped a lot. I can now using my iPhone 4s to control my Zep. Air.

    Anyway I would be more than happy if apple will solve the problem and I could use my 4s without the remote app.

     

    Interesting to share is, that apple Germany is not aware about this eventhough that apple (US?) is working on that issue. Hope they do and the next update will provide all airplay functions with 4s w/o difficulties. It is a mess - you have all devices available but they do not work togehter!!!

     

    Rgds,

    Dieter

  • NMMacGuy Level 1 (0 points)

    Same here, terrible problem streaming from iphone 4s (both ios 5.0.1) (i have two) to Klipsch G-17 airplay.  Starts off fine, but cuts off after one or two songs in the middle, often can't find the Airplay selection button anymore on the iPhone.  I've changed routers, configurations, everything, nothing works (now have Airport Extreme within feet of the Klipsch, but doesn't help).  My wife says lets please go back to wired Bose Sounddock, and I'm like no, no, this new airplay technology is great when it works.  

  • osupike99 Level 1 (0 points)

    This doesn't seem to be an iPhone issue but rather an iTunes for Mac issue.  I have iPad 1, iPad 2 and iPhone 4s and none are having issues with iTunes and Airplay to ATV2 on Windows PC.  On my Macbook Pro it says Connecting to Apple TV and then totally jacks up my WiFi on E4200 router and forces it to reboot.  I then need to pull the power to the e4200 router and then plug it back in for it to work again. 

  • Sanford Poon Level 1 (0 points)

    Osupike99 your problem is a different one that can be fixed by the following workaround:

     

    Login to the router's web interface. Under 'application and gaming tab', click on the sub tab, 'QoS' and disable the option 'WMM support'.

     

    Refer to Cisco support forum below for the detials:

    http://homecommunity.cisco.com/t5/Wireless-Routers/E4200-reboots-everytime-I-use -AirPlay-between-MBP-5GHz-mode-to/td-p/457415

     

    This thread is about iPhone 4s incompatibility with audio airplay losing connection every few minutes. In some network configurations the 4s can also crash the network equipment (e.g. an Airport Express) or the Airplay speaker (particularly the Zep Air)

     

    I am wondering if there is any network specialist out there able to isolate the packet that is causing the disconnection and perhaps there could be a workaround simply by having a particular firewall rule at the router.

  • NMMacGuy Level 1 (0 points)

    You guys are going down the wrong path here.   The problem is not the mac osx or the router's QOS, its been shown to be in the ios 5.01, with a planned solution in ios 5.1 once its released.   Airplay works great from Mac, Iphone 4, 3, Ipad 2, etc., its just Iphone 4s needs this ios 5.1 update, which I hope will fix this serious problem. 

  • hyung il Level 1 (0 points)

    This issue was completly resolved, I think!!

     

    Recently I installed iOS5.1 beta3 developer ver. to my devices, iphone 4s.. I had same problem as tjwd20, in my dock device, pioneer xsmc 4k. But after I update OS, play the music via airplay is working well.

     

    When formal version of iOS5.1 is available, this issue will be resolved:)

  • svenfromkiel Level 1 (0 points)

    This iphone4s-airplay-problem exists for month now. It's a disappointment that Apple is not able or willing to fix this.

  • itsamacthing Level 1 (85 points)

    They are willing to resolve it and the fix will come with 5.1...they are in beta 3 now, hopefully they will release the final soon. 

  • Nickt2010 Level 1 (0 points)

    Totally agree. In our house we have an iphone 3s, a 4 and a 4s and it is only the 4s that is completely rubbish on airplay, cutting out every 30 seconds or so. Pretty poor show from Apple on this one. Can't wait for the 5.1 update to be released.

  • Tim Krynicki Level 1 (30 points)

    I am curious if anyone can shed some light on this for me.

     

    My brother has an iPhone 4 Verizon, not 4S. When he originally got his Klipsche, he had the same exact issue, it would play for a couple seconds, then die using the Remote app with airplay.

     

    For some reason, after a day of leaving it alone, it started working fine.

     

    Yesterday he had to remove a fuse to the outlets to his Airport Extreme was connected to, which turned it off. Now that everything is up and running, from the Remote app he cannot access his iMac iTunes from it, which is what he uses to airplay music to his Klipsche.

     

    He is able to use his Apple TV to play content off his iMac though the normal ATV interface, not the Remote app.

     

    Additionally, while he is on the phone and connected to wifi in his home, he is not able to surf the internet through safari.

     

    Does anyone think these issues are related to this inherent issue confirmed by Apple?

  • Pfanny Level 1 (0 points)

    Since i installed the new TimeCapsule update my iphone4s did not drop the wifi connection to my Zeppelin Air. I tested it yesterday fo 1,75hours und no lose of connection. Before this update it loses connection after 10 till 15 minutes.

  • robcog Level 1 (0 points)

    IT does not resolve the issue. My iphone 4s is still doing it and I am told it is repaired with iOS5.1 beta 3 so lets hope it is fixed in final release

  • wolffium Level 1 (0 points)

    I am using a new Time Capsule since two weeks. Before this I had a D-Link-Router and had this ugly problem.

    Since using the Time Capsule everything is fine to me (with iPhone 4S).

  • Joey Padden Level 1 (0 points)

    I have updated my Airport Express to 7.6.1 last night, same thing. Did not fix the problem.

     

    As always, the first connection worked fine, if you leave the wifi range and come back, or turn wifi off/on, the problem comes back.

     

    I am hopeful for iOS 5.1.

     

    I sniffed the connection and the phone sends an 802.11 disassociation message to the AP. So the phone is the one leaving the AP.

     

    Now, whether the AP did or said something to make the phone mad I can't tell, but the phone is making the decision and issuing the command that breaks the connection, not the other way around. For this reason I had low expetations regarding the new AP firmware but tried it anyways.

     

    My 2 cents.

     

    Joey

     

    P.S. I filed a bug report and offered my sniffer traces to apple through the link someone posted above and have heard nothing back from Apple.

  • Aldonin Level 1 (10 points)

    Just pathetic...  I have 4 Zeppelin Air speakers they worked just perfect until 2 weeks ago (when I changed my iPhone 4 for a 4s). 

     

    I have the same proble, with no apparent pattern the speakers simply stop working and disappear from my home network (until I reset them).

     

    Apple was particularly proud of this partnership with B&W as a means of bringing Airplay to high end speakers.

     

    Right now I have 4 pairs of useless speakers (very fancy though).  And I'm not feeling proud about having spent money and trusting Apple.

     

    I'm not sure on how they plan to promote airplay with this poor user experience.  Not to mention lack of explanations.  I find hard to believe that NONE at Apple owns a pair of B&W Zepps Air and is suffering from the same glitch.

Previous 1 16 17 18 19 20 Next