Previous 1 2 Next 24 Replies Latest reply: Apr 11, 2012 2:31 PM by TrueGritTree
tyler_Aden Level 1 Level 1

Problem: iTunes Error Message while syncing: 'Waiting for changes to be applied'

 

Mac:      MacBookPro Intel Core 2 Duo 2,53 GHz (4 GB)

OS:       10.6.4

Phone:  iPhone 3GS (16GB)

Soft:      iOS5, iTunes 5

 

Countermeasures already done:

iPhone Restore, Permission Repair, ReInstallation iTunes 5.0, ReCreation iTunes Library & iPod Photo Cache

Sync Deactivation: Apps, Ringtones, Music, Movies, Photos, ...

 

Result:

 

Any Ideas?


iPhone 3GS, iOS 5
  • tyler_Aden Level 1 Level 1

    Sorry fellas, I have to rectify; it's not an 'Error Message',  it's more a never ending status message in iTunes while syncing with the iPhone.

  • Ericmusic Level 2 Level 2

    Bump.

     

    Bizarrly, I'm getting no problems with iPad - only iphone

  • Craig C. Level 2 Level 2

    Same exact situation here, iPad is good, iPhone 4 never shows the "iPhone sync complete" message. Tried turing off Genius (originally, it was stuck on Genius "waiting for items to copy") and tried disabling WiFi syncing. Rebooted Mac, rebooted iOS devices... no good.

     

    Out of curiosity - does anyone else that's having this problem use the video app called "FilMIC Pro"? This issue started right after I tried to update FilMIC Pro, and now this app won't launch, nor is its iTunes page reachable. Could just be a coincidence.

  • Aeroplane Dope Level 1 Level 1

    I'm having exactly the same problem. Everything used to be fine until i decided to upgrade to lion OS and the cloud. Sort it out Apple, this is a pretty big mistake to make.

  • the-design-guy Level 1 Level 1

    I've got the same problem, but have never installed FilMIC. Looks like an iOS 5 issue. I've tried restoring the iPhone to no avail. I was going to try setting it up as a new iPhone, but that option seems to disappear after running the restore using backup. Anyone know how to get that option back?

     

    I plugged my phone into one of my other computers and am getting the message that there are apps on my phone that have not been transferred to the computer and that if I restore I will have to re-purchase them. Too bad my phone won't sync with the computer (as it's hung up "Waiting for changes to be applied". Ouch.

  • c0mmonsense Level 1 Level 1

    I'm having the exact same problem, but with my iPad.. (ipad2 32g IOS 5) it just sits there "waiting for changes to apply" the music I was syncing already shows in the iPads library, but it's colored gray and I can't click on it..

  • the-design-guy Level 1 Level 1

    I resolved my issue "the hard way" by moving my iPhone to another computer and running a restore as a new iPhone (rather than restore from backup). I then reinstalled all my apps and music. Now it syncs fine.

  • c0mmonsense Level 1 Level 1

    that just sounds so.. microsoft... I bought an apple so it would work without issues or question. you shouldn't have to jump through hoops to make it do something so routine.

  • landon85 Level 1 Level 1

    Same probelm.  all software is up to date.  I let it go all night, but in the morning it still said "waiting for changes to be applied".  

  • mikefromsouth molton Level 1 Level 1

    Yep, same problem here too, Come on Apple Sort this out, or Give us a link to the fix !,

    Dont let itunes let us down, we rely on ur good work into keep our iphone / ipads in working order.

  • tommyinla Level 1 Level 1

    Exact same problem. Once again Apple has royally screwed up and left their customers left hanging. Why do we deal with this BS?

  • tommyinla Level 1 Level 1

    I couldn't edit my original message (another thing Apple is f-ed up). What I meant to say was, "Once again Apple has royally screwed up and left their customers hanging." Sorry for mistyping.

  • c0mmonsense Level 1 Level 1

    hey i just found this from a similar post. i cant take credit for finding it, but it worked for me.

     

    1. Quit iTunes.

     

    2. Start Menu -> All Programs -> Accessories -> Right Click "Command Prompt" -> "Run as Administrator"

     

    3. In the command prompt type "netsh winsock reset" and hit ENTER.

     

    4. Reboot your machine.

     

    5. Restart iTunes

     

    i know this only works on windows but it may help those that have this issue on a PC.

  • ranafaisal Level 1 Level 1

    Didn't work for me. I tried the above 5 steps guide as well as removing voice memos. Nothing worked.

     

    Waiting for next version of iTunes from apple.

     

    I am so disappointed and considering buying Samsung Galaxy SII once my agreement expires with AT&T.

Previous 1 2 Next