Previous 1 2 3 Next 31 Replies Latest reply: Mar 13, 2015 7:27 AM by D. Roden Branched to a new discussion.
AppleForSteve4s Level 1 Level 1 (0 points)

hi everyone ... i am using mac mini with mac os x 10.6.8 and would like to install xocde 4 but i am not be able to use the latest version of xcode 4 which is xcode 4.2 because it only compatible for mac os x 10.7 and above.. but i would like to use the xcode 4.0.2 but i dont see there is a link for me to download throught apple website or maybe there is somewhere else in the website for me to download .. do anyone know about it or the link? on the other hand, my stingy boss is not wiling to upgrade the mac os to lion and would like to use xcode version 4... but i just found xcode 3.2.6 thru teh website ...


thanks and regards.

Mac mini, Mac OS X (10.6.8)
Previous 1 2 3 Next