Siri's voice got more robotic?

Previous 1 2 3 4 5 Next 72 Replies Latest reply: Jul 9, 2013 3:29 AM by Dig03 Go to original post Branched to a new discussion.
  • Spooned ITR Level 1 Level 1

    I just came back from the apple store where I lived thinking I blew the speaker. I tried 3 different brand new iPhone 4s and had the same issue with Siri sounding robotic or sick as I think. I've restored, updated everything and even talked to apple support who helped me wipe my phone and update firmware and still having this issue, while my moms phone which is white still works fine. Almot want her phone and not mine now since siri just sounds like a robot. Don't want to use her now. :-/

  • DreamOWD Level 1 Level 1

    Siri's robotic voice is SO ANNOYING. I can't understand a thing it's saying. It's like all the words change tone right in thr middle and some sounds are skipped and it's just not talking right.


    I want to speak to the head of Apple concerning this matter.

  • Matthew Morgan Level 7 Level 7

    Tim Cook's who you're looking for.


    Give him a call.




    Don't be disappointed, tough, if you don't get immediately connected.



  • DreamOWD Level 1 Level 1

    Stop *****

  • Matthew Morgan Level 7 Level 7

    Stop what?  You asked about talking to the head of Apple.  I gave you the number to call.


    It might be more constructive, however, to send your feedback here:




  • sah859 Level 1 Level 1



                             Please like me


    You should first of all make sure that your iPhone shows home page on its screen. Then, you should locate ‘Settings’ icon on the home page and make a single tap on it. You should then tap on the ‘General’ option given under that icon. After that, you should tap ‘Accessibility’ from the list of options displayed on the screen. You can then view ‘Voice Over’ option for setting up the voice of Siri into normal mode. You have to tap that option for making necessary changes to the voice. Then, you can find ‘compact voice’ item with ‘ON’ and ‘OFF’ options. By tapping on the ‘ON’ option, you can avoid the robotic voice and get it back to the normal voice.
  • DreamOWD Level 1 Level 1

    ^ That doesn't actually work though.

  • DreamOWD Level 1 Level 1

    So problem not solved.


    You recieve no like.

  • Matthew Morgan Level 7 Level 7

    I think I mentioned this long ago in this thread.


    It's my feeling that there is nothing the user can do that will alter Siri's voice.



  • irishbullet3881 Level 1 Level 1

    I have been having the same problem. I called apple and the man i spoke to tried to make me think it was all in my head, that nothing was wrong with Siri, he even had me hold my phone up to the iphone and ask siri a question, and he said it was fine. I then set up an apointment with apple to meet with their tech guys and he said it wasnt anything wrong with my phone that Siri is on a server, he then ERASED everything on my phone and said it should work now, Siri's voice was working then, but all my apps, music and things were gone. Once i put them back on the phone Siri went back to talking like a slow robot again.  I am very unhappy with this issue, even more now that I see that clearly i am not the only person having the problem so there was no reason for the people to make me feel like i was crazy for "thinking" i was hearing things! What am I supposed to do now? I got the 4s just bc of Siri if she doesn't work properly I might as well use my perfectly fine 3gs. ive tried everyones suggestions, backing up to icloud, wiping the phone....nothing is working!

  • DreamOWD Level 1 Level 1

    I spemt nearly 24 hours trying to figure out why the boice changes after you add your content to it. I even tried to get some jailbreak developers to notice. They are mostly ignorant if it, but they have a tweak for everything else.


    You can actually change the speed of the voice. I actually have gotten used to it. But then again I don't use Siri as much. This is a largely ignored issue. But that's what you get with Apple.

  • DreamOWD Level 1 Level 1

    However, the voice will go back to soft if you restore your iPhone as fresh. I don't know what happens if you want to add previous apps onto it. It will come back of you restore from any backup.


    As long as you set it up as a new iPhone, the soft voice stays.

  • Sandsman Level 1 Level 1

    Amazing!! This totally worked for me!


    I just backed up to iCloud and she is back!! Then again, I messed up Siri by playing around with the other Siri voices in settings (British, Australian, Spanish, etc). Then when I went back to US English it was all robotic. But after the iCloud backup she is back with proper voice inflections and everything!


    Thanks again!

  • MayBeDay Level 1 Level 1

    After iOS 6.0.1 Siri's voice became robotic - I played with VoiceOver Settings on the iPhone and turned "Compact Voice" on/off. Without effect.


    This solved my problem:


    Connected iPhone to iTunes -> in iTunes on the iPhone "Summary" - page / Configure Universal Access..." turn Voice Over on/off and back was Siri!

  • danaroad Level 1 Level 1

    i am in another country and i am having the same problem, i did every thing you did, i spoke to someone who works at apple and its not going the way i want it to, i think that the server responsible for siri are going to come up with a solution for this, maybe they did, i don't know. if anyone finds out how to help me with siri's ugly robotic voice please give me in detail how to stop this, i am despret!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!. thanks


    <Personal Information Edited by Host>