Previous 1 2 3 4 5 6 Next 86 Replies Latest reply: Feb 3, 2015 9:32 AM by bluelotus1618 Go to original post
  • Omek Level 1 Level 1 (0 points)

    I'm having the same issue with an early 2011 Macbook Pro. I complete everything in the instructions and get stuck with the "no bootable device" message. I'm even using the Windows 7 ISO, so it doesn't matter whether it's Windows 7 or 8. It still doesn't work.

     

    I also tried using the Windows7-USB-DVD-tool via Parallels to format the flash drive, but I still get the "no bootable device" message.

     

    I've only tried a white 16GB Toshiba drive, but clearly, other brands aren't working either. I haven't had any problems using this brand as a Mac OS boot drive, so I don't understand why DOS or Windows is unable to recognize it.

     

    This guy has had some success with other brands, but then I've heard from other people who tried the same brands, and they didn't work:

     

    http://www.youtube.com/watch?v=NgWBY6IezQA

     

    I wonder if maybe Apple is planning on fixing this in the 10.8.3 update. From the spec notes, they're also going to officially support Windows 8 in this next Mountain Lion update.

  • saturnotaku Level 3 Level 3 (525 points)

    It's because you need to use a DVD and built-in SuperDrive to install Windows. It's unfortunate but that's how it has to be. For some people there is simply no way around it.

  • Babic Level 1 Level 1 (0 points)

    I have iMac11,2 and of course my DVD is not functioning. I've tried to change the info.plist file in order to enable crate USB install... However, it seems that my info file is different  (By the way, I have Mountain Lion 10.8.3 and Bootcamp 5.0.2). I could fint DARequiredROMVersions and change it but there is no USBBootSuportModels. Insetad of that, I found this:

     

    <key>PreUSBBootSupportedModels</key>

              <array>

                        <string>MacBook7,1</string>

                        <string>MacBookAir3,2</string>

                        <string>MacBookPro8,3</string>

                        <string>MacPro5,1</string>

                        <string>Macmini4,1</string>

                        <string>iMac12,2</string>

                        <string>iMac11,2</string>

              </array>

     

     

    As you can see I've tried entering my model make bellow iMac12,2 but it didn't work.

     

    I've been searching for 3 days for some solution but no luck.

     

    Please help.

    Thanks!

  • Omek Level 1 Level 1 (0 points)

    Has anyone had better luck with 10.8.3 and installing Windows 8 via usb drive on a Macbook Pro? I haven't tried it yet, but I wanted to wait and see if it is possible. I'd really like to do this with a usb drive, but I will used the disc drive if I have to.

  • slavad Level 1 Level 1 (0 points)

    Here https://discussions.apple.com/thread/3410900?start=90&tstart=0 andreicatalin found solution for latest Bootcamp.

  • ConfusedDesi1 Level 1 Level 1 (0 points)
  • applenotexpert Level 1 Level 1 (0 points)

    hey how to move my entries to the top of the relevant arrays. explain me with steps please, i dont understand move entries(which one is entries) to the top of the relevent arrays(what is that?) i have opened the contents but im stuck now

  • Kalrender Level 1 Level 1 (0 points)

    I have accidentally deleted the USBBootSupportedModels drop down, and to my demise command z was not working. I closed out the file without saving anything, opened it back up and it was still not there. I am stuck in this spot and I can not find any answers anywhere on the internet. Can anyone help me to restore it back in the info file? Or am I just screwed into oblivion?

  • misalaram Level 1 Level 1 (0 points)

    Thanks Aero it worked but while installing windows 7 after booting done, i got error NO DISK,PLEASE ENTER DISK AND PRESS ENTER. am using early 2011 macbook pro. booted my mac and press "option"unable to find usb drive. please try to help me
    thank you

  • Lux993 Level 1 Level 1 (0 points)

    Hello!


    I've been trying to modify info.plist in the Boot Camp package, so I can use a Windows 7 installer image that can install both 32 and 64 bit versions of it. However, during the process, I accidentally deleted the similar-looking versions.plist file from the Boot Camp package.Can some send me another file. Here is my version of iMac 21.5-inch, Late 2012

    Software  OS X 10.9 (13A603) Or just paste here the entire text.

  • Csound1 Level 8 Level 8 (44,760 points)

    Download it again, no-one here should send you files.

  • bluelotus1618 Level 1 Level 1 (0 points)

    You make my day. Thank U

Previous 1 2 3 4 5 6 Next