Previous 1 2 3 4 5 Next 120 Replies Latest reply: Jun 28, 2015 2:24 AM by cameron Adrain Go to original post
  • CookieDuster Level 1 (15 points)

    I just had to turn photostream back on in iPhoto. It downloaded photos. While that window was open I watched as it suddenly switched back to "Photostream is Off" window.

     

    At the time my iphone as in the process of backing up to icloud. Perhaps that is related?

  • Mystic Cheese Level 1 (0 points)

    I've solved the matter for myself but do not know if it will solve the myriad of remaining cases in this thread.

     

    My issue:

    Photostream within iPhoto would disable itself and re-download all photo's when i attempt to re-enable.

     

    What i believe caused my issue:

    I believe my problem was introduced when i added a new Photostream device. In my case the new additional photostream device was a windows PC loaded with the "iCloud" service to syncronise the Photostream images to my picture folder. This appeared to work ok on the PC but i soon discovered that this was followed by issues on my iPhoto application on the MacBook Pro.

     

    My solution:

    Disable the Photostream sync on my PC iCloud service. Turn on Photostream in iPhoto once again.

     

    I should also point out that my iPad is also another Photostream participant. So i could only speculate that once you go beyond two or three subscribers...it may somehow reach its limit and disable one momentarily. Happy to see if someone else could validate my theory.

  • gersa Level 1 (0 points)

    I'll add my voice to this. Once again Apple neither confirms or denies anything to it's millions of customers, just letting them live with the uncertainty indefinitely. This should have been posted on apple.com and they should have issued a fix months ago.

  • akishore Level 1 (0 points)

    Yup, I'm having the same issue too! I have sync setup with three iPhones, two iPads and my Mac! It's really annoying and I'm waiting for a fix soon!

  • jeremy12345 Level 1 (0 points)

    I would like to add my voice to the din in that I am experiencing the same problem. I have a MacBook Pro and my iCloud syncs to an iPhone and iPad, and every time I open up iPhoto and click on photo stream, I am asked if I would like to enable photo stream, even though it is auto-enabled in my preferences. When I select that I would like to enable it, the screen briefly flashes all of my photo stream photos before they disappear and are re-downloaded. I have sent feedback as others have suggested.

     

    http://www.apple.com/feedback/icloud.html

  • DaveFox Level 1 (0 points)

    Count me in with the same problem. I have to click to enable photostream TWICE every time I launch iPhoto and it re-downloads the photos each time.

     

    Apple needs to give some attention to the Mac, what with the out-of-date iWork suite and 10.7.2 being as buggy as **** and 10.7.3 taking for ever to materialise!

  • SingingFriar Level 1 (0 points)

    I've had this problem on one of my Macs for months.  Today I deleted the plist files in ~/Library/Preferences.  There are four (including the lock files)that begin with com.apple.iLifePhotoStream.  Delete them and turn back on Photo Stream.  This seems to have fixed it for me (at the moment).

  • Gilles99 Level 1 (60 points)

    Well good for you

     

    I tried it (again) without success, everytime I log back in, and start Aperture I have to re-enable photostream

     

    and photos are more than 30 days old ( Jan 1st) , and are still showing !!

  • Guillermo Brachetta Level 1 (0 points)

    I had the same problem and detected that it sarted after I installed Droplr. I turned it off (actually deleted it) and the problem is gone.

    Does this help?

     

    Best,

     

    Guillermo

  • Samma Lamma Level 1 (10 points)

    Same issue

     

    -- MacBook Pro 10.7.3 and iPhoto 9.2.1

  • darkiller Level 1 (0 points)

    Just want to say, it's been happening to me for a long time, and it's still happening now.

    Please get this bug fixed apple!

    iPhoto 9.2.1

  • numinumi Level 1 (0 points)

    Yes - same issue here ... any solutions, apple?

  • jimhere Level 2 (455 points)

    Still happening!

  • cstonehouse Level 1 (0 points)

    Me too...very frustrating.

     

    -- MacBook Pro 10.7.3 and iPhoto 9.2.1

  • gilbelford Level 1 (0 points)

    Same thing is happening to me...

Previous 1 2 3 4 5 Next