Previous 1 2 3 4 5 6 Next 119 Replies Latest reply: Nov 27, 2014 11:34 AM by tplusfive Go to original post
  • larry.daponte Level 1 Level 1 (0 points)

    Same problem here

    MB Pri 10.7.3

  • John P. Level 4 Level 4 (1,145 points)

    Here is a fix I was just given by Apple support...it has to be followed precisely in this order.

     

    a) Turn off Photostream in System Preferences > iCloud. Close/Quit System Preferences.

    b) Visit ~/Library/Application Support/ and delete the folder "iLifeAssetManagement" and empty the trash.

    c) Reboot your computer.

    d) Go into System Preferences > iCloud and re-enable Photostream

    e) Open iPhoto.

     

    I have done these steps and (knock on wood) the issue has not reoccurred.

     

    Be sure to submit feedback to Apple directly if you're still experiencing this issue, or if the issue was resolved using this procedure.

     

    Here is the direct link for iCloud feedback (Photostream is listed under Feedback Type).

     

    http://www.apple.com/feedback/icloud.html

  • CookieDuster Level 1 Level 1 (15 points)

    Hmmm interesting.

     

    But I do not find folder named "iLifeAssetManagement" in Library/Application Support or anywhere else for that matter.

     

    Plese do let us know how it works out for you though.

  • Syncopator Level 1 Level 1 (115 points)

    it's in the user library folder (which apple has now conveniently hidden in lion).    if you're not yet running lion, the "library" folder will be visible inside your user folder.

     

    to find the hidden folder in lion, do this: from the finder, hold down the option key while accessing the "go" menu, and you'll see the user library folder.

     

    (for future reference, that folder is designated with the "~". that's why john p. typed "~/Library/Application Support/." but many users aren't aware of that "shorthand," so it's usually best to be specific.

     

    so, again, that's:

     

    [YourUserFolder]/Library/Application Support/iLifeAssetManagement

     

     

  • CookieDuster Level 1 Level 1 (15 points)

    Oh that's right! The hidden library.

     

    Thanks, trying it tonight.

     

    Photostream voodoo!

  • GlenL Level 1 Level 1 (10 points)

    I followed these instructions and it did not work for me. I use Aperture instead of iPhoto though.

  • Andrew Kinnear Level 1 Level 1 (0 points)

    Thanks John P.

     

    That seems to have done the trick for me too.

     

    Andrew

  • ThorstenMeyer Level 1 Level 1 (0 points)

    Thanks a lot, this solved this anoying issue for me. (I`m using Aperture)

  • joshaidan Level 1 Level 1 (0 points)

    Looks like this has stopped happening to me. I haven't done any of the fixes suggested in this thread. I guess Apple fixed whatever was wrong with Photostream.

  • rob_firedragon Level 1 Level 1 (0 points)

    Thanks so much, I was having the same problem, and it's worked for me

  • Syncopator Level 1 Level 1 (115 points)

    i'm glad it's worked for some. however, i've tried this 3 times, yet the problem persists.

  • ThorstenMeyer Level 1 Level 1 (0 points)

    Yes, to bad. For me this solution only works if i don't reboot or log off. If i reboot or log off/login, Photostream is inactiv again and i have to reload everything again and again...

    This seems not to be a real solution.

  • GlenL Level 1 Level 1 (10 points)

    It was happening to me in Aperture. The only way I could fix it (and I have tried them all here) was to delete and re-install Aperture. I also re-installed Lion from scratch, but I think that may be unrelated.

  • Builder1 Level 1 Level 1 (0 points)

    I am having this same problem on both my iMac and MacBook Pro. Photostream has always worked great for me until recently. The problem started on both machines about 3-4 weeks ago.  Now, all of the sudden photostream turns off, on its own, on both computers anytime they are restarted. Re-tracing my steps over the past few weeks I cannot pin point any setting changes or updates I would have made to either machine that would cause this. The odd thing is, if I go into System Preferances>iCloud>Photostream, the box is checked but if you open iPhoto>iPhoto preferances> Enable Photostream box is unchecked. I always check the enable box and it will work fine again until I restart the computer, then the whole problem starts over again. On occasion the stream will remain enabled after restart but most times it turns itself off. (FYI- Photostream works fine and consitantly on all of my iOS devises). I have spent hours on the phone with Apple Care deleting files, changing settings, etc... and they are also stumped! We created a test user environment on my iMac and were not able to re-create the problem.

  • Felipe Veiga Level 1 Level 1 (0 points)

    It happened to me before and I read somewhere that you could use the "No Thanks solution" and it worked!

    BTW, I am not using Dropbox, but I am using Google Drive. iMac 27 winter 2011, bought in Brazil, iPhoto downloaded at Mac App Store, updated to the latest version so as Mac running Lion.

     

    1. Notice your iPhoto has offered to use Photostream, apparently deleting all your photos.
    2. Curse T. Cook and calm down.
    3. Click "No Thanks"
    4. Close iPhoto
    5. Open iPhoto
    6. Preferences
    7. Photo Stream
    8. Enable Photo Stream
    9. Realize all your photos are there and that the program is starting to update with new photos

     

    I have posted this tutorial at www.vejaisso.com with images with up there wasn't clear.

     

    Message me if yours worked or didn't work and what you did.

Previous 1 2 3 4 5 6 Next