Previous 1 2 3 Next 38 Replies Latest reply: Nov 30, 2012 7:04 AM by Zaqui Go to original post
  • d!mi09 Level 1 Level 1 (0 points)

    Hi, i live in Cyprus too, and had this problem. I think I have fixed it.

     

    Make sure that all your local contacts have +357 in front of their numbers, and you also need to make you do the same with YOUR number. Go to your own contact card to make this change.

     

    As soon as I did this, Siri has worked perfectly making local and international calls.

  • Hindra Irawan Level 1 Level 1 (5 points)

    According to this forum: http://forum.lowyat.net/topic/2175165/all, it seems that Siri is expecting a 7-8 digit phone numbers excluding the country code and area code, so adding an extra "0" digit or two at the back of the phone number may be able to fix your problem. The phone number should still connect correctly. Try that, it works for me in Indonesia where some phone numbers are still 6 digits.

     

    Hindra

  • Furki Level 1 Level 1 (0 points)

    Normaly in some countries there are less numbers than normal in one phone number, usualy in smaller countries, so try to add one or more + or 0 after the last number that you want siri to call for you, + works for me wery well. I aded one + to the end of numbers that I use more frequently and it works just fine, but also note that when you ad + in the end of the phone number you cant send sms messages to this number anymore.

  • Sarwar Chowdhury Level 1 Level 1 (0 points)

    Last week I bought two I phone 4S for my wife and for myself from Singapore. But its disappointed us a lot while using SIRI. cannot make a call by voice command??? How come they still cannot manage to fix up this problem????  we live in Bangladesh and #228 is not working also.........anyone can help me on this????? really confused about this!!!!

  • anascassim Level 1 Level 1 (0 points)

    Hi

     

    I have the same issue. Siri not making any calls. I did all the setting but still its not work.

    Can some one help me out Im from Sri Lanka.

  • SebHartmann Level 1 Level 1 (10 points)

    Btw forgot to mention; It works for me (in Cyprus) as well since the update 5.1 (not 5.1.1)!

  • minitt2012 Level 1 Level 1 (0 points)

    Hello,

     

    I'm on 5.1.1(came preloaded) I also can't make any local calls through SIRI.

     

    However, only US & Canadian numbers can be dialed by siri.

     

    My country code 880 (Bangladesh)

    My cell Number starts with 017XXXXXXX

    All cell numbers are saved in this format +880 17XXXXXXXX

     

    My Area Code (Dhaka) 02

    All Land phone  numbers are saved in this format +880 27217187

     

    I can't dial neither of them through siri.

     

    Can someone shed some light on as to how may I get siri to dial my local numbers?

  • alopes Level 1 Level 1 (35 points)

    If you have updated your iPhone 4s to the NEW iOS6 & the FaceTime feature is switched "OFF" Siri will NOT make external calls & will say " I'm not permitted to do that" So all you have to do is switch the FaceTime feature "ON" & you should be able to give Siri a voice command to call a number from your contacts or even perform a simple "call home" task. Some people say that if you reset your iPhone via iTunes it will solve the problem, it will until you decide to switch FaceTime off. It is a lot more cumbersome to reset your iPhone rather then open FaceTime & switch it 'ON". Hope this helps you.....

    GoTo: Settings > General > Restrictions > Flip FaceTime to “ON/OFF

  • Zaqui Level 1 Level 1 (0 points)

    The only way it's to turn Siri off and work with the regular voice program that's its very good.

Previous 1 2 3 Next