Previous 1 2 3 4 5 Next 68 Replies Latest reply: Aug 15, 2015 5:19 AM by TOURNEZ MONTEZ Go to original post
  • ksmith80209 Level 1 Level 1 (0 points)

    Glad to hear others are having this issue with 10.7.x and Exchange Server. I was going nuts trying to figure out what I was doing wrong.

  • beelrd Level 1 Level 1 (0 points)

    Dunno if this helps anyone who might be troubleshooting the issue, but my Lion iCal only started doing this when I added my manager as a delegate on my exchange calendar (under preferences, delegation, edit) .

     

    She tends to keep her (non-lion) copy of ical open in her office with all our calendars added in the sidebar and visible, so I wonder if her copy of ical is clobbering my editing of the title?

     

    I have dropped her delegate rights to "No Access" in my calendar, and it has stopped happening.

  • najra3000 Level 1 Level 1 (0 points)

    I tried this, it seems to happen less often, but hasn't solved it unfortunately.

     

    Does anyone know if this issue has been reported to Apple, because they don't seem to help in this thread?

  • beelrd Level 1 Level 1 (0 points)

    Yep, I confirm -- it happens less often but it has just happened to me again even with fewer delegate rights.

     

    What a nightmare!

  • warypb1 Level 1 Level 1 (0 points)

    Hi having the same issue !

     

    Doesnt seem to be all the time tho - the biggest problem is that I enter a tone of appointments then the next day a handful will show as New Event with nothing linked to them !

     

    This is driving me nuts !

     

    What was the latest fix - if any to this ?

     

    Its doing my head in...

     

    Mick

  • AlexLB Level 1 Level 1 (0 points)

    I am also having the "New Event" problem. Using latest iCal (5.0.1, with OS 10.7.2). I noticed today that one of these - sent as an invite to others - was reset to New Event in iCal but my phone and Outlook 2011 still show the right info. Good - embarrasing to have to resend a big invite to people again.

     

    I submitted a feedback page on this - please do so if you haven't already so they can reproduce and fix this ASAP. Data loss bugs suck!

     

    http://www.apple.com/feedback/ical.html

     

    -- Alex

  • johnhay Level 1 Level 1 (0 points)

    I'm also having the same issue with events defaulting back to "New Event" after a period of time.  Bah! I reported the issue to Apple just now.

  • mdrubin41 Level 1 Level 1 (0 points)

    I am having the same issue and it's been driving me crazy!!  I just reported it again to Apple.  Still waiting for a fix.

  • Hugo Level 4 Level 4 (1,895 points)

    Same happening here. I hope the 10.7.3 update fixes these. iCal should be my assistant, not the other way!

  • alimacc Level 1 Level 1 (0 points)

    same issue, I access a number of colleagues exchange calendars and since upgrading to Lion these seemt o make iCal run very slow.

     

    it seems to only happen to all day events?? if I give the event a time limit it usually stays(pain that default is 8hrs long and I can't find a way to adjust this)

     

     

    any change for anybody?? I need a fix!

  • ristolin Level 1 Level 1 (0 points)

    Same issue here. Only thing that is working on me is to

     

    1. Make new event and do not name it (leave as "New event")

    2. Reopen this "New event" ja edit it

  • abndnhrt Level 1 Level 1 (0 points)

    I seem to have found a resolution/source of the problem....

     

    1. Create a new event with dragging on OS X Lion
      1. "New Event" gets time stamped
      2. "New Event" gets sent to the server
      3. "New Event" gets pulled to a mobile device
      4. mobile device time stamps creation date on mobile device
    2. User finishes editing the event (no new timestamp)
    3. User QUITS (Command+Q) iCal not closes the window (Command+W) they actually quit running the app.
    4. some time passes
    5. User opens iCal on OS X Lion
      1. iCal syncs with exchange
      2. has two events at the same time
        1. one edited with correct information
        2. one "New Event"
      3. iCal checks creation timestamps
      4. iCal assumes the last one created is the "correct" one
      5. iCal removes the correct edited event and keeps the "New Event"

     

    We have done this several times and if the user simply closes the window of iCal instead of quiting the application this "New Event" error does not seem to occure the correct edits get pushed to the mobile device. If iCal does not have time to push the changes to the Exchange server before the user Quits the app then we get the "New Event" issue, this is about a 30s time delay between syncing operations no matter what your "refresh" rate is set at.

     

    The reason no one seems to see the issue from a mobile device is because they are not sitting at their computer when they create a new event on thier mobile device if they were and they immediatly shut the device off/airplane mode they would see the same issue. I found out from a Microsoft rep that mobile devices are still using the ActiveSync protocals when compuicating with Exchange where iCal is using the EWS protocals. I consider this issue resolved for all intensive purposes. Again it is a PEBKC error (users quiting apps ment to be left open) if you simply dont quit iCal and you just close the window you will not see this issue.

     

    RESOLVED!

  • warypb1 Level 1 Level 1 (0 points)

    Hi there - I am using a dual monitor with emails on one and iCal on the other - if I create a new message and Command R to refresh the calander they instantly revert back to New Event - This seems to be the case even if you dont manually press the Command R - Also changing the event sync time from 1 - 30 mins doesnt seem to make any difference either -

     

    To me it seems that iCal is requesting data from the server first before sending the data to the Exchange - So it reverts back to New Event.

     

    If you Command R before typing in any events then iCal is more likely to accept your new Event Request.

     

    No where near Resolved as you Say...

     

    This may help others over come such an irretating problem with the system -

  • abndnhrt Level 1 Level 1 (0 points)

    Are you sending those events to your phone? is your mobile device syncing with the caledar? the issue is with more than one event occupying the same "timeslot" on the calendar and the older one being defined as the incorrect one. if you do not have a mobile device or another computer syncing with exchange you should not see this issue if you do you may if you are quitting the iCal app before the sync occurs or your two devices are over wrighting one another... Its as simple as this I can creat a video showing what happens with an iPhone and iCal on Exchange 2010 not only can I replicate the issue I can stop the issue from happening.

     

    I am the systems administrator for the University of Utah: Graduate School. Not just an average user, I have used the university's resources to address this issue with Microsoft and Apple both companys as well as our campus IT department believe this was the problem. Also since you are hitting Command+R your causeing the same issue I discribed your asking for data from the server before you iCal has had a chance to send the data to the server. Command+R is REFRESH FROM SERVER not sync so if you refresh from the server your not sending your edits to the server hence your issue again a PEBKAC issue.

  • warypb1 Level 1 Level 1 (0 points)

    I have no idea what a pebkac is?

     

    I have iPhone, iPad and iMac running.

     

    No iCal quitting here ...

     

    It just doesn't work.

     

    Bloody useless - especially when your sending invites to other people.

     

    Post the video.