Previous 1 2 3 4 Next 46 Replies Latest reply: Jan 27, 2013 10:20 AM by Sandoval
AdamRLeggett Level 1 Level 1 (0 points)

I've seen a number of threads regarding Siri volume being too low with bluetooth devices - but none that say it's too loud.

 

Even if I try and adjust the volumn on my bluetooth hands free speaker - Siri still seems to kick in at maximum volume.

 

I just downloaded the software update for the Jabra Journey and it didn't help.  Has anyone else had similar problems? - I've looked and can't find a way to control the volume of Siri on the phone anywhere either.

 

Thanks

 

Adam


iPhone 4S, iOS 5
  • dougster1 Level 1 Level 1 (0 points)

    We have a different problem with our new Jabra Journey and iPhone. The Jabra seems to take over the voice and speaker of the phone even when it is in the garage and the phone is in the house. Isn't it supposed to shut off after ten minutes? I had to go out an physically turn off the Jabra to regain control of the iPhone.

  • AdamRLeggett Level 1 Level 1 (0 points)

    I previously had the Jabra Cruiser and like the Journey its supposed to turn off after 10mins of inactivity. The problem is that of you are still in range, it seems to count that as activity. The Cruiser doesn't have a motion sensor like the Journey and I admit that I got into the habit of turning it off manually. I had hoped the new one wouldn't need me to do that - but because of the volume issue haven't tried it yet.

  • mianesva Level 1 Level 1 (5 points)

    Yes. Same problem. Too loud. Does not happen with cruise2 so it must be new BT protocol or bug with Journey?  Will return unless fixed...  Unusable. A pity as I like the motion sensor and single Siri button.  Note that I mainly use a Jawbone icon so this one is only as backup. 

  • AdamRLeggett Level 1 Level 1 (0 points)

    What's more annoying is that Jabras website claims the iPhone 4s is supported and downloading the latest software update didn't fix the issue. I still think independently of that, that there should be independent Siri volume control.

     

    Haven't heard back from Jabra support yet

  • JabraSupport Level 1 Level 1 (100 points)

    There are a couple of issues in this thread -

     

    Any Bluetooth device cannot control the volume of one thing coming from a device (Siri) apart from another (regular phone calls).  This is up to the device itself, in this case, the iPhone, to control the volume of the two separate outputs.

     

    As for the Journey and it continuing to be connected to the phone - there are two distinct features - an auto off feature and an auto on by motion sensor.  For the auto-off feature to work, the active Bluetooth connection has to be broken.  In other words, the phone has to be out of Bluetooth range (30 meters +/-) for a period of about 10 minutes and the unit will shut off (sleep mode).  The Journey will turn on again when the connection is re-established AND the motion switch is activated.  Usually there's a shortcut already set up, or you can set one up in your phone to turn off the Bluetooth which will help in getting this to work for you.

  • AdamRLeggett Level 1 Level 1 (0 points)

    In regards to the one Bluetooth volume - the problem is that Siri appears to completely ignore the call volume (both for Bluetooth and when just using the phone either in handsfree or up to your ear). However it seems to work with some speakerphones so it's not clear to me whether this is an Apple issue or a Jabra issue. I still haven't heard back from them.

     

    In relation to the setting on the iPhone - it continues to be buried three levels deep in settings and I keep asking (every release) for a easier access method. With the new iOS5 letting Siri control Bluetooth on/off or perhaps adding to the notification page as a widget might make it more accessible. As I've never seen an app to toggle Bluetooth I'm guessing it's not allowed - a nice home screen on/off switch would be great.

     

    Thanks to everyone for their responses - not sure we have 'an answer' yet

     

    Adam

  • Agunat Level 1 Level 1 (0 points)

    Have you tried Jawbone

  • justincook805 Level 1 Level 1 (5 points)

    Siri's volume can be controlled seperately than the universal volume control on the iPhone. Check out my post on Quora to learn how to do it: http://qr.ae/7UTyP.

  • AdamRLeggett Level 1 Level 1 (0 points)

    Thanks Justin - you are correct, if I start Siri and wait til after the beep - the Volume buttons do seem to control the volume of Siri.  I think the trick is to NOT be paired to the bluetooth device at the time.  I'm pretty sure when I tried it before - I was, and adjusting the volume affected the Ringer volume - but will have to check later when I have access to the Jabra Joruney.   Even then - I'll need to verify that the changed volume level does impact the handsfree speakerphone.   The downside of course to this approach is that Siri is quieter when I'm not connected to the speakerphone - and I have to remember to keep adjusting the volume up and down.  It would be nice if the bluetooth volume levels were controllable independently of the regular operation mode.   Perhaps a nice little 'bluetooth' volume label or the like.  Once I've verified the volume trick actually makes a difference I'll mark this as answered.

  • justincook805 Level 1 Level 1 (5 points)

    No problem, I'm glad I could help. I do agree with you about the need for seperate bluetooth controls--I've run into the same type of issue when I've tried to use Siri while I have my iPhone plugged into my car's stereo system via aux cable.

  • mianesva Level 1 Level 1 (5 points)

    I will check again, but I still suspect something specific to the Jabra Journey as I have 2 other bluetooth devices where the volume from Siri is not at Max (ie. It is ok)  which are a Jabra Cruiser2 and a Jawbone Icon.

     

    Only the Journey sounds at max volume always with Siri.

     

    Neverthelesss, will try again with the volume buttons although I thought I already did that.

  • AdamRLeggett Level 1 Level 1 (0 points)

    Sadly, it looks like the Jabra Journey still ignores the volume and yells at maximum - its been over a week and I still haven't heard back from them.

  • JabraSupport Level 1 Level 1 (100 points)

    You can see Jabra's response in the thread above.

     

    The last thing you said was that you were going to try adjusting Siri's volume while you weren't paired or connected to the Journey.  I take it that didn't work?  As I stated previously, most any Bluetooth device wouldn't have the capability to change its volume depending on what the source of the input is - especially if it's from the same device.  I really think this is more of an Apple issue than any single Bluetooth device.

     

    It would appear that, because the "Voice Feedback" control allows you to change settings for "Handsfree Only," (see justin's link) I would assume it wouldn't change the volume for Siri when you're not connected to a hands free device, but again, that's all up to Apple, not Jabra or any accessory manufacturer.

  • AdamRLeggett Level 1 Level 1 (0 points)

    Thanks for pointing that out 'JabraSupport' - I didn't notice the origin of the comment when I replied to it last time.  Correct - I tried changing the Siri volume while not connected - and while it worked fine with just the phone - it was still maximum volume with Siri responses and the Siri microphone beep on the Journey.

     

    I have three Jabra devices, the Cruiser2, a JawBone and a Journey - I also used to have a Cruiser.   Both the Cruiser2 and JawBone work fine.  You'll note in the thread that I'm not the only person with this issue - Mainesva reports exactly the same thing.

     

    Given it works fine on other Jabra devices - it seems unlikely this is an Apple issue - but rather an implementation difference between the Journey and the Cruiser2 and JawBone.

     

    I'd hate to have to return the Journey - as it's seems like a nice upgrade to the Cruiser2 - but may have to consider a different Jabra model - like the Jabra Freeway perhaps (if it works with Siri)

     

    Thanks

     

    Adam

Previous 1 2 3 4 Next