Previous 1 9 10 11 12 13 14 Next 209 Replies Latest reply: Dec 10, 2015 11:35 AM by Bruce Bar Go to original post Branched to a new discussion.
  • sevenstringer Level 1 (5 points)

    I experinced this issue tonight out of nowhere. I was playing solitare and when I didn't hear the card sound effects I tried turning up the volume using the side butons. Nothing happend. I reset a few times before coming here to check for a solution. Madhava's comment on being stuck in the dock position made me think something might be up with the dock.

     

    One can of air later and a few vigilant sprays inside the connecter and out flew some debris. (pocket lint or something?)

     

    Sound came back immediately, no software or plist files to deal with.

     

    Hope this helps someone else.

  • ChefMontilla Level 1 (0 points)

    My 4s was stuck on my dock connector from my car. After reading all the comments, the one that worked for me was double click on the home button to access all the apps on the bottom of the screen (picture1 below). Hold the button for an app like you do to delete an app on regualr screen and a red circle with - sign will appear (Picture 2 below). Delete all the running apps and turn off the phone and wait 1 minute and turn again, problem should fix it.

    IMG_9682-1.pngIMG_4545-1.png

  • kho07 Level 1 (0 points)

    the best solution iphone no sound

     

    1st close the running apps.

    2nd reset all settings

    3rd long press the home buttom and lock bottom.

    4th off the iphone

    5th clean the dock connector and the headphonejack by first brush with alcohol second folded paper

    6th swith on the iphone and insert the headphone 3times while playing music

     

    done hope this is help

    sorry to my english grammar :)

  • sofiahayden Level 1 (0 points)

    Hello! l tried everything the toothbrush, the piece of paper, the qtip, the hair dryer and nothing worked. l did used my vacuum and l had itunes on and l could hear how the sound was getting restored as l had it sucking air. that solved my issue. Hope it helps!!

  • GetBusy Level 1 (0 points)

    Yep that worked!! just plug in the cable and load up the Itunes!!! fixes the sound problem... HOPE IT STAYS like this and hope Apple fixes this problem!! unprofessional! Because of this I am sure they are losing sales!! BAD very bad!

  • Bill Christopher Level 1 (0 points)

    Thx Allie that worked for me too

  • Alzoo Level 1 (0 points)

     

    https://discussions.apple.com/thread/4729444

    Unauthorized

    It appears you're not allowed to view what you requested. You might contact your administrator if you think this is a mistake.

     

    Your post is blocked..

  • Alzoo Level 1 (0 points)

    Hi peeps

     

    I had the same problem...   figured after reading all these posts, I would do the same thing and give my dock connector a good clean, firstly used a cotton bud, stripped it of most of the cotton, flattened it with a knife, dipped it in 90° alcohol and gave it a good swipe a few times from left to right...  then I grabbed a fine needle and scrapped the pins...  looks like I'm back to working again for the moment...  hope it stays that way.

  • mapny Level 1 (0 points)

    I had the same issue and searched this forum for months with no solution. Finally, I read this article on CNET for a sluggish iphone/ipad use and it worked...for now. We'll see if it stays that way.

     

    "Try resetting your system settings. It sounds scary, but it doesn't delete any of your phone's contents or rearrange your meticulously arranged apps and folders. Go into Settings > General > Reset and select the top option, Reset All Settings. Do not tap the Erase all Content and Settings -- that would be bad. You'll be given two warnings just to make sure you mean business, and then your phone will reboot with a happier attitude toward life."

  • s21ren Level 1 (0 points)

    I had also same problem. I tried all the above tips but couldn't solve the problem plz help someone.

    thanks

  • s21ren Level 1 (0 points)

    when i clean my dock and restart phone. it works for only 1 sec. and same problem.

  • RUKidding_ME Level 1 (0 points)

    I have the same problem with keypad sounds. It was driving me crazy. None of the previous posts helped me at all.

     

    SOUND FIX:

     

    Right above your volume control on the side of your iPhone is a Little silver switch. Slide that switch back down (down meaning toward face plate). Then start typing anything. My sounds are finally working after 2 weekS. Not sure why it does this every so often, but this worked for me.

  • RUKidding_ME Level 1 (0 points)

    I have the same problem with keypad sounds. It was driving me crazy. None of the previous posts helped me at all.

     

    SOUND FIX:

     

    Right above your volume control on the side of your iPhone is a Little silver switch. Slide that switch back down (down meaning toward face plate). Then start typing anything. My sounds are finally working after 2 weekS. Not sure why it does this every so often, but this worked for me.

  • M J Akin Level 1 (0 points)

    from 'honeybadger...':

     

    "Called support and he told me to double click the home button, then close all the running apps, then restart the phone. Worked like a charm..."

     

    ...yes, it did!

     

     

     

    Message was edited by me.

  • dani4576 Level 2 (365 points)

    Can anyone explain why this discussion has so many replies?