Previous 1 2 3 Next 164 Replies Latest reply: Jun 22, 2014 3:06 PM by Meg St._Clair
Jirka Mraz Level 1 (0 points)

Hello,

 

I've yesterday update iOS 5.0.1. I did it directly in phone without iTunes.

 

Today I've recognized a issue - my iPhone is loosing connection with Carrier.

 

I bought phone directly from Apple and using it in T-Mobile Czech republic network.

The status bar show only Search... or No Service

 

I'm in area where others have good signal including 3G. Also my iPhone 3GS and iPhone 4S before upgrade works well.

 

 

I have to switch off the phone (5sec. push of sleep button) and start again to find Carrier.

The switch to Plane mode and back doesn't work.

Manual choice of carrier doesn't work even I can see and choice T-Mobile - still no service

 

 

I need to revert iOS update to be able to use my phone. Please help me with this.

 

 

Thanks

Best Regards

Jirka


iPhone 4S, iOS 5.0.1
  • manelmota Level 1 (0 points)

    Same problem here. Did the update without iPhone and I constantly lose network, and sometimes when I have it can't make calls or text. Huge problem here.

     

    As Jirka I bought unlocked direct from Apple and I am using it in Vodafone Portugal.

     

    I've fully restored several times and tried my SIM in other iPhones with iOS 5.0 , and it works..

     

    Please help.

  • muzo178 Level 1 (0 points)

    i started experiencing the same issue on my 4s after the 5.0.1 OTA update. It is sporadic and only fixed by rebooting the device. I also tried turning airplane mode on and off to no avail.

  • Manoel11 Level 1 (0 points)

    I was with the same problem. i'm in Brazil, and in a good signal area, my iphone 4s are loosing connection adn signal from phone after IOS 5.0.1 update.

    My phone crashed too when i received a call.

    We need the fix of this problem.

  • lindersoft Level 1 (0 points)

    Is your SIM card PIN protected?  Disable the PIN and try it again.  Of course, disabling the PIN is a security risk and not recommended at all, but I read that this helped quite a few people with a similar problem (in 5.0.0).

  • Jirka Mraz Level 1 (0 points)

    My PIN is dissabled. It doesn't help.

  • frankfrompapenhoven Level 1 (0 points)

    Her the same problem! after the update to 5.01 I constantly loose my cel connection (i get a sim problem error)
    before the update everthing worked perfect (except the batterylife ) After turning off and on of my Iphone 4s

    everything works fine for a few hours and then the problem reoccurs.

    In the diagnose file i can't find any clues, can apple help with this one ?

  • Vynus Ng Level 1 (0 points)

    Same problem here also. Cannot connect to my carrier, causing lost phone and SMS connection. Please fix it ASAP.

  • clivefromerith Level 1 (0 points)

    I have the same problem after OTA update to IOS 5.0.1. Soon after, I got an Invalid Sim message on screen, all day my unlocked iPhone 4S has been loosing connection with my network provider. Turning Airplane mode on and off does not help. Turning the phone on and off works fairly quickly most of the time but the connection does not seem to hold for long, particularly when travelling. When the phone searches for the network I get a No Service message and have to go through the hard switch off and on process again. Really frustrating as the phone has been working well prior to last nights software upgrade.

  • rash_rp Level 1 (0 points)

    I'm facing the exact same issue in India with my factory unlocked iPhone 4S on an Idea (!dea) connection. All worked fine until the delta update. Even got a couple of calls are I upgraded to iOS 5.0.1. but a few mins later the connection dropped and since then it is either stuck on 'Searching' or shows full strength but wouldn't make any calls or send messages. I reset all the settings through the phone itself but it hasn't helped. Restarting the phone hasn't solved the issue either. I tired a couple of other sim cards but coincidently, all of them were Idea sims again - and none of them worked.

     

    As I type this message, I'm now connected to a laptop and downloading a fresh 'Restore' of iOS 5.0.1 through iTunes. Lets hope it works - unless Apple fixes this issue before that. All said and done, this is the last time I'm rushing with any iOS update. Next time onwards I'm going wait at least a week before I install the update to make sure it doesn't bring in more bugs to the device.

  • vZ10 Level 1 (0 points)

    The same problem. And scenario with no PIN didn't change anything.

  • Sebastian Cochinescu Level 1 (40 points)

    I have the same issue in Romania on Vodafone carrier after updating to 5.0.1.

     

    Changed the sim, restored from a fresh 5.0.1 iTunes install, same issue.

     

    I have submitted a bug report here, I suggest all of you to do the same: https://bugreport.apple.com/

  • José Camillo Level 1 (0 points)

    Same problem here in Brazil. Bought my iPhone 4S in UK last week, have been using it since monday with no problems till the update. Got a invalid SIM message. After turning off and on it works for a few minutes, then loses connection with Carrier (Tim). How can we contact apple directly?

  • vZ10 Level 1 (0 points)

    I've got error 1630 when I update by itunes. Is anybody has the same error?

  • ngoc hai Level 1 (0 points)

    I also have the same error. My iPhone 4s automatically researching network. No Service or sometime Invalid SIM

Previous 1 2 3 Next