Skip navigation

Network scanning with Canon MF8030Cn

2020 Views 7 Replies Latest reply: Dec 13, 2011 1:12 PM by ahbrobot RSS
Jan Bayeam Calculating status...
Currently Being Moderated
Nov 26, 2011 3:37 AM

Hi,

I have recently bought my MacBook Pro 13" (2011). I have successfully installed it as a network printer but I haven't been able to install it as a network scanner. I have already downloaded the MFToolbox, which should contain a MFScanGear utility. When I start it, it just prompts that no network scanner has been found. I do know how to use it. The printer was on and waiting for a scan request, as I used to do it when I used my PC. Does anyone know how to deal with this problem?

 

Thank You very much for any answers, you write.

 

Jan Bayram

MacBook Pro, Mac OS X (10.7.2)
  • sig Level 8 Level 8 (35,770 points)
    Currently Being Moderated
    Nov 26, 2011 4:57 AM (in response to Jan Bayeam)

    I would contact Canon support as well (while you wait for an answer here).

  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Nov 26, 2011 2:46 PM (in response to Jan Bayeam)

    Have you tried push scanning from the MF8030?

     

    This will require you to set one of the presets, such as PDF or Save, as the default via the MF Toolbox preferences. And for this selected preset you can then set the scanning conditions. With these settings made, on the MF you need to select Computer rather than Remote Scanner.

  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Nov 27, 2011 11:43 AM (in response to Jan Bayeam)

    From my testing the Toolbox does open even when the scanner cannot be located on the network. To rule out that there is a problem with the application I would connect the Mac to the MF8030 via USB. If the application is okay then I would expect that you can open MF Toolbox and get it scanning with this direct connection. And if it does work, then you could disconnect the USB and then see if you can get the network connection working.

  • ahbrobot Calculating status...
    Currently Being Moderated
    Dec 7, 2011 5:45 PM (in response to PAHU)

    I want to put in my 2 cents that this seems to be an issue with MF Toolbox.

     

    Can anyone even get it to open and remain stable?

     

    Every time I try to use it it freezes & I have to force crash. I feel like this might be a software issue. The scan bed definitely does work because I can get my MF4570 to copy just fine.

  • ahbrobot Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 12, 2011 1:35 PM (in response to ahbrobot)

    Hi PAHU & sig,

    Your diligent presence on these support boards is much appreciated. But both of you seem to be missing the fundamental issue with this scanner which is that Canon's software MF Toolbox does *not* work on certain Mac systems as attested to by many users on htese threads.

     

    This screen shot should show you the frustrating circumstance many of us find ourselves in.

     

    Consider this a WARNING TO ALL MAC USERS TO AVOID THESE CANON SCANNERS until there are a number of affirmative reviews of these prodcuts in these support forums.

     

    canon.png

  • ahbrobot Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 13, 2011 1:12 PM (in response to ahbrobot)

    More negative feedback on these units elsewhere on Apple support boards:

     

    https://discussions.apple.com/message/16944619#16944619

    https://discussions.apple.com/thread/3412531

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.