Previous 1 2 3 4 Next 46 Replies Latest reply: Oct 11, 2015 8:12 AM by Jabby2483 Go to original post
  • dmjaeger Level 1 (0 points)



    I never wrote back here to say, finally, that disabling email alerts in my gmail solved the problem that I was having. I know that my problem differed from the original post, but... well, my issue was resolved. Mail is no longer engaged, and no longer interrupts me to request that I configure the application. Simple.


    And I don't really miss the email notifications in google. that was one consideration for me, but I find the pop-ups in the corner provided by notification center much more useful.


    Thank you Glen!


  • Jabby2483 Level 1 (0 points)

    This is what you need to do..Mail > Preferences > General > Default email reader: Outlook or Thunderbird or whatever service you choose..


    The end..and you are welcome

Previous 1 2 3 4 Next