Previous 1 8 9 10 11 12 Next 177 Replies Latest reply: Sep 3, 2012 12:42 PM by Sofiakhan Go to original post
  • _latin_lover Level 1 (0 points)

    I've actually spoken too early.. it did work with updating apps I already had installed, but the issue is still there for new apps I'd like to buy :-(

  • 30apple Level 1 (0 points)

    I also am seeing this problem trying to download/install NEW apps using iOS 3.1.3 on my original iPhone.

    If your doing a update for an existing app already installed on your device, then install/download does work (if the update is compatible with iOS 3.1.3).


    Anyone having this issues needs to open a support case ticket with Apple to get them to look into it.  Apple probably won't do anything unless a lot of people complain and open support case tickets.  


    Here is a link to open a support case ticket if you have a iPhone:

  • _latin_lover Level 1 (0 points)

    I've actually opened a support case few days ago but they've just answered that I need to call the local Apple support number to get more assistence:


    "Based on the information that you have provided, you will need more in-depth assistance, and speaking to someone over the phone is probably the easiest way to resolve this.

    I want to assure you that there is no charge for just calling. You will be informed ahead of time whether or not there will be a charge required for the technical support you need, and at that point, you can decide if you want to pursue an alternative course of action. The technical representative will likely provide some helpful hints to explain your alternate courses of action, and which would be most beneficial.

    You can call the AppleCare technical support team at ...

    I'm sorry that I don't have the information necessary to help you resolve this right away, and I realize that it's hard to find time in the day to make these types of calls, but since this seems like a complex issue, the technical support team are the only ones qualified to handle this case."


    Of course I had no time to call over the day because I'm at work :-(


    If you guys find better ways to raise the concern to Apple please let me know so that I can contribute with my 2 cents.

  • kay_kays Level 1 (10 points)

    I have also reported the issue again to apple support quoting the case number which I opened in Dec 2011.

    Let us see what they come up with.

  • _latin_lover Level 1 (0 points)

    I've just talked with the AppleCare on the phone and they told me no issue had been reported so far about this.. so not sure where our complaints have gone so far :-(


    They also said they have now raised the issue internally, so hopefully this will be addressed soon.


    If you guys want to expedite this, maybe you can just call the AppleCare number of your own Country:



  • 30apple Level 1 (0 points)

    I called a US based Apple suport Rep and they would not do anything for me unless I paid for a support contract even if if the issue is Apple's fault.

    Sounds like a scam to make money. They cause the problem and make us pay to look into it.  If I am not seeing anything done I will contact the blogs and get the word out what Apple is doing. It's a issue with iOS 3.1.3 today and they could do the same for iOS 4 and other older iOS versions in the future if they can get away with it.  

  • electrogruve Level 1 (0 points)

    Same thing happening to me this morning.  I have the original iPod Touch running 3.1.3 and I attemtped to download and install the new Podcast app from Apple.  The install button will not render on the Touch.  It just becomes distorted and does nothing.  I tried to download other free apps and they all do the same thing.  I assume this is an App Store problem.  Restarting doesn't help.  I am backing up to my PC now and will try to reset to see if that works, but from the length of this forum I assume it will do nothing.

  • kay_kays Level 1 (10 points)

    @electrogruve : Don't waste your time and energy. Its a problem with Appstore . Apple has to fix this for iOS 3.1.3 users. This happened once before in Dec 2011 as well but they were quick enough (even then it took them 4days then) to fix it. This time they have not even bothered to look into it till now. I already have a case opened(case number 325601019) at Apple support but till now noone contacted back.


    Let us see what comes next.



  • electrogruve Level 1 (0 points)

    Just realized that the Podcast app is only for iPhone and iPad.  Why not the Touch, I wonder?  Anyway I tried adding all kinds of random free apps that I downloaded from iTunes and tried dragging them to the touch.  Installation still fails.  Oh well, I tried.

  • electrogruve Level 1 (0 points)



    Thank you for the update. 

  • madp01 Level 1 (5 points)

    The Podcast app requires iOS 5.1, it should be possible to install it on the latest iPod Touch.

  • kay_kays Level 1 (10 points)

    All this is not working at all, the support ticket which I raised to Apple has been answered with " Please update your iOS to the latest "


    After replying them that I already have my latest iOS for my model they asked to contact the technical support over phone.


    Does anyone know has any contact data to Digital magazines like CNET, Chip etc. so that this issue can be reported to them , if they are not already aware. Otherwise we poor fellows will keep writing on these forums with no result.

  • 30apple Level 1 (0 points)

    I opened a case ticket online and basically got the same response to call technical support. I called Apple care support and eventually  asked to speak with a supervisor because I wasn't getting anywhere.

    I got a superivisor to open a case ticket with medium priority and suppose to get a response on Friday.

    I stongly suggest others open case tickets and to call technical support over the phone about this issue and ask to talk to a supervisor if you get a run around. They probably won't move to do anything if they don't officially have the issue reported by many customers opening case tickets.   If I don't see satisfaction on Friday, I will look to report it to blogs and Digital magazines.

  • torakaru Level 1 (20 points)

    Hi Folks!


    You are not alone, there are more users suffering the same issues . I will suggested to complain about this concern all together in the post that I created few days ago, to be more saw:



    Give your feedback there also if you wish. As more we complain, more aware will be Apple about this issue that happened alse 6 months ago. But we need to remark it strong, if not this time nothing will be solved .

  • torakaru Level 1 (20 points)

    Moreover, I think that "making noise" about this BUG is important here, but I will suggest also to complain using one of this links from Apple:




    And also here (Topic: Downloads (Software/Firmware updates))



    As more we are, more will do Apple for us!