Previous 1 13 14 15 16 17 Next 389 Replies Latest reply: Apr 25, 2016 6:21 AM by graderguy Go to original post Branched to a new discussion.
  • mosley1 Level 1 Level 1

    aschmid wrote:


    Had the same problems on my Synology NAS but have solved it and I am now running backups since August last year and had not a single failure, even from a Macbook backing up over Wifi.


    If anybody wants to try here are the steps:


    1) Create a new share called "Backups" and make the owner "admin" (Apple TM server also use "Backups")

    2) Do NOT select "Backups" as your Time Machine share (under Contorl Panel - Win/Mac/NFS - Mac File Server) - just leave it as "Not selected yet"

    3) Go to the Mac you want to backup and via Finder mount the "Backups" share manually as "admin"

    4) Go into TimeMachine preferences and selected the mounted "Backups" share as destination

    5) You can now disconnect the manually mounted "Backups" share

    6) When Time Machine wants to do it's first backup it will ask for user and password, enter "admin" and password - only needed one time it will remeber the credentials


    That's worked for me and I don't have anymore issues.


    Last hint is don't try to use an old TM sparsebundle. Just let TM create a new one the first time the backup runs.


    I have a Synology DS210j and have this problem my new Macbook Pro (10.8.2), but my old iMac (10.7.3) works fine. What will happen to the Time Machine back up of my iMac if I follow these instructions?

  • austin_george Level 1 Level 1

    Hi Aschmid,


    I didnt spot that you mentioned to not use the time machine allocated share dropdown on DSM.

    I'll try what you said and report back.


    I've opened a ticket with synology and will let this thread know of anything they say...




  • vidinoz Level 1 Level 1

    I have a Synology 1511+ and had the same issue. Except my backups would only corrupt every month or two.


    After lots of searching I found the issue is backing up over wifi to the NAS. I found the solution to this was to install a small app: Time Machine Scheduler (free).


    It can be found here:


    All you need to do is install, and set backups only to run over Ethernet. Works great for me as I use my mac 50/50 between my workstation and wirelessly around the house. Haven't had an issue since.

  • austin_george Level 1 Level 1

    Just chiming in with an update on Aschmid's fix suggestion.


    Still working ~7days in.


    Also, Synology got back to me regarding a support ticket i opened. Here is the copy/paste:



    Hi Austin,

    Thank you for the inquiry.

    As we know, Time Machine mechanism is continuously improved by Apple. According to our feedback and experience, the corrupted sparsebundle issue almost happens on all devices, no matter if the back up is performed to a Time Capsule or a NAS, like this:

    This may be a corruption of the sparsebundle file itself.

    I would recommend try repairing the sparsebundle to see if it helps:

    Mount your Time Capsule.

    Open a Finder window and locate your Time Capsule in the sidebar.

    Double-click your Time Capsule.

    Click your Backups folder and locate your backup sparsebundle.

    Note: If you use a Time Capsule with multiple Macs, you can identify the affected sparsebundle by looking for the affected computer's name in the filename. You can also use the hexadecimal MAC address to identify the correct sparsebundle. To locate the MAC address of the affected computer, choose System Preferences from the Apple () menu and locate port en0. The MAC address will appear in your sparsebundle file name, but without colons (for example "mymac_0015abc5d6e0.sparsebundle").

    Drag the sparsebundle to the Disk Utility sidebar.

    Select the sparsebundle, then click Repair.

    If the repair is successful, attempt to backup via Time Machine. If the repair is not successful, delete the sparsebundle and start a new backup.

    For more information, please follow the link below:

    Hope this helps and please also let us know if you have more input on this issue.


    Frank Liu

    Tech Support Engineer




  • michagoldfine Level 1 Level 1

    A month after using "aschmid" suggestion I just got a corruption message again and will have to start a new back. This make's TM and absolute unreliable backup software.


    It's weird as my wife's MBP has been backing up without an issue on the same WiFi.


    I think I will dump TM until this will be sorted.



  • austin_george Level 1 Level 1

    Another update...


    My backup failed on thursday having used aschmid's suggestion.


    *sigh* I really don't know what to do?

  • MacPear Level 1 Level 1

    hey austin_george


    of course i can not give a solution, as this is a perfectly proven bug, not a user problem. the most interesting post here is from rrichard (sept4 and sept11 2012, maybe page 6-7 of 15 in this discussion), who had the most advanced AppleCare contact. briefly, there might be a problem during (first?) backup caused by energy saving issues.

    i had this problem in july2012. i did two things and i am fine until now, even though the electricity in my house is rahter old, i have a thirdparty NAS, a fourth party wifi router and i backup wireless:

    1. i could repair my backup following the insttructions on

    2. in energy saving settings, i UNchecked "enable HDD sleep" (or however this might be called in the english OSX version)


    maybe i was just lucky (i fear that this is very likely), maybe this is a workaround.

  • austin_george Level 1 Level 1

    Evening Macpear,


    I'll turn off that feature and get cracking with a new backup. I'm not keen on repairing my backup every week to use it.


    I am looking to can the DS212j and get a Proliant N40L to handle backups from now on as this really can't continue...


    As always, i'll keep this thread updated with how im getting on.




  • MacPear Level 1 Level 1

    good luck. i hope i was clear that i referred to the energy saving settings in OS X : "System preferences - Energy Saver - Put the hard disk(s) to sleep when possible" ? If not, it might also be  a good idea to verify that your NAS doesn't fall asleep when being utilized by TimeMachine. in my case, the energy saving option for my nas is disabled as well.


    for first new backup, maybe consider choosing "never" for Computer sleep as well.


    Bildschirmfoto 2013-02-06 um 22.51.38.png

  • rrichard Level 1 Level 1



    Just an update. Since my last full backup and verify procedure in September, my September backups are still intact.




    iMac & Macbook air 2 TCs all gigabit wired UPS power on everything. I am allowing TM to use both TCs, this has not caused a problem so far.


    I have also added a 3TB Seagate drive thunderbolt-connected to the iMac. I have 2 of these drives and switch them out monthly, keeping one off-site. This addition has not caused any problems either.

  • austin_george Level 1 Level 1



    I did think you meant the NAS... I have made the change on the NAS, and will check my macbook pro if i have that option enabled.


    I doubt it though as i have the 15" retina pro with an SSD.


    Thanks RRichard, so you use wired connections between your mac and TC's exclusively?




  • jgdel Level 1 Level 1

    Well, I have the same problem as everybody else, and I don't think I see a solution here (so please fix the problem, Apple). However, I can share a couple of tips I've picked up that might reduce the pain of living with the problem  for other users.


    I have an iMac and a MacBookPro that are both a couple of years old. I have a Western Digital MyBookLive NAS drive. I bought it because a colleague at work had the same setup and reported that Time Machine worked OK on it. I recently upgraded from Snow Leopard directly to Mountain Lion. I used to have a TC but it died.


    I have had a lot of problems because of having equipment from several sources, with no single company/organisation wanting to take any responsibiltiy. I persevered because my colleague had a working setup, so I knew it was possible. Otherwise I might have sent the whole thing back.


    * I had to get my ISP (TalkTalk) to change my router from a Huawei to a DLink. The Huawei doesn't support a lot of Mac stuff; Bonjour things drop out of sight, and so did my Airport Express as remote speakers. in fact, I almost replaced my AE as faulty before I found out that the problem was with the router. Moral: the router is more important than you might think, and it's worth noting that the Apple TC is a router as well as a NAS drive.


    * I needed new firmware on the MBL that I had to download and install manually. WD had given the version that supported TM the same id number as the older version that didn't, so auto-update didn't recognise it as a newer version.


    * Finally everything was working as advertised, with backups running both wired and wireless, except for this verification problem. The problem is more frequent on the MacBook, which uses wifi, but it still happens every couple of weeks on the iMac, which is wired.


    * The biggest PITA about having to make a new backup is the time it takes. I found that, if I reboot the Mac and the NAS and the router before I initiate the backup, it runs very much faster. Almost acceptably so. I also deselect the backup disk and switch off TM, then re-select the disk and turn it on again, because otherwise the new backup comes up with other errors, e.g. the backup disk is in the wrong format or unavailable.

  • VincentG63 Level 1 Level 1

    I was faced with problem of my Timemachine "ignoring" existing back ups and starting a new one


    If you go there




    and follow procedure D4, you shoudl be ok !

  • aldabergr Level 1 Level 1

    Another Pondini solution? No thanks, Im waiting for an apple bug fix to their bug.

  • EdHayes3 Level 1 Level 1

    The synology admin suggestion worked for a bit, but I just got the Start new backup error message again.  Looks like we need to wait for Apple to solve this.

Previous 1 13 14 15 16 17 Next