Previous 1 22 23 24 25 26 Next 389 Replies Latest reply: Apr 25, 2016 6:21 AM by graderguy Go to original post Branched to a new discussion.
  • the.jesse Level 1 Level 1


    System Preferences > Energy Saver > Uncheck Enable Power Nap for both Battery and Power Adapter.



    I don't see a point in power nap, except maybe to back up. Since your Mac is sleeping, it means it's not being used, right? So what's the point of it getting updates that are all going to download in seconds once you're on wifi?

  • MacPear Level 1 Level 1

    me too, when disabling any power savings, also disabling the HDD goto sleep, TM worked. however, maybe conincidence,  a few months later my hdd went to sleep forever :-(


    does anyone know if OS X 10.9 Maverik brought any updates for Timemachine????

  • BadApp Level 1 Level 1

    I'd like to know as well.

  • the.jesse Level 1 Level 1

    After having to do a reboot this morning due to apps crashing and my MBP not recognizing my monitors being plugged into it, Time Machine gave me the dreaded error that my backup needed to be restarted. TM now says it will be 11 hours before my initial backup is complete, joy.


    Whereas Apple does make some good products, I believe that they make it so that the products will work well together and that is as far as they care to support. My suggestion (like many others) is to use an additional backup app.

  • trevor10011 Level 1 Level 1

    I don't believe Apple addressed this problem in Mavericks. In fact, I encountered it for the first time last week shortly after I upgraded from Mountain Lion to Mavericks. I am running a new (March 2013) iMac with scads of memory and storage, and backing up via ethernet to a Buffalo NAS. All had worked perfectly up till then.


    TM did a complete backup after the corruption. It then failed to do an incremental backup and reported another corruption. After several iterations I thought to update the Buffalo firmware, which I did (probably should have done it earlier). The next full backup was successful and all has been fine until today, exactly a week later, when I again ran into the dreaded error, and TM is backing up AGAIN as we speak.


    I am also using Arq to back up remotely to Amazon Glacier so hopefully my data is recoverable. But this TM failure, which seems to have been a problem for ages is a real pain.


    Any help gratefully received!!

  • MacPear Level 1 Level 1

    hey everyone,


    i just read that corbin rasmussen from idaho initiated a class action lawsuit because of some hardware problems.


    might this be something for our problem here? whatever software is advertised as a backupsoftware has a problem if the backupsoftware itself causes the backup to be unreadable and therefore useless. and apple refuses to acknowledge our problem as a problem !!!

  • semperula Level 1 Level 1

    hi everyone,


    thank you all for contributing, and thanks to most for remaining perfectly civil and encouraging, (however frustrating this issue is,) especially Pondini. what he points out might not help 100 % of the people, and some might not like him for whatever reason, but the fact is that no-one on this topic tried to be as helpful as him, despite all hostility - I have read 70% of the messages , 50% word for word, and scanned the rest and there are A LOT of repetitions. One summary is: the problem does not occur automatically under a given set of conditions, but rather arbitrarily, so there is no easy fix, and even no complicated overall solution yet - be it power, laptop vs. station, WLAN, LAN, sleep, whatever. Some solutions (other software, other system version, other hardware) work for some people, but no guarantee for anything. The problem is pretty old by now and since Apple does not seem to consider that the issue might be on their side, there will not be a solution from them in the short run, unless we help each other - which is what this forum is for if I am not mistaken. I am on a MacBook pro, Snow Leopard 10.6.8, and the issue only occured after I got the WD duo - before, with a USB-plugged-in seagate drive it worked well. Since most people do not bother to read the whole thread I use the opportunity to point out that other than pondini's boxes on  most people seem happy with Garth's solution,08,27,169,fix-time-machine-sparsebundle-nas-b ased-backup-errors.html  - please refer also to the comments because they do clarify some issues such as spaces in the file name etc.. I am runnign the latter myself, while cursing that I decided to rely on WLAN which seems to have brought the issue on for me - I am still on hdiutil attach -nomount -noverify -noautofsck /Volumes/TimeMachine/.... after 20 hours .. so cannot report anything yet.


    Let's at least be patient with each other, until we have fixed all the comptuer and other problems of the world.



  • MacPear Level 1 Level 1

    We can be patient with each other but not with apple. I have read 100% of the postings here. The thing I could learn from these is that it is an Apple problem. Even in all apple hardware , wired Ethernet , UPS protected environment the problem occurred despite proper usage. And therefore I posedmy question to US-

    citizens ( I'm not) if a class action lawsuit could force apple to acknowledge the problem, or stopping advertising a dangerous software. We here do not trust time machine anymore and save our not only with TM, bad luck for those who don't know the issue and trust in TM...

  • semperula Level 1 Level 1

    hi MacPear,

    sorry, my message was not so much destined for you, as for all of us. I had never thought about a class action lawsuit regarding such problems and have - touch wood - luckily no immediate experience with law suits at all, but am interested in what others think about that.

    Just in general I believe that all of us would be pretty unhappy if no one ever released equipment or systems or software until they were proven to work to the last detail into eternity - nature is no better - every apple that we get from the tree or the farmer or the supermarket might contain a worm (pun intended). We pick the apple, check it, and might discard (parts of) it if it seems just too flawed. So we probably should not expect Apple or any producer to get everything 100 % right in the first place, but they and we will have to find ways to work with imperfection (such as exchanging broken gear for new one within the warranty period; installing and using Apple support etc.). However, if of course there is a shadow of a doubt that they were consciously letting worms, even guiding worms into the apple, i.e. ethics: wilful wrongdoing, THEN we SHOULD follow up with serious consequences.

    As many others have repeatedly said, no one should ever rely on one thing, one person 100 % if they want to exclude the possibility to be failed - never work without backups, if at all possible dont rely on just one type of backup. And explore all the options, by asking around, again without expecting them to get it 100% right all the time ...

  • aschmid Level 1 Level 1

    As we all know this thing is not stable but also like everyone to consider that most of the poster here are using a "non-supported" configuration by trying to backup to a NAS and that includes myself too!


    One thing people should know about the NAS boxes or any third party solution is that they do not use the Apple AFP network protocol as this is proprietory. They use a solution which is called Netatalk which is a reengineered open source implementation of AFP.


    If as one poster commented you want to talk anybody for a class action law suit it should be the NAS or other vendors that are advertising "Time Machine" support and knowingly use a solution that is not officially supported by Apple!


    For me, because of my issues with Synology NAS I went ahead and bought an Apple Time Capsule and since then the backups did work flawless. So please be aware that Apple is providing a working solution but you have to buy their gear that's the downside.


    I don't want to defend Apple for providing a mediocre backup solution and yes they should invest more to make it work with 3rd party devices but we still have to consider that Apple is not stating it will work with any device.


    To my knowledge Apple only support today a direct attached disk, a Time Capsule or a OS X Server as backup destination. Everything else is not supported!

  • MacPear Level 1 Level 1

    aschmid wrote:



    For me, because of my issues with Synology NAS I went ahead and bought an Apple Time Capsule and since then the backups did work flawless. So please be aware that Apple is providing a working solution but you have to buy their gear that's the downside.




    do not rely on that . rrichard has an all mac solution and he has that problem:



    it's an apple issue not a user or third party issue

  • Mehdi.C Level 1 Level 1

    Since I remade my home network I have not anymore this problem with my synology ds212j.


    Time capsule is not the only solution.. Thanks god !

  • R J Kerr Level 1 Level 1

    I used to use TimeMachine to a QNAP NAS. Always had the issue that is at the core of this thread. In addition the backups were always very big and very slow. Some weeks ago I stopped and moved to directly connected HDDs. Been perfect ever since.


    At the risk of sounding molodramatic, for me when something like back-ups aren't working properly, or even if there's a suspicion that they aren't working properly, it has an effect on my daily life. Each time my mind wanders to the subject it makes me feel bad, uneasy. I'm always expecting the TM archive to go south . . . again.


    I bought a couple of big external HDDs. They weren't peanuts but they weren't that expensive either. Now TimeMachine works perfectly. The uneasy feelings have evaporated. Those worries are gone.


    If it worked properly to the NAS it would be a better solution for us. It doesn't. Sometime I'll revisit and see if Apple/Qnap/whoever got it working properly. In the meantime having it working reliably is bliss.

  • MacPear Level 1 Level 1

    Indeed I also have the impression that FireWire connected external HDD works always fine. I have nobody seen here with the problem in such a I guess it must be a network issue however it  occurs also in all Apple environment.

  • TTDegs Level 1 Level 1

    Just thought I'd add my name to this ever growing list...


    I'm also running a Synology NAS - DJ411 in my case - and as are we all, I'm getting somewhat fed up of having to create a new TM backup pretty much every time I option my macbook :-/

    Especially at 80Gb a time, even over wireless n.


    Going wired - even if it helped - isn't an option.

    I bought a macbook rather than an iMac, so that i could move around with it :-)


    Going Apple Time Capsule - also inst an option, at least until such time as the Capsule comes with 4 drives running RAID.


    I'm going to go back to some of the suggestions in this lenghty thread, on the off chance that I may get lucky - but in the mean time, thought I'd at least share in everyone's misery :-)