Previous 1 2 3 4 Next 54 Replies Latest reply: Dec 6, 2012 2:50 AM by tomizza Go to original post
  • tadcrawfordmv Level 1 Level 1

    I talked with Apple Support yesterday as well.  Have unticked the 'Email me when this calendar changes' box in iCloud for all calendars on both my wife's account and mine.  No success.

     

    My rep found the complaint all over the place, as we did.  He and his colleagues are mystified.

  • ddgrunau Level 1 Level 1

    Augh glad I found a thread on this and it wasn't something wrong on my end. Myself and for co-workers share calendars and all have "unchecked" email notifications. We've been using it for quite sometime with no issues. Hope this get fixed soon.

  • alari Level 1 Level 1

    Same problem. Shared calendars with my wife. She got all emails. I don't. Very disturbing.

  • Peter R. Level 4 Level 4
    expertise.wireless
    Wireless

    I just chatted with MobileMe support:  don't have a fix yet, but they are aware of it.

  • garbagecharacter Level 1 Level 1
    expertise.macosx
    Mac OS X

    I had the same problem, but now it has apparently been fixed.

    I havn't recieved any notification emails for over a day now. Are others still having issues?

  • Mama Kanu Level 1 Level 1

    So far, so good.  I am holding my breath...

  • tadcrawfordmv Level 1 Level 1

    Same here.

  • gerhardfromtiefenbach Level 1 Level 1

    It has stopped. Keep fingers crossed that it will remain....

  • colliewobbles73 Level 1 Level 1

    Still not fixed for me...

  • Mama Kanu Level 1 Level 1

    Collie wobbles -- did you try undoing everything (stop sharing, deleting recipients, etc.), then redoing the process?  Be sure that you tick that small icon just to the right of the shared calendar on the left of the calendar page (in the calendar on the iCloud site) and opt out of email notifications.  Also, be sure that when the recipient accepts the invitation (upon receiving the invitation email) that s/he declines to receive email updates.  I think that is likely your problem since the message boards have gone silent over this issue.  I know on my multiple linked accounts it has all stopped going haywire.  Good luck.

  • colliewobbles73 Level 1 Level 1

    Thanks! It worked.

     

    I had tried this once last week, but it was obviously before the issue had been fixed. Glad it worked this time.

  • Mama Kanu Level 1 Level 1

    You're welcome.  I find that when all else fails, undo and redo

  • LA_Hockey_Dad Level 1 Level 1

    I followed Mama's advice and it seemed to work. If anyone else is having the same email problem, these are the same steps I followed:

     

    - From the iCloud website I unsubscribed from all shared calendars on my Mac

    - From the iCloud website I unsubscribed from all shared calendars on my wife's Mac

    - From the iCloud website I sent invitations from my calendar to my wife's iCloud account

    - From the iCloud website I sent invitations from my wife's calendar to my iCloud account

    - I then received email notifications of each shared calendar, clicked on that link and subscribed

    - After subscribing there was a check box to opt in to email notices. I left that unchecked.

     

    Notable differences from my previous attempts:

     

    - I did everything from the iCloud site rather from the iCal app

    - I had both Macs in the same room so I could send and subscribe to the various calendars quickly

     

    I tested a few new calendar entries and deleted a few and it seemed to work OK.

     

    No more emails - YEAH!

  • marmfield Level 1 Level 1

    I don't have icloud set up yet and I am still getting emails. We are using google's account. Help> I am sick of emails.

  • Roadhat Level 1 Level 1
    expertise.macosx
    Mac OS X

    This is correct. You can stop email notifications by logging into the icloud. The problem is all email notifications are stopped and for all people sharing it. You canot be dicriminative and have your wife get it while your kidd not get it. Apple could do something more about it. It is handy but can be anoying.