Previous 1 2 3 4 5 Next 69 Replies Latest reply: Jul 21, 2012 10:04 PM by Superfly-SP Go to original post
  • burgerrecords Level 1 (0 points)

    Hey Fellas,

     

    just like to confirm, with airport utility 5.6 everything works fine!

     

    After a router change, my 1st gen Aiport Express wasn't able to connect to my network (the airport utility 6.0 didn't see it at all) even after a hard reset.

    I've just rolled back to airport utility 5.6 and....WORKS FINE!!

     

    so thanks for the advice and I can recommend to anybody who experiences the same issue.

     

    cheers.

    burger

  • Kevin808 Level 1 (0 points)

    This is a bad update...  I would really like to know what necessitated this.  Everything was working fine before I installed it...  after I instal it, NO MORE PRINTER!  GREAT!  I can't even add it back in because they took away the Printer options.  Why would you eliminate that!?

     

    Does anyone else have a network printer that shows up and is working?  (Under "Disks" tab maybe?)

     

     

    Tags for search:

     

    Printer

    Missing

    Airport

    Extreme

    Base

    Station

    Update

    6.0

    Not working

    Broken

    Yuck

  • Derek Currie Level 1 (100 points)

    The solution to lousy v6.0 is terrific v5.6:

     

    http://support.apple.com/kb/DL1482

  • flappospammo Level 1 (15 points)

    I just wish we could have Firmware 7.5.2 as a downlaod too , 7.6.1 is so unreliable it's not true. I can't even go back to it on my new 5th gen AE as it's not available in the dropdown menu

  • Zurge Level 1 (0 points)

    I was hoping to firmware update back to 7.5.2 as well....the current firmware doesn't seem to be as quick with noticable lag when trying to visit pages.

  • flappospammo Level 1 (15 points)

    I ended up sending the aebs back to apple and using my old time capsule. This is really ridiculous imo.

     

    Shame as I was getting 19 mb/sec with the aebs and now i'm on half that !

     

    ( only lasted max 5 minutes though )

  • Carlo TD Level 3 (550 points)

    Could anyone check out, when you open airport utiliyt 6.0  and option clicking on the version number and switch to version 7.6.0 your whoas are fixed?

  • legendlcox Level 1 (0 points)

    If Steve were still in charge he would not have let this update out until it were complete, and add more features, like wireless to ethernet bridge.

  • Carlo TD Level 3 (550 points)

    You should stop bellyaching and go make an appointment with either an Apple Store, or a network specialist. In your case... I think a network specialist to show you what you need to do, might be in order.

  • Pfedro Level 1 (0 points)

    Who is a network specialist and how do you find them?

  • Pfedro Level 1 (0 points)

    We are having the same problem. We upgraded all of our airport devices from 7.6 to 7.6.1 and no printers. Has anyone figured out how to fix this?

  • Carlo TD Level 3 (550 points)

    they are in the telephone book. I would call your internet provider or some one from Best Buy or Apple. You could also try:

     

     

    When you open airport utiliyt 6.0  and option clicking on the version number of the firmware in the Airport device you are able to switch to a different version and you could even switch to version 7.6.0. Let me know if that fixes it.

  • SuperSizeIt Level 3 (575 points)

    Just start everything from scratch again. Turn of SNP and chose a manual radio channel. Use iStumbler to see who is using what around your area and change your radio channel to a different one. That will fix all these issues. My MBP now connects at 300mbs with Extreme.

  • Kevin808 Level 1 (0 points)

    Hi Pfedro,

     

    What i did is downloaded the V5.6 version and installed that (It will go into your apps folder right beside V6) and reverted to using that.  It works despite having upgraded the firmware.  Then I could see the printer tab again and edit as needed.

     

    See derek's link:

     

     

    The solution to lousy v6.0 is terrific v5.6:

     

    http://support.apple.com/kb/DL1482

  • Jos Nijhoff Level 1 (0 points)

    Wow Apple, you have truly disappointed me now . Where are your standards going ? Really pretty this, but a function and featurewise a disaster. Who needs this kind of "updates" ! And then leavin people clueless about it to boot. Where's the archiving function, among others? It's essential to have.

     

    Please get version 6 up to par with 5.6 with all the features, I don't want to be keeping two Airport Utilities side-by-side!