Previous 1 2 3 4 5 Next 72 Replies Latest reply: Mar 1, 2015 8:46 PM by Chan Magie Go to original post
  • dportis47 Level 1 Level 1 (5 points)

    Not sure if you fixed it but here is how you do it for sure! http://support.apple.com/kb/TA24826?viewlocale=en_US

  • veressaron Level 1 Level 1 (0 points)

    Hey everyone! I have a problem too.

     

    I have a pretty strange issue about sound in my macbook pro 13". I have NO sound at all. when i try to decrease, or increase the volume, the little window with the speaker shows a little forbid signe there. In the sound preferences its says, no output device. What can i do? I tried to install osx86 to my girlfriends laptop, and i downloaded multibeast. Accidently i installed it, to my macbook, and it messed up my whole system. When i rebooted it, it couldn't boot, and i had to restore my system. Everything looks like good to me, i even got back my personal files too, but the sound is not working. Multibeast installed VoodooHD kext, but i removed it already. Help me!

  • OGELTHORPE Level 7 Level 7 (33,960 points)

    Did you try a PRAM reset?

     

    http://support.apple.com/kb/HT1895

     

    Ciao.

  • rona11 Level 1 Level 1 (0 points)

    hi all, I have tried everything but to no avail so I sent it for repair coz it is still under warranty and now it is back to normal

  • dportis47 Level 1 Level 1 (5 points)

    I went to tha apple store and they just reenstalled Lion and so far so good. Give it a try...

  • Tobenz Level 1 Level 1 (0 points)

    HI this is my first point so apologies if I don't follow the correct netiquette.

     

    I went into sounds and clicked the sound output tab I noticed that some how it had changed from internal speakers to SoundFlower 2ch. This was despite the selection for output on the home sound panel being set to internal speaker. I changed the setting in the output tab to internal speaker and it worked fine.

    Hope that helps.

  • matiasC Level 1 Level 1 (0 points)

    Hi! I have the same problem. No Red light, but the sound icon is stuck on grey, wont allow me to move the volume bar, F10 F11 and F12 wont do anything and then they are touched, a "forbiden" icon appears below the big audio icon in the middle of the screen.

    In system preferences everything is as usual, if I plug headphones says Headphones, if not, says Internal Speakers. The volume bar there has the Mute clicked but on grey, so I can't touch it.

    I reseted the PRAM and VRAM and nothing. When computer starts up, it makes the sound, so the hardware works. Any Ideas?

    Here the images:

    Screen Shot 2012-07-16 at 9.05.25 AM.jpg

    Screen Shot 2012-07-16 at 9.35.33 AM copy.jpg

     

    Thank you!

  • dportis47 Level 1 Level 1 (5 points)

    I can fix it. Add me on ichat and send a message with your request. (zuriportis47)

  • SDGPaul Level 1 Level 1 (5 points)

    I have a solution, which worked for me, and my MBPro was experiencing the same issues. 

     

    I retraced my steps thinking back to when the sound worked last worked properly.  The only thing that I did out of the ordinary was use my iPhone 4S headphones to listen to YouTube videos.  I then went and grabbed the headphones plugged them into my MBPro...toyed with the sound buttons on the keyboard until the sound was responsive again (heard through the headphones)...then I yanked out the headphones and VIOLA!!!...my sound was responding again.

     

    In summary I believed my MBPro sound issue to be somewhere in the process that relays signal between my audio jack and the sound card or speakers.

     

    -Paul

  • jrod23 Level 1 Level 1 (0 points)

    my mac book pro has no sound it doesnt play music unless i plug in headphones then when i take them out a red light turns on out of the headphone port

  • nickeataa Level 1 Level 1 (0 points)

    volume .png

    I found that the volume was completely missing from my laptop and would not work via the buttons on the keyboard. But all I had to do was restart my macbook pro and all was back to normal.

  • Aliencitizen51 Level 1 Level 1 (0 points)

    Try downloading Boom. It's a new audio driver that makes your sound louder but it uses it's own audio drive so that might work.

  • PlungeBob SlimChance Level 1 Level 1 (0 points)

    SDGPaul's solution worked for me, exactly as for him. 

    Before, Sound Preferences showed only one option, Digital Output, and the volume controls were disabled.  After plugging headphones in, adjusting the volume, and unplugging them, Sound Prefs show Internal Speakers (Built-In) again and my Macbook Pro is back to normal.  Thanks Paul!

  • SDGPaul Level 1 Level 1 (5 points)

    Glad it helped you PlungeBob SlimChance.  Please be sure to give me a "green check" for 10 pts or a "gold star" for 5pts.  The points help boost credability.  Be well.

  • povall Level 1 Level 1 (0 points)

    Hi.  I had the same problem this morning, and guessed that it might have something to do with the mechanical switch that's built into the headphone socket.  I just gently plugged and unplugged a pair of headphones into the socket a couple of time and voila, it worked again.