Previous 1 2 3 Next 34 Replies Latest reply: May 2, 2012 9:28 AM by joelrb
blackswan89 Level 1 Level 1 (0 points)

I downloaded iOS 5.1 on my iPhone 4S this morning. Now I'm stuck in a neverending loop - the Apple logo comes up, the iPhone configuration screen is next, I'm told "Thank You, Your iPhone is now set up." and when I hit "Start Using iPhone" I see my home screen for a split second before the Apple logo returns and the loop continues.

 

I've done resets and now I'm having to download the 800MB update on iTunes so I can restore this (to 5.1 bizarrely)

 

I'm connected to my network and WiFI, and I can hear messages and emails arriving, but I'm really at a loss what to do if the iTunes restore doesn't work because there's no Apple Store in South Australia that I can take it to.


iPhone 4S
  • blackswan89 Level 1 Level 1 (0 points)

    I've done a restore and it fixes it, but when I restore my settings from an iCloud or iTunes back-up it reverts to the problem.

  • powerschmiedy Level 1 Level 1 (0 points)

    The same problem occurs with my 4S after OTA-Update Download and recovery with iTune is still in progress.
    Everytime the update with 3GS, 4S, IOS 4 and IOS 5 doesn't work directly. ****!!!! 

  • SlickBrown Level 1 Level 1 (0 points)

    Same problem here. Original Update 5.01>5.1 OTA. Restored from Backup. Again in a loop. Downgraded to 5.01 and restored. No problems except that the updated Apple Apps (Keynote etc.) do not work any more.

     

    iPhone 4S 64GB

     

    OTA Updates for my iPhone 4 32GB, iPad 3G 64 GB and iPad2 3G 64 GB worked fine.

     

    Is there a workaround?

  • potteryconsultant Level 1 Level 1 (0 points)

    I'm having the same issue.  iphone 4s 8 GB.  Can get phone up at factory defaults but as soon as I bring restore to any backup via icloud or itunes the phone starts the enless cycle.

  • iPhoneAddict83 Level 1 Level 1 (0 points)

    Im having the same issue, has anyone found a fix? Gonna take it to the apple store today.

  • SlickBrown Level 1 Level 1 (0 points)

    No strore here in my region. If possible, could you post if and how they fixed this issue?

  • solaire Level 1 Level 1 (0 points)

    @blackswan89

     

    Same iOS 5.1 problem with 4S 64 GB (over 200 apps). Twice restored via iTunes.

    --> Unlock loop restored as well. )-:

    Visit in Munich Apple Store: nobody knew nothing about that problem ("too new").

    --> Another effect: all in-app buys are gone, too.

  • brenapple Level 1 Level 1 (0 points)

    I have this same probem with my iPhone4s 64GB. Restore from backup did not solve the problem. My phone is unusable now. Think I should switch to Android

  • minhjp Level 1 Level 1 (0 points)

    I had the exact same issue with ios 5.1 OTA update.  Spent a coupe of hours last night to bring my iPhone 4S back to life, so I thought I'd drop a note here.

     

    1) iTunes restore didn't work.  Same boot-up infinite loop with the cutesy Apple logo.

    2) Factory reset didn't work either.  Same boot-up infinite loop.

     

    After a couple of frustrating hours, I decided to restore and set the phone up as NEW and completely bypassed iCloud setup.  This solved the issue and brought my iPhone 4S back to life.   I did lose all my apps and settings. I am now able to connect to iCloud but apart from Contacts, there doesn't seem to be any way to restore apps that are already backed up to iCloud.  Which is a shame really!

     

    So all in all, it would seem that the iCloud integration seemed messed up somehow and caused the phone to go into an infinite loop.  I never really used iCloud that much and after this incident it would seem that iCloud technology is in its current form still immature and not ready for prime time.

     

    Hope the above helps someone.

  • SlickBrown Level 1 Level 1 (0 points)

    Thanks for that information. This surely worked with my phone, too but I've got hundereds of Apps with data on my phone and it is not possible to restore it after setting up as a new phone.

     

    My backup ist stored on a Mac, not in the cloud and I am still a mobileme-member.

     

    So it seems not to be important WHERE the backup is stored.

     

    Interesting, that only iPhones 4S have that issue. My iPhone 4 and both ipads (1 and 2) worked fine.

     

    Please Apple, could you fix that bug?

  • blue marker Level 1 Level 1 (0 points)

    Did you have parental restrictions enabled and Siri restricted before you updated?

  • SlickBrown Level 1 Level 1 (0 points)

    Hey, thanks!

     

    I tried it again and before updating I disabled the parental restrictions and turned on Siri. The update over itunes now worked well.

     

    How did you get it? Fantastic!

  • brenapple Level 1 Level 1 (0 points)

    SlickBrown, how do you downgrade your iPhone4s to 5.0.1 from 5.1?

  • SlickBrown Level 1 Level 1 (0 points)

    Download iOS 5.01 from the apple servers and save it to your computer. For iPhone 4s here ist the link:

     

    iPhone 4S

     

    Then plug your iPhone to your computer and open iTunes.

     

    Press the update button while holding the alt-key (Mac) or shift-key (PC). A dialog Box opens. Choose the Firmware 5.01 you've downloaded before (e.g. iphone4,1_5.0.1_9A405_Restore.ipsw).

     

    After restarting the phone, disable parental restrictions, turn on siri and update again to 5.1. I did it with iTunes, too, not OTA.

     

    That worked fine for me. 5.1 runs fantastic on my iphone 4s. Fast, smooth, much better battery life.

     

    Thanks again to blue marker for that hint

Previous 1 2 3 Next