Previous 1 2 3 Next 33 Replies Latest reply: Feb 8, 2015 9:57 AM by TheOriginalSlink
Clearr Level 1 Level 1 (0 points)

Hi all


I keep gettint eh above error message every time I try to authorise my new Win 7 laptop with my iTunes account - any ideas?




iPhone 3G, Windows 7
  • Rcduck Level 1 Level 1 (0 points)

    There is obviously an issue with the latest release of iTunes (10.6).  I receive the same error message 0x80092013.  The previous version of iTunes worked fine for me.  Now I cannot even check for updates.  I receive an error message "The iTunes update server could not be contacted, check your Internet connection or try again later".  Also, if I run the network connectivity diagnostic under the help menu,  the secure link to iTunes store fails.  It is worth noting that no modifications were made to the computer before upgrading to iTunes version 10.6. I disabled the windows firewall temporarily for testing purposes.  Ulimately everything I tried has failed.


    I spent 8 hours working on this yesterday.  I spoke with two senior apple support technicians and allowed on of them to remote into my system.  They could not figure out the problem either.  I reset my cable modem and router as well to refresh the DNS.  No luck.  The apple senior technicians were stumped.

    Suffice to say that there are numerous problems with this version of iTunes.  As a result, I am unable to sync my multiple apple devices, or purchase/update apps from the iTunes store.  My only hope is that Apple will release a new version of iTunes soon.........

  • Rcduck Level 1 Level 1 (0 points)

    Note 1 - I decided to install the previous version of iTunes ( I guess my curiosity got the best of me... Guess what? Everything works perfect with this version of iTunes ( No problems or issues.


    Note 2 - For the heck of it, I did the upgrade to iTunes version 10.6 from version just to see what would happen. Now I have the same connectivity issues. The secure link to iTunes store fails, error 0x80092013 issues etc...


    Note 3 - removed iTunes 10.6 and reinstalled version (You have to make sure to restore the previous iTunes library)... Guess what... iTunes fine for me on Windows 7.


    Everyone, Apple will not admit it, but there are multiple problems with iTunes 10.6. If you are using a windows 7 OS, I highly recommend skipping version 10.6 and wait for the next release of iTunes. Please do not waste your time calling Apple support. They will not help you. You will spend hours on the phone with "Senior" technicians, who will try to help, but ultimately will not fix anything. This is a software engineering issue with version 10.6.


    It sure would be nice if Apple owned up to their errors.

  • soapy_davison Level 1 Level 1 (0 points)

    I posted my experience with this same issue to the following thread.



    I spoke to Apple this afternoon but they have still only had 30 official reports of this issue.  They are starting to realise this is an issue and are going to look into it. 


    I would urge anyone with this problem to report it to Apple to that they can prioritise it appropriately. 

  • curlydxb Level 1 Level 1 (0 points)

    its been more than two weeks that Apple Techs are telling me that they are working on this issue !!! up to today no news whatsoever from them. i am stock and i cannot update or download anything...

  • curlydxb Level 1 Level 1 (0 points)

    i have tried every possible tricks from both apple support and blogs related to this issue

  • VnnAmed Level 1 Level 1 (0 points)

    Check your PC date. I had the same problem and I solved it with just changing the date to actual one.

  • Rcduck Level 1 Level 1 (0 points)

    It is not the PC date causing the issue.  The PC date is correct on several of my computer systems.  The only system that upgraded correctly from iTunes 10.5 to 10.6 was the Windows 7 64 bit OS.  All 32bit versions experience the Error message 0x80092013.  The 64bit system utilizes the same router and modem.  This is a software engineering issue with iTunes 10.6.  Enough folks have received this error that hopefully Apple will be addressing this issue in the next update to iTunes.  In the interim,  for those who are still experiencing an issue, go back to version 10.5 like I did.  Everything is working correctly in version 10.5.

  • eldonjon72 Level 1 Level 1 (0 points)

    Only 30 people have reported this problem?  I have it - make that #31.


    If only 30 people have reported the problem its because everyone else is so used to iTunes having bugs that go unfixed for years that they have just come to accept this as another one.  Not everyone has HOURS to sit on the phone to talk to so-called "Genius's" just to have them tell you that they have no clue.  I don't have a home phone, I use my cell for everything - and trying to deal with tech support will drain my battery completely dead faster than they will admit defeat.


    I haven't had "everything" work correctly in iTunes for many years.  Ping, for example, has crashed iTunes everytime I've ever tried to use it.  For a long time I had to keep unchecking some Internet Explorer "server site revocation" check box (until I figured out how to keep it unchecked permanently - for all I know iTunes is still having this problem).


    This new issue is particularly bad though because it renders iTunes completely useless.  How do I go back to version 10.5? Once I figure that out I'll probably never "upgrade" iTunes again - Apple is apparently never going to get this program right.

  • Celso Fassoni Level 1 Level 1 (5 points)


    Same problem here... tried to reinstall iTunes and all stuffs as indicated in this article (, and it didn't work.


    I also found itunes log file in %APPDATA%\Apple Computer\Logs and there are two lines that could indicate the reason:


    [5312 @ Sun Mar 25 21:21:25 2012] [ iTunes.exe] CertVerifyCertificateChainPolicy failed with error 0x80092013

    [5312 @ Sun Mar 25 21:22:11 2012] [ iTunes.exe] CertVerifyCertificateChainPolicy failed with error 0x80092013


    Curiously it seems certificate problem...



  • eldonjon72 Level 1 Level 1 (0 points)

    I uninstalled everything with "Apple" in the name (there were 3 programs), then uninstalled iTunes.  I then installed an old version of iTunes - 10.5 - and it started working again.


    From your post it sounds like you uninstalled iTunes, but then tried to install 10.6 again.  Go back to 10.5 - worked for me.

  • Celso Fassoni Level 1 Level 1 (5 points)

    That is really annoying but my iTunes 10.6 is working now and I don't know why..


    I think there is some kind of issue related to security certificates and windows update. My computer is a corporate computer that is managed by the company administrators. Even having local administrator rights, I'm not allowed to any type of updates in the OS unless I'm connect directly in the corporate network which is managed automatically by an application. Once I get connect in the office today, I opened the iTunes and voilá, it started work perfectly. Did authorization and deauthorization, download some items that was bought before and everything seems to be working properly.


    My sugestion: try to update windows and see if there are any update related to certificates. Another possibility, try to check the advanced security options in Internet Explorer and check if both SSL 3.0 and TLS 1.0 are checked. In my configuration the "Check for server certificate revocation" is also unchecked.


    good luck!


  • porkus73 Level 1 Level 1 (0 points)

    Good find Celso Fassoni with regard to the log files.


    I have checked the log files on my machine and get the following:


    [4652 @ Mon Mar 26 18:43:27 2012] [ iTunes.exe] CertVerifyCertificateChainPolicy failed with error 0x80092013

    [6040 @ Mon Mar 26 18:43:27 2012] [ APSDaemon.exe] CertVerifyCertificateChainPolicy failed with error 0x80092013

    [4652 @ Tue Mar 27 00:00:05 2012] [ iTunes.exe] CertVerifyCertificateChainPolicy failed with error 0x80092013


    Looking at this the problem is related to certificates and itunes.exe and apsdaemon.exe.


    Interstingly I have noticed whenever I exit itunes it stays resident in memory (this can be checked by using task manager'). The only way for it to completely exit itunes is to end the process tree for apsdaemon.exe in task manager.  Does anyone else get this problem?  The reason I ask this is that a large number of errors have been reported with apsdaemon.exe as well.

  • Rcduck Level 1 Level 1 (0 points)

    Porkus and Celso, where exactly are the log files located?  I looked in the Windows 7, User, AppData folder, Local, Apple Computer, iTunes, and did not see any log file... What is the specific location where to find this log file that shows the cert failed?

  • Celso Fassoni Level 1 Level 1 (5 points)

    Hi Rcduck, the logs files are in "%APPDATA%\Apple Computer\Logs" folder.

    Just paste it (without quotation marks) in the address bar of your explorer and then you go.

Previous 1 2 3 Next