11 Replies Latest reply: Mar 13, 2012 11:58 PM by japamac
del72 Level 1 Level 1 (0 points)

Hi there,


I have a G5 Power mac 2.3 Ghz with 5.5 GB of RAM running Mac OS X 10.4.11.


This machine has been my workhorse since I bought it in 2005 however in the last 6 months it has begun to develop some problems.


The first symptoms were hearing it sounding like a jet engine taking off. It would always happen in the early hours of the morning so It would have been asleep for a couple of hours. This noise would wake me up and I would just power it off and go back to bed.


Then this would happen in the day. The machine or rather displays would always have just gone to sleep (I always set energy saver to put displays to sleep but never the machine itself) and the jet engines would slowly start up and would reach such a speed that you'd swear it was about to take off.


After a few weeks of this I decided to run disk utility from using my installer disk. This returned an error with one of my RAM chips.

In deciding what to do next I had stumbled upon a thread where someone mentioned gently rubbing the pins of each RAM chip with an eraser as this could remove some offending matter and put me back on track. As I thought that I had nothing to loose I did just that, replaced them and then re-ran disk utility.

It returned no errors. Happy days I thought and we were back up and running. Everything has been fine for about 3 months until last week when things got bad.


I had just opened up a large photo document when I got the dreaded grey curtains and a message saying that I needed to re-start my computer. This I did and it promptly happened again within moments of re-starting. Another message to re-start. Again grey curtains moments after re-start. I ended up in this circle for about 5 or 6 attempts before I quit trying. I somehow managed (I can't remember how) to get my installer disk in and was able to restart from the disk and run disk utility. The verification process failed and gave me the following message.


Disk Utility stopped repairing "Macintosh HD"

because the following error was encountered


The underlying task reported failure on exit


And in the progress window of Disk utility it said- and this is from the checking Extents Overflow file line


Checking Extents overview file

Checking Catalog file

Keys out of order

Rebuilding catalogue B tree

The volume Macintosh could not be repaired


Error: The underlying task reported failure on exit


1 HFS volume checked

     1 volume could not be repaired because of an error

Repair attempted on 1 volume

     1 volume could not be repaired



So after a good few hours trawling forums and google it seemed that the keys out of order message pointed to some kind of bad data of my hard disk and my only two options were to buy something like Disk warrior that would possibly be able to get rid of the problem or otherwise a clean install of the operating system would most likely remove the problem.


I decided against the DW option and do a clean install. Also I thought that a good spring clean would be a good idea in general as I had not done so in a while.


This I did and after zeroing out my HD I now have everything back up and running. Well at least I thought I did.


My new problem is that whenever the displays go to sleep I get a stuck cursor/pointer. This would mean that I need to force re-start the machine. Sometimes the cursor gets stuck after the re-start. and I've even had to re-start 2 or 3 times to get thing going again. I've also encountered my menu bar flickering on and off (never seen that before). Also I have no start up chime.


So with all this new weirdness going on I wondered if this might be the RAM issue again. Maybe it never got fixed before and was just missed in the subsequent hard ware tests that I have performed.


I did some google searches looking for ways to test the RAM and found two bits of software. Only one was compatible with OS X 10.4 and that is memtest

First off I ran the test in Full os mode - this means normal user mode. The results came back as being all ok.


The read me recommends running memtest, however, in single user mode as all memory will be tested as none of it (or at least a very small amount) will be in use.


This is where I am now stuck because within 20 seconds of being in SU mode the old jet engines fire up and it's 10 seconds to take off again before I hit the power off button.

I've tried 10 times now and it's the same each time.


I do normally have lots of external hard drives connected as well as 2 apple monitors and the usual firewire and usb hub. I have disconnected everything and just have my screens connected.


Anyone got any ideas what I can do next as I am totally stuck at the moment?



PowerMac, Mac OS X (10.4.11)