Previous 1 3 4 5 6 7 Next 94 Replies Latest reply: Jun 2, 2014 8:15 AM by LizzieDrippin Go to original post
  • caron a Level 1 Level 1 (0 points)

    I hope this can help someone.


    I'd been tearing my hair out in frustration having been syncing the google calendar to my phone for years and it suddenly stopped (I missed an appointment!).  It then occurred to me that a few days ago someone had hacked my email and I changed my password.  I went into my phone settings, put in my new googlemail password and that sorted it.  You'd think there'd have been a prompt about an invalid password like there is for mail but there wasn't.


    Just a small thing but unless you realise it is very frustrating!

  • BlueNGT Level 1 Level 1 (0 points)

    Mine is back to no sync AGAIN!!!! No IOS update for a while...could Apple be working on one?


    Anybody got any experience of a Windows phone yet? Fed up of temperamental Apple

  • NotANewbie2 Level 1 Level 1 (0 points)

    This is for BlueNGT.

    I have a Windows 8 phone. I was forced to  migrate to for my Calendar. It is somewhat buggy. It ( calendar) is supposed to sync (I think) with the new calendar I had to create in Outlook (copy old calendar I had used for years, name it and create new calendar online - The new calendar was then automatically migrated to

    Problem is that anything I enter in my Outlook (residing my laptop-on the new calendar) doesn't end up on my phone nor on the calendar online.

    As long as I forget using the calendar in my Outlook and only use the calendar, everything is fine.My phone syncs with seamlessly.

    I am just not completely comfortable with my calendar in the cloud. Yes, I am old.

    I haven't tried to sync my iPad with Haven't even researched it. Which is a bummer as I would prefer to have my calendar across all platforms I use.

  • JohnBuckJr Level 1 Level 1 (0 points)

    I deleted the most current version of iTunes on my Windows Vista machine (11.0.2)  and installed the earlier version of iTunes (10.7).  Things are working fine now.

  • 1NcaNon Level 1 Level 1 (0 points)

    As Bubba Gump said, "Jenny, I am not a smart man, but" I do enjoy solving problems.


    I have found the entire issue I have had for several weeks with syncing may be pretty simple. I found that I had several contacts accounts and several calendar accounts. I did some checking and found if I use only iCloud accounts everything syncs fine.


    So, I make sure that for contacts, all of my devices are set to iCloud, "Contacts - iCloud".


    For my Calendar, I make sure that all of my devices are set to iCloud, "Calendar - iCloud".


    Maybe my problem is different than others, but this sure worked for me.

  • mikefrommarlborough Level 1 Level 1 (0 points)

    So over a year on this problem seems to be no further forward.  I am running Outlook 2007 (non Exchange) on Win 7 Pro 64 bit, iCloud 2.1.2 and using both iPad and iPhone i.o.s 6.1.3 (iPad) and 6.1.4 (iPhone). 


    I can create an appointment in Outlook iCloud Calenders and it flows through to the iPad and iPhone.  Anything created on the iPad or iPhone fails to get through to Outlook/iCloud Calenders.  If I log out and remove the iCloud App and reinstall on the PC it brings the latest iPhone/iPad calenders down, this once only.  Later additions to the iPhone and iPad are no synced.


    Any sign of this being fixed, do Apple know why it is not working properly?

  • nhg2 Level 1 Level 1 (0 points)


    See my post of March 29, 2013 in this thread and be sure you are NOT running Outlook 2007 as administrator. Please let me know if this solves your problem.


  • mikefrommarlborough Level 1 Level 1 (0 points)

    nhg2 posted:


    See my post of March 29, 2013 in this thread and be sure you are NOT running Outlook 2007 as administrator. Please let me know if this solves your problem.



    I have actually fixed this problem and a separate issue that I had not yet posted of not being able to create the [name] email account in Outlook by running the Microsoft fix in this post: d-operation-failed/554fb191-271a-4e4f-9346-10d0d1b6475c

    Essentially it appears that Outlook was not properly configured as the default email client for all activities and running Microsoft Fix It 50769 - fixed it!  :-)


    All now working properly.



  • sophieisidoro Level 1 Level 1 (0 points)

    Thanks.  This helped me.

  • sophieisidoro Level 1 Level 1 (0 points)

    Thanks.   This helped me.

  • RTP24 Level 1 Level 1 (0 points)

    Thanks to hints here, in the iCloud settings, I simply toggled on then off the Calendars option (keeping the calendar on the iPhone), and now all is well. (I don't use iCloud for my calendar.)

  • TMSecurity Level 1 Level 1 (0 points)

    Win 7 / MS Outlook 2013 / IPhone 4 / Ver 6.1.3 = NO PROBLEMS syncing, as have had no problems in the last few years.


    Win 8 / MS Outlook 3013 / IPhone 4 / Ver 7.0.2 = MASSIVE PROBLEMS!  Cannot sync ANYTHING (Mail/contacts/calendars).


    Email fix: (Using "IMAP" configuration): (Itunes > Phone > Info >) Uncheck "Sync Mail Accounts from <Outlook>."  Problem fixed.  IMAP will automatically copy all emails sent/received without syncing your phone.


    Contacts: Apple "supervisor" did not know that adding a new contact into empty Outlook contacts would WIPE YOUR CONTACTS OFF THE PHONE (Outlook otherwise empty prior to the first and only entry).  But after that wonderful experience, it started to sync properly, from phone & from Outlook.


    Calendar:  Initially wouldn't sync either way.  Ensure you have the correct boxes checked in "Sync Calendars with <Outlook>" (see Email fix above), and ensure your "Outlook Calendar" is checked in the phone.  Will ONLY sync from the Outlook in your computer, NOT from the phone back to the computer.


    There (According to 3 Apple "Supervisors") is NO FIX for this.


    UNLESS you decide to allow the Apple ITUNES /IPHONE CLOUD to do it for you.  For those that choose NOT to use any "Cloud" (read: APPLE SERVER) the fix IS NOT POSSIBLE.


    For the professionals that choose NOT to trust a third-party server to store their calendar appointments (Read: Sharing where you will be, what you are doing and what time & date it is happening) there is NO FIX for this.


    Apple is trying to force people to use their "Cloud".  This may be fine for the 5 million children that don't care, but for the other 2 million professionals that want to use their phone as a working tool, this is unacceptable and will leave the Apple product line for an Android or another product less intrusive.  I will.  Apple Supervisor stated if there were ONE MILLON complaints that still would not be enough complaints to cause a change of action, or correct the problem because there was still 95% of the customers liked it.


    I recommend all Apple company staff to get their resumes in order.  They will be looking for a job in 6 – 9 months, at the current rate of nonsense Apple is headed.


    Oh, a "save".  There IS a "Crack" that you can download that can revert your phone back to the IPhone OS6 or before.  Back up your data, and Google "How to downgrade your IPhone (#) to IOS6.  Working on it now, will let you know how it turns out.

  • mrksmpsn Level 1 Level 1 (0 points)

    I also did several hours of searching and found a solution that appears to work. Sometimes if I enter an appointment in my iPad calendar and sync to Outlook 2010 on my PC my calendars stop syncing. I found if on your PC you look at your calendar entries under the category view, and look for events with a duration with the word "none," those events need to be edited on your PC so the word "none" goes away. Usually you can do this by editing the entry and removing the recurrence and then resetting the recurrence. Often it is only one entry out of all your calendar entries. Once I fixed this on the few events with the duration as the word "none", my calendars started syncing again!


    Whenever I notice my calendars are not synching I check for the "none" entries. So far it is when I find one that the calendars have stopped syncing, and when I correct the entry they start syncing again.


    I am not sure why but it seems this happens from calendar events I create on my iPad and then sync to Outlook. But it is not every iPad calendar event that does this. I have yet to figure out the iPad calendar data I am entering that may be causing the duration as "none" when synced to my PC.


    Also, I read somewhere that if you have many "no end date" calendar events eventually the iPad calendar is unable to add more to its data file. So about once a month I look at the recurring events under the Outlook category view and just set an end date (say about 10 years out). If you set all such events to end in the same year, you can just put a calendar note prior to that year to extend the recurrence another 10 years. For some reason so far this has also kept my calendars syncing. I only do the recurrence end date changes if I notice my iPad calendar is not syncing with Outlook.


    Hope this helps!

  • Bavesci Level 1 Level 1 (0 points)

    Thanks so much! Tonight I noticed I had no calendar events at all.  Perhaps the Mavericks upgrade did it, but followed your advice and BOOM, I have all my events on the calendar.  Saved me a trip to the Apple Store!

  • durangotom Level 1 Level 1 (0 points)

    I had the same problem and tried many of the fixes to no avail. What eventually worked for me was to define the MSN account on my Iphone as an account instead of as an Exchange account.

Previous 1 3 4 5 6 7 Next