Previous 1 2 Next 24 Replies Latest reply: Apr 5, 2012 7:03 AM by SG1776
SG1776 Level 1 Level 1 (0 points)

My printer (HP PSC 1510) fails, w/an alert saying another device is using it. Ive looked in various places and see no obvious duplications of printer software. I recently trashed the software, downloaded new software. Printer worked once and then only moved ink cartridges. I uninstalled and reinstalled again. Printer bug light flashes ,cartridges move but nothing else. I only want scanning. Printer software doesnt see printer. Sys Profile sees it.


G4 Quicksilver (2002; 2001?), Mac OS X (10.4.11), 1.25GB/128GB/733Mhz/1mps DSL/GEM 17" flat panel
  • SG1776 Level 1 Level 1 (0 points)

    Printer software does see printer.

  • BDAqua Level 10 Level 10 (119,040 points)

    Mac OS X: About the Reset Printing System feature ...

     

    http://support.apple.com/kb/HT1341?viewlocale=en_US

     


    Mac OS X: Cannot print, use Classic, start file sharing, burn discs, or update software if /tmp missing...

     

    http://support.apple.com/kb/TA21161?viewlocale=en_US

  • SG1776 Level 1 Level 1 (0 points)

    Reset Printing Sys failed, w/alert again that my printer is possessed by an alien entity and also its bug light flashes.

     

    I dont have OS9 and cannot find /tmp w/Spotlight nor do I know where to find it.

  • BDAqua Level 10 Level 10 (119,040 points)

    Spotlight only allows you to find certain things.

     

    Find Any File...

     

    http://apps.tempel.org/FindAnyFile/

     

    EasyFind...

     

    http://www.devon-technologies.com/download/

     

    Near the bottom of the page.

     

    tmp is a folder at root/top of the drive, maybe hidden... I don't remember & don't  allow my OS to hide things from me... 'cause that's where Aliens like to hang out!

  • SG1776 Level 1 Level 1 (0 points)

    Find Any File did not find "/tmp."

  • BDAqua Level 10 Level 10 (119,040 points)

    Did you use these parameters?

    FAF_folder_tmp.jpg

  • SG1776 Level 1 Level 1 (0 points)

    FAF found 19 folders. The two I checked have lots of stuff inside. What do I look for?

  • BDAqua Level 10 Level 10 (119,040 points)

    Click once on each & the path will show at the bottom, we want the one with no path or maybe the one that starts with Private.

     

    Better yet. In Finder's Menu, select Go menu>Go to Folder, and go to...

     

    /tmp/

     

    Does that show something or say not found?

  • SG1776 Level 1 Level 1 (0 points)

    Finder's Menu found several files. Im completely confused about what this is.

     

    Picture 2.png

  • BDAqua Level 10 Level 10 (119,040 points)

    It looks like that folder is NOT missing then.

     

    icssuis503

    ics8352

    ics8368

    .KerberosLogin-506-856 (inited,gui,tty,local)

    objc_sharing_ppc_506

    ics285

    ics9046

    objc_sharing_ppc_26

    objc_sharing_ppc_92

    hsperfdata_BDAqua

    506

    www.minecraft.net

    icssuis506

    cs_cache_lock_506

    ics9067

    .DS_Store

  • SG1776 Level 1 Level 1 (0 points)

    > It looks like that folder is NOT missing then.

     

    Ive lost track of what youre trying to do. Please explain. Is there any hope of finding and exorcising the demon file?

  • BDAqua Level 10 Level 10 (119,040 points)

    Well, that folder missing, which it isn't, can keep it from printing.

     

    I forget also where we are & what we've done.

     

    I think you should get Applejack...

     

    http://www.macupdate.com/info.php/id/15667/applejack

     

    After installing, reboot holding down CMD+s, (+s), then when the DOS like prompt shows, type in...

     

    applejack AUTO

     

    Then let it do all 6 of it's things.

     

    At least it'll eliminate some questions if it doesn't fix it.

     

    The 6 things it does are...

     

    Correct any Disk problems.

    Repair Permissions.

    Clear out Cache Files.

    Repair/check several plist files.

    Dump the VM files for a fresh start.

    Trash old Log files.

     

    First reboot will be slower, sometimes 2 or 3 restarts will be required for full benefit... my guess is files relying upon other files relying upon other files! :-)

     

    Disconnect the USB cable from any Uninterruptible Power Supply so the system doesn't shut down in the middle of the process.

     

    Just sits there occupying very little space & never interfering, unless you need to invoke it in Single User Mode.

  • Madny78 Level 1 Level 1 (10 points)

    Hi SG1776,

     

    have you already just tried to turn off your printer and the Mac and then turn on again. Does it work now? Sometimes it can happen that a print job is not completed fully and then it gives the error that the device is in use by another program. So a power reset can help. Also verify if you can still make copies on the PSC.

     

    Regards,

    Mandy

  • SG1776 Level 1 Level 1 (0 points)

    Ive turned both off and on several times w/o success. Ive not used Applejack or the other advice because some is complex and none is certain. And I didnt have time for a lengthy fix. I hope to have time soon. The cartridges move when its turned on but thats it. Theres little to no ink so Ive only used the scanner for a year. Copy attempt  gives alert saying device is in unexpected state or busy. Printer bug light flashes.

Previous 1 2 Next