Previous 1 2 3 Next 38 Replies Latest reply: Sep 16, 2012 9:00 PM by tudole Branched to a new discussion.
Calistograph Level 1 Level 1

  I've read a few other threads regarding a reconnection issue with the new (3rd Gen) iPad. I'm creating a discussion so people can put there thoughts here regarding the issues they are having with reconnection of cellular data connections.



  I have AT&T 64B iPad Gen 3 with 4G/LTE. Black. Works just fine on wifi and my LTE screams at home and work. Faster than my cable at home. I have noticed something behavior regarding data connection when it's lost (like in a tunnel). I ride DC Metro to work and go through a few tunnels. Of course, my data connection drops in the tunnels. When I come back out the indicator on the iPad indicates 5 bars signal and LTE again. Problem is the data connection isn't there, no matter what app I try. I even get a popup window say my cellular data plan has not been activated (huh?). This isn't true since I am on, and have been using a plan. It does this whether it's 4G or LTE reconnection. Not sure about 3G because I haven't seen 3G icon popup on this iPad yet.


I'm thinking this may be an authentication issue? Else, why would it popup that warning? Anyway, all I do is is go into settings turn cellular data off and back on again and everything is fine.



  I'm guessing that there could be a software fix for this in the future as there are quite a bunch of people having this problem with reconnection to cellular.


Please post your issues here in this discussion if you have this problem. Maybe we can figure something out.



iPad (3rd generation) Wi-Fi + 4G, iOS 5.1, 64GB black
  • schwartzki Level 1 Level 1

    AT&T or Verizon LTE?

  • Calistograph Level 1 Level 1

    I mentioned in my post that i have AT&T.


    And I just noticed you can't edit your posts with an iPad as the "Edit" button doesn't show up. Weak sauce.

  • hadtomakeupaname Level 1 Level 1

    I have the same ipad and mine is showing only 4G, it never shows LTE.  I am in Houston, smack dab in the middle of ATT 4G LTE country according to their map.  And yes, I do have LTE enabled in Settings.  Plus my download speeds are no better than my 3G iphone in side by side comparisons.  I'm only getting 1-3 Mbps.  Any suggestions?

  • scholarwilliams Level 1 Level 1

    I have the same iPad (3rd gen, 4G ATT, 64GB, Black).  When it arrived last Friday, everything seemed to work fine, except the cellular data connection.  It would constantly drop, and I had to toggle cellular data off and back on to get it back.  Also, I was getting really slow speeds (on cellular data only - wifi works fine).  I tried some simple fixes (restarting, resetting the network settings, restoring), but I kept having the problem.  I finally made an appointment at the Genius Bar, and they immediately gave me a new iPad, saying "it could be a bad antenna."  Here is the bad news.  Even with the replacement, the connection seems to drop less often, but it still drops. The part that concerns me most is that the data speeds on my iPad are considerably slower than on my iPhone 4S when I test them in the exact same spot (I use the Speed Test app).  So on my iphone, I get speeds around 3 Mbps, and on the iPad, I get speeds of less than 1Mbps.  I can't see any logical reason that the 3rd gen iPad would not get at least as good or better data speeds as an iPhone 4S.  The fact that I have now had two 3rd gen iPads with cellular data problems concerns me.  However, it is very hard to tell if this is a software, hardware, or network issue.  The fact that my iPhone is running the same update of iOS (5.1), and has no problems would seem to eliminate the software and network as causes, but I can't really be sure.  I am going to watch the posts in the support communities for another day or two and then head back to the Genius Bar.  Overall I love the new iPad, but this has been a real downer. 

  • metallica fan Level 1 Level 1

    Well, was able to return ipad2 today @ BB due to 3g issues (posted in another thread).  So, my local BB had one VZ 4G left 64GB. I went ahead and purchased it and although only in use for a few hours I am having the identical problem as the above posters.  My iphone 4S (running 5.1) continues as it has to connect flawlessely over 3G.  My new iPad not so much.  I have already been on phone with apple and VZ and have gone through all the self check as well as VZ completely reset/refreshed my device.  I am at a loss! I really want to keep this ipad and NOT return this one as well.  I have turned wi-fi off, enabled LTE, then turned off LTE etc.  the problem still remains with the iPad.... Web pages take forever to load.  Any suggestions?


    Thank you!!

  • metallica fan Level 1 Level 1

    One other bit of info not mentioned:  Several times today after activating iPad3 and attempting to connect I get a message that reads: Could not activate cellular network.  This happens with LTE enabled. In addition, I will lose all signal strength bars when this message pops up. .  Conversely, sitting next to iPad3 is my iphone 4s and 3g works as it should.  Wi-Fi only on the Ipad3 at least for me, works great. 

  • Dr Phill Fo Sho Level 1 Level 1

    I have the same ipad(difference that mine is white) and I have similar issues. I have an iPhone 4 on AT&T with my iPad, and my iPad with state that it has no service. I will proceed to my iPhone and see that I have 5 full bars. I have taken pictures of this, since it happens at least 4-9 times a day. I have to toggle or restart as you said, but I should not have to do that. I upgraded from my iPad 1 and it never left me high and dry like this one. I called AT&T, since I bought it there, and they said I could replace it, but none are in stock. So I have to deal with apple directly, or wait it out. Suggestions?

  • metallica fan Level 1 Level 1

    Yeah, I am trying to be patient... but at nearly $900 for 64gb model and 3g/4g simply does NOT work.  I just spent another 30 minutes on the phone with VZ and the tech was indicated since my iphone 4s worked great on 3g this must be a hardware/antenna problem with the iPad3.  IDK, I just want it to work.  My Wi-Fi conversely works great.  Apple, are you listening??

  • hadtomakeupaname Level 1 Level 1

    After I posted my previouks message I went to the ATT store where I purchased the thing.  Those guys were real troopers and worked for almost two hours before finally getting it straight.  My ipad now indicates LTE at the top and the app gets between 15 and 30 Mbps now!   Much Much better.  It seemed to be a problem with having transferred the sim card from my ipad-2 to the new one in order to keep my grandfathered unlimited data plan.  But evidently the old sim card was not compatible with LTE.  It seemed more complicated than that but the sim card/unlimited data plan seems to be at the heart of the problem, at least for me.  Hope this helps someone.

  • Burkow Level 1 Level 1

    I have the same issue. Very frustrating! I have the European model without LTE - WIFI + 4G.

  • AndrewB7 Level 1 Level 1

    I am another person having a similiar problem!  I have a new iPad 64GB + 4G w/ at&t (black case).  I am on my 3rd SIM card and 2nd iPad.  Within the last 26 hours, I have talked to 4 individuals at at&t and 6 at Apple.  Currently I am waiting for at&t to get back to me with the results of a "network check", by NLT 8p on 28 March.......


    My problem is that '4G' drops either while I am sitting at my desk or traveling, but does not reconnect on its own.  I have to either toggle airplane mode or cellular data on/off.  Typically the drop occurs with 2 to 5 bars showing...... Note sure what to do, as both Apple and at&t have told me that there have not been other reports of this issue.


    After 4.5 hours on the phone tonight and 2+ hours with a trip to the Apple store last night, it is getting a little frustrating.

  • Antonylewis Level 1 Level 1

    Me too in Singapore.




    I am quite disappointed.

  • Dr Phill Fo Sho Level 1 Level 1

    I was on the phone with apple for about an hour the other day. I got the normal rundown (power off, reset network settings, restored as fresh) and my issue still happens. They stated at AT&T that it might be a bad sim card, yet it works perfectly in my iPad 1st gen. I have called for a replacement(since the return/exchange policy is 14 days) and the have none in stock. After paying $1000 (apple care included) I expect it to work right, and if it does fail, be able to exchange without any issue. Anyone else get any farther in their research?

  • Thomas Maletz Level 1 Level 1

    I am in Germany where - due to different frequencies - I can use only 3G. But similar problem. My new iPad shows 3G but very often says no data connection. I have to reboot. The same sim card works fine with my iPad2. Also my iPhone  works better. Once it showed just EDGE, and no data connection. It might be that it mainly happens after loosing WLAN. I reset my network settings, turned off sim pin, ... no success. Sometimes the 3G symbol disappeared for a second, but it didn't successfully reconnect. Turning on and off RF Mode doesn't help, neither mobile data.

Previous 1 2 3 Next