Previous 1 2 3 4 Next 230 Replies Latest reply: Dec 8, 2014 10:08 AM by bradmcconnell Go to original post Branched to a new discussion.
  • Monkey28 Level 1 Level 1 (0 points)

    Same thing here, I exchanged another ATV3 after called support, tried restore, reset factory setting.

    Airplay from iphone and ipad worked for around 45min and cuts off or whole movie without drop if I am lucky, need to restart ATV3 all the time just to bring back airplay only.

     

    I gave up on home sharing from itunes in my OS X (which is not pick up itunes at all times). just desperately waiting for Apple have update on fixing it.

  • Pennytown Level 1 Level 1 (0 points)

    Sorry - I meant through my router.

  • Brian.Black Level 1 Level 1 (0 points)

    Yep, started having the problem when I updated my ATV2 to iOS 5 (5.1?), the update with the new GUI "buttons." Primary Home Sharing iTunes computer is a couple year old Mac Mini with Lion 10.7 and latest version of iTunes.

     

    Purchased the new ATV3, and am having the same problem there, too, of course.

     

    I do find that launching the iOS Remote app on my phone or iPad will often properly wake Home Sharing so that AppleTV connects to it.

  • declanhogg Level 1 Level 1 (0 points)

    Guys, just been on the phone to AppleCare for about an hour and we have fixed it.

    What they did was, check that all my software is up to date what it is. And then we by-passed my wireless router with my macbook and it played a film with out stoppages. So after doing that i wanted to try and see if it would work if i put everything back together so the internet is running though the wireless router and it works. A film is playing as i type this now without it stopping and its played for 45 mins. Get in!!

  • Monkey28 Level 1 Level 1 (0 points)

    That's mean you connect to apple tv directly to your Mac, then play the whole movie, and then revert back to original setup an it work no problem?!

     

    Sounds like the ATV needs to be "un-clogged" some passage by hook it up directly.

     

    Correct me if I am wrong.

     

    Glad o hear that it work for you.

  • declanhogg Level 1 Level 1 (0 points)

    Yep pritty wiered to be honest but seemed to work! Give it a try and let me know if it works for you!

  • Monkey28 Level 1 Level 1 (0 points)

    But how do you hook up directly to you Mac? Using ethernet cable? Because I can't connect from my iMac to apple tv directly.

  • Monkey28 Level 1 Level 1 (0 points)

    or how do you bypass the router?

  • manpowre Level 1 Level 1 (5 points)

    I have done numerous tests today and did most network advices and went for hard cable, same. even tried streaming from a laptop, then it works.. so this cant be reproduced on every machine.

  • Brian.Black Level 1 Level 1 (0 points)

    Here's some potentially damning evidence that the new AppleTV iOS update is to blame:

     

    - when using Apple's Remote iOS app on iPhone/iPad, connecting first to the AppleTV and then trying to load Home Sharing library -> doesn't wake computer. Further, once you manually wake the Mac with the iTunes library and begin streaming music to the AppleTV, it's as if the ATV doesn't properly report back to iTunes that it's streaming and that the computer should not go to sleep, as the computer will allow itself to sleep mid-song!

     

    - if you manually add an iTunes library to the Remote app (the process whereby you punch in the 4-digit number the device is displaying in iTunes), then click the greyed out icon of that iTunes library in Remote app, it properly wakes the machine across the network. From there, if you begin streaming to the AppleTV via the Remote app while in the iTunes library, not in the AppleTV controls, it'll play the song and correctly keep the Mac awake while doing so.

  • myfruit Level 1 Level 1 (50 points)

    Guess putting a switch (10/100/1000) in between will bypass the router, ie. MAC  <---> Gigabit SW <---> ATV while one port of Gigabit connects to your router. Simple networking theory is that ATV and MAC will find themselves based on their mac-address within same segment without going to layer 3 device like your router.

  • CeeB Level 1 Level 1 (0 points)

    I've had this problem since 4.3.3 and AppleTV2.  I don't know how unique my setup is:

     

    3, AppleTV2

    2 x AppleTV3 (replaced 2 of the above)

    Airport Extreme (Gen5) as main base station

    Time Capsule (Gen2) in an office extending my wireless with MacMini server, MacBook Pro, & Printer.

     

    I would get disconnects at random times while streaming music or video from my MacMini Server acting as an iTunes library in the Home Share.  The AppleTV(s) would complain that there were no iTunes Libraries in the HomeShare.  Reseting the AppleTV (power off or the new reset menu option) would not restore the connection.  I'd VNC to the server and bounce iTunes.  This would take care of the problem for 2 minutes to 2 hours but the disconnects would always return. 

     

    I tried everything I've read in these threads - shutting down all other services, changing key age times, static IP addressing, hardwiring the AppleTV, ripping out iTunes and resintalling, 100% fresh install of Lion Server on the Mini, disabling server firewall, enabling server firewall but permit all from local IP nets, default settings on the AppleTVs etc, etc... 

     

    What has worked for 3 days - I've taking the time capsule offline and now only wifi connected from my AppleTVs and Mac Mini.  Zero Homeshare discos.  I've been streaming music on one room for over 2 days just to baseline.

     

    I dunno if it has to do with extending my wireless when the 2nd WAP wasn't wired, the difference in gens in the Airport Extreme & Time Capsule, being wired one place and not others; I've given up asking questions and trying random crap.  I've enabled Time Machine server service on the MacMini and will be retiring the Time Capsule until Apple bothers to acknowledge the existance of the problem and there's a fix.  I'll suffer through the decrease in wireless area coverage.

     

    Mac Mini is running 10.7.3 Server

         iTunes 10.6.1

         Open Directory

         File Sharing

         Remote Management

         Time Machine Server

     

    Apple TV 2 and 3s are latest code. 

     

    I hope this applies and works for more than just me.

  • Charmiepoo Level 1 Level 1 (0 points)

    I've had this happening since the latest Apple TV update. It never happened before that.  Homesharing just drops out at random intervals. The only way I can get it back is to close out iTunes and then start it back up.  Very annoying. Another new bug since the new update is that if I try to use shuffle mode when listening to my music, about third or fourth song will quit about halway through and it advances to the next song. At first I thought the shuffle thing was an iTunes Match problem, but then discovered it also happens in Homesharing.

  • rgoldd Level 1 Level 1 (110 points)

    I couldn't even get Netflix to stream over WiFi let alone HomeShare to stream. In other Threads people claimed I had WiFi interference one person even went as far as to tell me that it was I was lying, well I live on two acres and can't get a neighbors WiFi connection and have deft 6.0 phones and so on, not to me took my MacBook Pro receives 130 on 2.4 and higher in 5ghz in this room, and lastly I live on 2 acres and there are no other Wifi networks.

     

    There's definitely an issue when my 2 Apple TVs don't work and I'm getting excellent connection.

  • Tweety_germany Level 1 Level 1 (0 points)

    Hi,

     

    I tried everythink, but same as before!

     

    - droppings ot the main screen

    - loosing Home Share

     

    now even on iPads !

     

    Frustrating!

     

    I'm now more than convinced that this is caused by the latest iTunes version.

     

    As some others stated in other threads .... it seems that Apple doesn't really take care of this problem. So what if, if we could make them feeling the same pain as we do. ... Just by dropping them a mail as soon as we have the problem again. Not more often, we don't want to be unfair, but everytime it happens.

     

    I found this feedback site http://www.apple.com/feedback/itunesapp.html

     

    I will start now with this.... maybe this will help to rise a little bit of attention

     

    Tweety

     

    This is the mailbody I always use

    "

    Hello all,

     

    Since the last update to iTunes Version 10.6.1 (7) streaming content (Movies and TV shows) to Apple TVs and iPads has two major problems:

     

    - Home Sharing is lost during streaming (streaming stops even if a large portion of the content is already preloaded)

     

    - streaming stops and the main screen pops up (Home Sharing still available)

     

    This happens sometime after some minutes, sometimes after several hours, but it surely happens.

     

    I followed every advice I could found on this support website. There are now a lot of threads following this issue.

     

    Sometimes it seems getting better, but hours later the same isues occured again. Watching content on this enviroment is a real pain and very frustrating.

     

    As many others I'm now convinced that the latest update of iTunes caused this problem.

     

    Our family enviroment contains the following Apple products:

    - iTunes on a Win7 32 bit Noname PC (all content)

    - second iTunes on a iMac with OS 10.6.8 (all content)

    - third iTunes on a MacBook Pro with OS 10.6.8 (daughter, only selected content)

    - fourth iTunes on a Win7 32 Samsung Notebook (son, only selected content)

    - all iTunes sharing the same Home Sharing ID

    - 2 Apple TV second generation

    - 1 Apple TV first generation

    - 2 iPod touch (bought last year)

    - 2 iPads (second generation)

    all firmware or software are on latest available patchlevel.

     

    At this moment, I can not recomend to others to buy this products.

     

    I will drop this feedback everytime my famiily and I facing this problem... just to help you to get a better feeling of the urgency of this issue.

     

    Thanks for every effort in advanced.

    "

Previous 1 2 3 4 Next