Previous 1 9 10 11 12 13 Next 230 Replies Latest reply: Dec 8, 2014 10:08 AM by bradmcconnell Go to original post Branched to a new discussion.
  • RottenAppleTV Level 1 Level 1

    Funny, but when you go to Apple Support Community, you can't find this discussion...10 pages....and it's invisible in headline areas for Apple TV.  In any case, I gave up.  I bought a used PS3 slim console for $150, made a couple of configuration changes on my Win7 Laptop and Windows Media Server, configured the PS3, and I can watch my movies sitting on my 1TB drive downstairs over my wireless router.  Didn't have to upgrade my G routert to N; didn't have to reinstall all software; didn't have connection drops going down more often than a $3 whore.  About the only issue is my movies in MP4 format for iTunes now need conversion for some of them to MPEG-4 for the PS3.  Some are okay, some not.  No big deal....freeware "Any Video Converter 5" does the conversion and WinX DVD ripper will pull from DVD to any format.  Anyone want to buy an Apple TV cheap?  Did I just see that Apple stock lost 25% of it's ridiculous over-valuation?  Anyone listening at Apple?  Microsoft blew away IBM; arrogance and fatuity and Apple blew away Microsoft; now Apple is behaving in the same stupid way - don't they ever learn?

  • p_n Level 1 Level 1

    Taking a step back, I've relooked at the problem. I am running a MBP Retina 2012 + Gen 2 and Gen 3 Apple TV + Brother wireless printer (MFC-490CW) through a Netgear WNDR3800 wireless router. I've observed similar behaviour with my Apple TV as with my printer. When switched on, everything sees each other, all is normal and home sharing works. If I close the lid of my laptop and it goes to standby, I cannot contact any of the devices when I fire it back up again. The behaviour is similar to the devices going to sleep on the network - they are still connected to the wireless network, but do not respond to ping etc. A reboot of the router then fixes the problem and everything works as expected. I'm reserving judgement as to the issue being Apple's fault. Knowing Netgear, I am more inclined to think it is their issue. That said, reading through the thread, sounds as if people are each describing issues that are slightly different.

  • dcolacino Level 1 Level 1

    Bottom line here seems to be that Apple TV has been downgraded from a wonderful, life-changing product (1st generation with its own hard drive) to a practially unusable one.  There's a bug in the Apple software they they don't seem to want to admit or fix.  I don't need Apple TV to watch streamed content off the internet - my BluRay players, TVs, and game boxes all provide access to that stuff.  I want it so I can enjoy MY stuff on my TV.  I've been screwing around with this for days now and it still doesn't work.  Worst experience I've ever had - even worse than Windows!  Never thought I'd say that about an Apple product.

  • nong Level 1 Level 1

    Same problem here - my atv's (a 2 and a 3) are ok one day, and then the next they can't see the home shares again, until I restart itunes on the mini I'm using as a media server. This is driving me nuts ... I have tried a number of the various fixes suggested here over the last week, no luck so far.   

  • Tidy Level 1 Level 1

    On your appletv go to settings and set it to never go to sleep. Do the same for the laptop/minimac or whatever you are streaming from.

  • Richard Philips Level 1 Level 1

    Yes, whenever I want to stream content from my iMac or Laptop via my apple tv I go to my settins menu and either set it for the lengh of time I am streaming content or just leave at the never sleep setting. This always solves the problem and my content streams without


  • tobystarr Level 1 Level 1

    My connection to home sharing also drops after my atv sleeps. I find if I pull the plug out the atv and start up it works again. Seems to be an atv problem.. Or maybe an iTunes issue, not to sure. But it's way easier pulling out the plug then going to restart iTunes very time I want to watch something.

  • Onairek Level 1 Level 1

    Like so many others here, my ATV3 drops home sharing connection after sleep. I found that rebooting the ATV3 always gets my connection back. You can reboot by pressing and holding the down arrow and menu at the same time. My ATV is wired so its not a WiFi issue. I have adjusted my sleep timer to 5 hours, so now i don't reboot more than once a day. Still a pain - apple should really fix this.

  • srglassw Level 1 Level 1

    I struggled with this problem for a long time but ran accross a solution that worked for me about two months ago and it has been perfect ever since.  I am running Vista Home Premium on an HP Pavillion notebook connected to my home network via Wifi.  My Apple TV is connected to the router by ethernet but now works equally well with a Wifi connection.  The tip I followed to solve this problem seems counter intuitive to me but it really has done the trick.  Not only do I no longer loose my Apple TV/iTunes Home Sharing connection but my Wifi network connection on the notebook is active immediately on awaking from sleep whereas previously it seemed to search for the connection for a short time after awaking from sleep.


    The tip I followed was to go into Device Manager, right click on the Wifi network adapter and select Properties, click on the Power Management tab, and then check the box for "Allow the computer to turn off this device to save power".


    I suspect that this is related to this snippet from Microsoft's Knowledge Base article 2740020:

    The Allow the computer to turn off this device to save power setting controls how the network card is handled when the computer enters sleep and can be used if a driver misrepresents how it handles sleep states. Windows never turns off the network card due to inactivity. When this setting is checked(enabled), Windows puts the network card to sleep and when it resumes it puts it back to D0. When this setting is not checked(disabled), Windows completely halts the device and on resume reinitializes it. This setting is useful if a network card driver says it supports going to different sleep states and back to D0 but it ultimately doesn’t support this functionality.

  • p_n Level 1 Level 1

    Well, after stumbling across this issue related to an android device, I logged onto my Netgear WNDR3800 and switched of WMM under the QOS settings. Voila! Issues resolved. Home sharing and airplay mirroring works as before. Both Apple TV's and my Brother printer are available on the network, even after waking from sleep.

  • MBABMB Level 1 Level 1

    Hi again,


    Well I thought I'd update the discussion with my findings, not proven however have helped dramatically. Having become totally frustrated with constant remote login's to my server to reset iTunes I decided to reset my whole wireless network. By that I completely reset my time capsule and additional airport expresses to factory settings. I then started to set things up from scratch. I didn't alter the IP Range, however did reserve one for my server and set the server IP (mac mini) to this reserved IP. I have continually updated any software offered by apple. Since resetting my TC I have a lot less problems with drop outs or trouble connecting. Any troubles encountered are slim and are often resolved by restarting the ATV. Whilst you might think this isn't exactly a solution it is a dramatic improvement to a reset a day. Whatever has cured it I am much happier with things. I hope this might help other users.

    Note: I use a complete Apple system, computers, wireless networking items, ATV, iphones etc.

  • ITGeezer Level 1 Level 1

    Yep same problem.  Wired network so no wireless.  iTunes loses connection to ATV after it sleeps.  Used to work fine (iTunes would wake up ATV even after been asleep for days) but not since latest firmware.  No changes to network.


    Restarting ATV (hold down arrow and menu on remote) fixes.  Also appears that taking ATV out of sleep by pressing a button on the remote and waiting a while (several minutes) sorts it sometimes.


    Seems in my case at least is pretty conclusively a problem with the latest ATV firmware.

  • mireki1975 Level 1 Level 1

    i have 5 ATV3 devices at home

    after the update i have the same issues on 4 devices as described here.

    the 5th ATV3 did not update to 5.2 :-(


    but i can clearly see that the other 4 went away after going to sleep and the only thing is to restart the ATVs


    5.2 is absolutly crap

  • srglassw Level 1 Level 1

    I've read the posts decrying the Apple TV 5.2 software, saying to avoid it and that it is "crap".  There was a time when I would have agreed with those statements and I am sure that based on many people's experience they are correct.


    However, I have upgraded to 5.2 and am experiencing no problems.  The solution that worked for me (my post on Feb 21) resolved the dropping Homesharing issue completely.  I don't think for a moment that my solution will help everyone or even maybe more that a few people.  I am, however, of the feeling that there can be a multitude of network hardware and configuration issues that may actually be at the root of the problem.  The challenge is to find the issue affecting each individual case.


    The solution is out there somewhere.

  • ITGeezer Level 1 Level 1

    Some more observations in case it helps someone else.


    The manifestation of the problem for me is that the ATV disappears from the AirPlay list as viewed from both iTunes on a Windows 7 PC and an iPad 3.  Other AirPlay devices (two Airport Express [wired]) remain visible at all times.


    The ATV disappears from AirPlay when it goes to sleep but it also disappears whilst it is active (light on) and I'm playing music through it. It carries on playing however even though it's not on the list.


    If the AirPlay selection in iTunes is put in "Single" mode it does not disappear.  Moreover if left in single mode it is able to wake the ATV up even after it has been asleep for a day.


    Before 5.2 the ATV was always visible, even when asleep, in the AirPlay list on both iTunes and iPad and either could wake the ATV up.


    For me the solution is to set sleep to never and put it to sleep manually when I'm not using it.  Then when wanting to use it again do a restart to properly wake it up.  Annoying but workable.


    My network could not be simpler - wired PC and wired ATV - both with fixed IP - and only a switch between the two.


    I appreciate there might be something somewhere I could change somewhere on my network to make it work ... although I can't imagine what and I do this for a living ... but that would just be masking what is clearly a bug with 5.2 ... quite simply because it used to work and with no change other than the 5.2 upgrade now it doesn't.

Previous 1 9 10 11 12 13 Next