Skip navigation

Cannot save file in word for mac 2011

23958 Views 60 Replies Latest reply: Aug 14, 2013 7:06 AM by RaiderHawk1 RSS
  • Pauldane Calculating status...
    Currently Being Moderated
    Jan 25, 2013 9:46 AM (in response to tedtoal2)

    Thank you for your prompt reply,

     

    The computer could repair itself from the recovery HD mode. Afterwards i ran several times disk utility from the OS and also from the recovery HD mode and it states everything is just fine.

     

    I wanted to know if I could trust that or if I should bring my laptop to apple service. After reading HD's had completely failed after this error I was a bit uncertain.

     

    Do you know what happened to your first HD that apple replaced, if software cannto damage the HD itself. I thought that too but after reading on this bug and seeing so many people changing their HD's, I am a bit confused.

     

    Paul

  • tedtoal2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 25, 2013 9:54 AM (in response to Pauldane)

    Perhaps I wasn't clear in my original message.  Apple Store replaced the hard drive because they thought it was damaged.  However, once I finally understood the problem, I realized that there had been nothing at all wrong with the hard drive, and Apple Store incorrectly diagnosed it as a failure.  I'm very thankful they did, as I now have an HD that is twice as large!  But there is no need to replace HD's, they aren't going to be damaged by this bug.

  • curoninja Calculating status...
    Currently Being Moderated
    Feb 14, 2013 6:44 AM (in response to tedtoal2)

    I have found that if you do "Reduce File Size" under the "File" menu before saving this issue is resolved.

  • Michael_505 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 18, 2013 8:39 PM (in response to sunlittle)

    I experienced the same exact issue: I was using Word 2011, editing a document with a time machine drive plugged in, I inserted a picture file that must have pushed it over the file size that triggers this, and then I suddenly had all of the same symptoms described here.

     

    I tried running disk utility after booting with command-R, which still doesn't fix the problem (says to restore from backup). I read that it requires booting from another drive to actually repair those hard link issues, which I unfortunately read after I already started the restore, so I have not confirmed this, but others might want to try that (boot from an external drive, maybe the backup drive itself, and run disk utility from there as opposed to the drive with the problem).

     

    Assuming the restore actually works, I will have lost almost an entire day of work  plus having to deal with this. My future solution will be to dump Microsoft and switch to openoffice, libreoffice, and pages. Of course, not all the blame belongs with microsoft (and maybe the issue was more the fault of time machine?) -- in any case an OS should not allow a single application to nuke an entire volume. Disk utility should also have been able to fix this, even if the document couldn't be recovered.

     

    Here's an idea (that Apple will probably never hear or care about, but for what it's worth) -- why not make Disk Utility able to search the Time Machine backups so that if it encounters an error it can't fix, compare it to backups and only send the changes necessary to fix the part of the file system that's broken. This would not only save hours of the user's time waiting for a full restore, but it would mean that anything that is not corrupt that wasn't already backed up would still be there. This is about the fourth time I have run into errors that Disk Utility couldn't fix, so it seems like little development is going into one of the single most important tools an OS can even have.

  • tedtoal2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 19, 2013 9:55 AM (in response to Michael_505)

    A note re previous post - when you experience this problem, make sure you reboot your machine after disabling time machine, then check again for problems with the disk, before proceeding with a full disk restore.  The problems may disappear with a reboot!  Also, if you are able to reboot, maybe you can live with a slightly messed-up disk volume rather than risk a full restore operation!

  • amandah7 Calculating status...
    Currently Being Moderated
    Mar 6, 2013 8:33 AM (in response to sunlittle)

    I have done everything talked about and the problem is still happening with word. Has apple fixed this yet? I'm getting unbelievably frustrated with this

  • JohnTh Level 2 Level 2 (365 points)
    Currently Being Moderated
    Mar 6, 2013 11:59 AM (in response to amandah7)

    Issues regarding Microsoft Word for the Mac can be found at the Microsoft site:

    http://www.microsoft.com/mac/support

     

    Alterntively, you could browse the net too ...

  • Iainmpm Calculating status...
    Currently Being Moderated
    Mar 6, 2013 12:13 PM (in response to JohnTh)

    Thanks for this reply but the Microsoft site you link to is very general and more of a redirect to another company rather than specific to this problem. Itd be helpful if you could point to where on MS office for mac's webpage this issue is discussed.

     

    For instance, I found this link which lists known issues but it hasn't been updated since 2011 and doesnt mention the issue. http://support.microsoft.com/kb/2586538

  • JohnTh Level 2 Level 2 (365 points)
    Currently Being Moderated
    Mar 6, 2013 12:18 PM (in response to Iainmpm)

    Like I'd mentioned above ... you'll have to browse the net a bit. Google it and see what you get.

     

    Btw, I doubt if Apple is going to fix Microsoft's issues, but do download LibreOffice to get whatever you are doing taken care of first.

  • mindgrowz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 6, 2013 4:54 PM (in response to sunlittle)

    I split my file in half. That was the only fix attempt that worked.

  • annac1 Calculating status...
    Currently Being Moderated
    Apr 17, 2013 4:33 AM (in response to sunlittle)

    Same problem with a 40 MB Word doc. Using OS 10.7. 5. Good to see I'm not alone. Had to repair the HD twice with disk recovery.

     

    Hasn't happened since I switched off dropbox, time machine and autosave. Thanks for those tips.

     

    Its annoying that I can't back up so easily though.  Does anyone have any recent info on the problem. Can't get through to Windows support.

  • tedtoal2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 17, 2013 7:18 AM (in response to annac1)

    Since last reporting here, I've updated Word to version 14.3.2 and OSX to 10.7.5.  I turned autosave back on, and have not had any problems.  I still have Time Machine turned off, and when I do backups I close Word and then tell Time Machine to do a backup.  I'm not sure if that is necessary; the problem may have been fixed.  I'm afraid to try it though.  But since auto-save is working okay now, I think it probably has been fixed.

  • annac1 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Apr 18, 2013 2:40 AM (in response to tedtoal2)

    Thanks. I'm using 14.3.2 as well. That's the version it started with for me, and on OS 10.7.5.

    Think it started when I got some software updates from Mac, because it was working untill a few days ago. Its OK now though with everything switched off, but I don't think it can be fixed.

  • Greg Port Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 11, 2013 5:58 AM (in response to sunlittle)

    Hi... had the same issue, my solution was to turn TIme Machine off in System preferences.

  • schrodingers_dog Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 17, 2013 1:17 PM (in response to Greg Port)

    After spending a many hours searching for the solution, I think I have one. On Windows, the problem can be related to the preview pane in explorer. I found that having a preview of the file open in finder (using 3-column view) prevented the document from being opened as editable. However, this problem does not happen all of the time, as I can open/edit/save plenty of other documents without problems.

     

    I suspect it may only be a problem with larger documents (>20MB), which also seems to be a common feature of documents that experience this problem.

     

    So you can remember to never have finder open with a preview window or disable the quick preview feature for Word documents. One way to permanantly disable the preview for Word only is:

    sudo mv /System/Library/QuickLook/Office.qlgenerator /System/Library/QuickLook/Office.qlgenerator.bak ; killall Finder

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.