Previous 1 2 3 4 Next 47 Replies Latest reply: Jan 31, 2013 5:36 PM by Gh0stP0rtal Go to original post Branched to a new discussion.
  • Tvaudioman Level 1 Level 1 (0 points)

    Same problem here. I cannot AirPlay to my Airport Express. iPhone 4 & 4s do fine. A friends computer that is running works fine. Mine upgraded to 10.6.1 doesn't connect to Airport.

    I've only had my Airport Express a week. Worked a few days, then I upgraded and now it doesn't. This *****.


    I'm running

    Windows Vista

    iTunes 10.6.1

    Airport Express on latest firmware.

  • chiploi Level 1 Level 1 (0 points)

    I have an appletv version 2 upgraded to 5.0 and a appletv version 3 with 5.1 using Windows7

    I find I am having problems with Homeshare and having to come out of, and go back into Homeshare within Itunes to be able to Homeshare for sometimes 5 minutes and sometimes 45 minutes.

    I have a friend who has appletv version 2 using 4.4.4 and he can Homeshare on this with no problem.

    We have different internet providers and we wondered whether this was the problem, but after setting up around his house I had the same problem and he had none.

    So it appears that the problem is with appletv with versions higher than 4.4.4.

    Could people having this problem please state what there appletv is running on?

    I feel that when Apple upgraded to 5 and above we started having trouble sharing.  This could also be working in conjuction with the latest upgrade of Itunes

  • dajspi Level 1 Level 1 (0 points)

    Same problem: Here is my config for reference:


    Macmini core duo


    itunes 10.6.1


    Airport extreme: direct e-net connect to MacMini



  • fishacura Level 1 Level 1 (5 points)

    I find it quite amazing that this many people are having the issue since 10.6 and apple has done nothing about it.  So frustrating!

  • fishacura Level 1 Level 1 (5 points)

    WELL, I FIGURED IT OUT!  I'm hoping this can help some of you who are having the same issue.  For me, for whatever reason, my bonjour service got disabled.  Here's what you should try from a windows PC.


    Start > Run > services.msc  (click ok)

    Click on the bonjour service.


    Does it say disabled?  If so, change it to automatic, then click start to start the service.  Now open itunes (or close it and reopen it) and see if that works.

  • Tweety_germany Level 1 Level 1 (0 points)

    Hi, I do not think that this is an network issue


    - there are other streams around here focusing on this and in at least two of them the same problem accours with fixed lines (normal Ethernet)


    - I once have a total lost of home sharing and run the network test build in in the ATV. that stated " no problems"


    so I'm very convinced that this has nothing to do with networks ... there might be sideeffects of poor WiFi connections, but this is not the "root cause"


    - I also have both platforms for iTunes (Mac OS and Windows 7) both platforms have the same isues ... so it is not an operating system problem


    - I sometimes look streamed videos on an ipad with home Sharing ... ando also there are the problems... not so obvious as on the ATV but also very often...


    .. so my conclusion is simply that this is an iTunes problem ..... and I'm still blame myself several times a day that I updated (for the very first time) both platforms (mac and Win) at the same time


    nice weekend



  • fishacura Level 1 Level 1 (5 points)

    Agreed.  I am suggesting that something during 10.6.1 disabled Bonjour in certain configurations.  I have no other ideas but what I do know is that mine was working prior to 10.6.1 then was not and the only difference I have found (which solved the problem) was to restart the bonjour service per my other post. 

  • sebastiansulinski Level 1 Level 1 (0 points)

    Yeah - same here - I can see the shared audio files, but cannot play them - I mean that's the old story with Apple - release the update and let others do the testing.

  • gary3333 Level 1 Level 1 (0 points)

    I have WinXP and several Win7-64bit machines. All running latest iTunes. All with Microsoft Security Essentials. Connected to same WiFi router. My iPad/iPod touch can only see WinXP shared library. All the machines see my AppleTV3.  To me it's iTunes 64-bit issue

  • Tvaudioman Level 1 Level 1 (0 points)

    I just talked to Apple Support. When I turned off my Firewall, it fixed the problem... but  obviously don't want to leave firewall off. They sent me the following articel with a list of ports that Apple Uses. I've tried a number of them with no luck. Any insight is apprecaited.



    My specs:

    iTunes 10.6.1

    Apple Airport Express

    Windows Vista



  • MateriaHunter Level 1 Level 1 (0 points)

    I thought I'd just throw my hat in the ring and say I'm suffering from the exact same problems. Ever since the update on my ATV2 to 5.0 and iTunes to 10.6.1, whenever I try and access my computer from Homeshare, or if my Macbook tries to connect to my computer through HomeShare, it simply times out.


    On the ATV & Macbook this basically means it times out, then disappears on both. Never had ANY of these problems till the latest updates, and literally NOTHING has changed, as I've been on holiday.


    I've tried repairing Bonjour as some have stated, tried the IPV6 workaround, re-started everything, restored ATV, removed my firewall to see if that was making any difference. Nothing.


    I'm a long time user of Apple, and this has completely put me off. Any company that let's its users stew with no quick patch (it's been over a month now) is not one I want to buy into. It just seems like Apple are saying "we have your money, now it's your problem, HA!"


    VERY poor.

  • Steve_lad_GB Level 1 Level 1 (0 points)

    This is an update for Mac users only.  I have a MacBook Pro and as I stated in my first post the issue is, without question, tied to the 10.6.1 update for iTunes.  As soon as I installed that version, I began having the same issue as described by everyone else in this blog.  I use my Apple TV about an hour and a half on a daily basis and it worked flawlessly until 10.6.1 and then began reacting as described above immediately after installing 10.6.1.


    I recently went away for 10 days on vacation and powered down my Mac (normally keep it powered up all the time).  When I cam home, there were a couple of inconsequential updates available (can't remember what they were, but didn't seem to be anything related to this issue).  After I installed the updates and rebooted my machine, I have been symptom free.  I have been using my Apple TV without issue for the last 7 days.  Previously, I would have the issue after 5-7 minutes EVERY SINGLE TIME.  So, for whatever reason, my problem has disappeared.  If you are Mac user, I would try checking for software updates and applying all - then reboot your machine.  I have no idea if it will help you or not, but its definitely worth a try.


    On a side note, I use my Apple TV for listening to my iTunes music only and when I had the issue, I would just switch over to my iPhone (if you have one) and that would play music over the ATV continuously without ever having an issue.  You can also stream video without issue from an iPhone (at least that has been my experience).


    Good luck....

  • Young_Robbo Level 1 Level 1 (0 points)

    And another person with this issue since 10.6.1.


    Windows 7 32bit edition

    iTunes 10.6.1

    2 Airport Express - both connected via ethernet, one acting as AP

    1 B&W Zeppelin - connected wireless

    1 ATV 3 - connected via ethernet

    2 iPad 2's

    1 iPhone 4s

    1 iPhone 4


    Every device has issues with home sharing in 10.6.1.  Checked the Bonjour service, all is running and certainly not disabled. 


    Generally a restart of iTunes tends to cure most issues, if not a reboot may fix.  Extreme cases, I need to turn off home sharing and then turn it all on again.  Once you have the home sharing issue though it happens on all the devices and affects something as simple as the Remote software connecting - even though I have my remotes paired rather than relying on home share.

    Glad I've seen this post though before I start totally ripping apart my PC and reinstalling Windows again.


    Time to trawl through the windows logs for service/application failures.

  • Tweety_germany Level 1 Level 1 (0 points)

    Hello All,


    Well since the last Apple updates (Mac-OS, iPad (5.1.1), ATV (5.0.1 [4224])) - and I think the plural is important here - it worked fine for me.. during the last two weeks my family looked dozends of hours of Videos and TV shows without any problem.


    So the last updates solved it all for me...


    BUT: I keep the "old" tries to fix the problem also, so I still

    - have fix IP adresses for the ATV

    - have switched off IP V6

    - have switched off dolby surround

    don't know if this is nesseccary but just don't want to put any risk in here ;-))


    And as everybody can see on the eviroment list (see below), we have a very complex landscape, most wireless. I'm very sure, that this issue was not a network issue or something else outside the Apple products. The above mentioned updates came out all together. I think they found something and had to fix it it in all devices. Probably not a big thing, but it they had  to fix it ... and luckily they did ;-)


    Our family enviroment contains the following Apple products:

    - iTunes on a Win7 32 bit Noname PC (all content)

    - second iTunes on a iMac with OS 10.6.8 (all content)

    - third iTunes on a MacBook Pro with OS 10.6.8 (daughter, only selected content)

    - fourth iTunes on a Win7 32 Samsung Notebook (son, only selected content)

    - all iTunes sharing the same Home Sharing ID

    - 2 Apple TV second generation

    - 1 Apple TV first generation

    - 2 iPod touch (bought last year)

    - 2 iPads (second generation)


    The ATV, ipods, iPads and the Notebooks are connected wireless

    - 1 Airport extrem

    - 2 Airport Express (in WiFi repeater mode)

    except the old ATV first generation. This device is connected with a pair of Powerline adapters


    the IMac, the win7 machine and the printer are connected by a gigabit Ethernet switch - this also connects the Airport Extreme.


    OK that all for me... good luck to everybody....

  • RobWoodman Level 1 Level 1 (0 points)

    Had the same problem, following is what I posted on another thread. I fixed my problem, hope it helps.


    Just got my ATV3 talking to iTunes again, I can see my library and the airplay is working again.

    Here is what I did, I'm using a Win 7 pro system, not sure about Mac's but the problem could be related.

    The culprit was Bonjour, I went to control panel>administrative tools>services>Bonjour service, from there I right clicked and selected properties. Selected startup type then disabled, click apply, then set it back to automatic, apply again. Not sure if this helped but I then selected stop and restart several times (located upper left). Rebooted, started Itunes and ATV, there it was all back to normal.