Previous 1 2 3 4 Next 47 Replies Latest reply: Jan 31, 2013 5:36 PM by Gh0stP0rtal Go to original post Branched to a new discussion.
  • red-seven Level 1 Level 1 (0 points)

    I fixed mine - so I hope this helps some people's cases (I'm Windows 7 32 bit, itunes 10.6.3, apple tv) - anyway it ended up being a firewall issue


    In windows 7 goto start and type "Firewall".  You should see an option to run "Windows Firewall" - click that. Once in click "Advanced Setttings".  Goto Inbound Rules.  Make sure any Bonjour or Itunes rule is enabled (I had a couple disabled - which is strange since I hadn't touched them --- but I did upgrade my system recently) - reboot and things started working


    I tried a couple of other things - like switch firewall on and off, reboot my router, etc but I think it's the firewall settings that did the trick.

  • 999cameron Level 1 Level 1 (5 points)

    Just bought myself the new iMac, and Homesharing works perfectly on it. ***** to be Windows I guess...

  • Gh0stP0rtal Level 1 Level 1 (0 points)

    relax, I had problems, too, until I started to look around :3 and saw that at the very top left corner there is a icon which opens to library and from that it asks you if you want to turn on/off home sharing

Previous 1 2 3 4 Next