Previous 1 4 5 6 7 8 Next 255 Replies Latest reply: Dec 14, 2014 8:29 PM by Malvoe1 Go to original post
  • tomfromchicago Level 1 Level 1 (0 points)

    bresmi wrote:

     

    Yes. If you have the same model mac I do (13in MBP mid-2009), then getting a new cable, the one I lnked to previously, will fix it. It fixed it for me and it fixed it for other people who had the same problem. I got the information/solution confirmed from multiple threads.

     

    I dont have the same Mac.  I have a 15" MacBook Pro.  So I am not clear if this solution works for me and also if it does, I dont know how to buy the right cable.  I live in China and need very accurate directions on what to buy.

  • bresmi Level 1 Level 1 (0 points)

    If you have a 15", by best guess would be that you need this one. You may be able to find it from a shipper in china by the parts number.

     

    http://www.ebay.com/itm/Apple-Macbook-Pro-15-Unibody-A1286-HDD-Hard-Drive-Cable- 821-0812-A-US-/270929719664?pt=LH_DefaultDomain_0&hash=item3f14ab7170

  • TechND Level 1 Level 1 (0 points)
  • robint12 Level 1 Level 1 (0 points)

    hey, gutted, just optibayed my brand new SSD 15" macbook pro with a SEAGATE Momentus XT ST750LX003 2.5" internal hard drive - 750 GB + 8 GB SSD memory.

    When I drag any files into it it starts copying fine then I get an error the finder can't complete the operation because some data can't be read or written error code -36. the odd thing is that the first few files copy over fine until the error code pops up. I've since found this lengthy discussion and am gutted I've managed to pick the one hard drive that seems to have issues. Am I right in thinking that the problem I'm having is the same problem mentioned here concerning the Cable? Any suggestions? the first thing I did was reformat the Seagate to Mac OS Extended Journaled once I'd installed it.

  • Ferry Fodor Level 1 Level 1 (0 points)

    I have the MBP 15 middle-2009. I replaced the old hard drive for the Seagate Momentum XT 500Gb. And, of course, it didn't work. And the reason, I believe, is not the hard drive, is the MBP. In About this Mac, may computer says that the controller can read the hd at 3gb, but the link is negotiating to 1.5 gb only. So here is the solution I tried and worked:

     

    I went to BestBuy and asked them a jump for 2.5 hard drive, something they will give you without problem. It is a small peace of plastic. I jumped the hard drive so it can communicate with the computer a 1.5gb. (Read de manual online of this drive in the website of Seagate). And the computer works very well, faster than before, and I do not have any problem, except a 1/2 second delay to wake up. Fine form me.

     

    I am in this situation for more than 1 yr, and I didn't have any problem with the HD after jumping the HD in the right way.

     

    I read in this forum that the problem is the HD cable. This was new for me. I was very excited with the idea of using my HD at high speed, so I bought a HD cable for my MBP. But it didn't work. I spent $ 30.00 for nothing. So, it is possible that in some cases is the cable, but I suspect that it is the way the MBP is built, at least some of the models I cannot identify.

     

    I was talking to a technician in Seagate, and they cannot replicate the problem. The same thing with a technician in OWC, from where I bought originally the HD, and they cannot replicate the problem with other MBP. So, I suspect that not all MBP are in this situation. It must be a series of them that were build with a different controller or a different link to the HD. No idea. Apple does not help at all. They do not want me to look inside their devices.

     

    That's the problem with Apple products: they are great, they work very well and fast, they are beautifully crafted, it is a pleasure to use them, BUT modifications of the hardware (and software) result too frequently in a kind of techno rape of the machine. The machine is not the same any more.

  • robint12 Level 1 Level 1 (0 points)

    thanks, i'll probably just send it back and try another drive, what a pain, it all seemed so straight forward, and the seagate drive is fast and quiet, until it stops copying. it seems to be imporving too. when i first tried copying stuff over it dropped at about 10mb, now it'll shift 1.5 gig before the darn error message.

  • rvdelacruz Level 1 Level 1 (0 points)

    Just chiming in to say that the 500Gb Momentus XT work well on my MBP 2.2Ghz (A1226) late 2007. 40 second boot time and 8gb virtual machine container from previous drive transferred rather quickly. I also have my optibay drive with a 750GB 5400RPM Western Digital Scorpio Blue working flawlessly.

     

    Just waiting for my 6Gb memory and I think i've got around another 2yrs unless Apple decises to end support on A1226. excuse the OT...

  • TechND Level 1 Level 1 (0 points)

    As a follow up to the general topic I just wanted to add that I installed my Seagate MomentusXT 500 in a Mid 2010 Mac Mini about 2 weeks ago and have had absolutely none of the problems which I saw when it was in my Mid 2009 Macbook Pro (see my earlier posts in this thread). I made no changes to the system on the Momentus so it definitely reaffirms that the problem was with the Mid 2009 Macbook Pro.

  • bresmi Level 1 Level 1 (0 points)

    Specifically the problem with the mid 2009 model is the hard drive cable which can be replaced. After getting the new cable, I haven't had any problems with the drive. 2 months and going!!

  • Shootist007 Level 6 Level 6 (16,650 points)

    bresmi wrote:

     

    Specifically the problem with the mid 2009 model is the hard drive cable which can be replaced. After getting the new cable, I haven't had any problems with the drive. 2 months and going!!

    Well I'm glad you got it fixed with a newer cable. I knew it wasn't the drives.

  • Ferry Fodor Level 1 Level 1 (0 points)

    I have the 2009 model MBP with MomentusXT 500, and I replaced the hard drive cable, and the problem persists. What I did to fix it is to jump the hard drive to reduce the link speed to half (1.5 instead of 3). The hard drive now works well.

  • Samiam872 Level 1 Level 1 (0 points)

    iberglund:

    If you boot from another drive or apple os install cd/dvd you can 'reset the password' of the root account and then reboot and log into that account to do your transfers / work etc. 

     

    All:

    I have installed over 10 XT's.  Mostly 500's and mostly in older computers.  <2010.  I have installed 3 750's.  two in mbp's (pre unibody) one in a new mini (late 2011)  I have not yet had an issue of any kind.  knock on wood. 

     

    Of those who had an issue, can you spesify your computer models more clearly?  Lets see if the issues are tied to a spesific model. 

  • bresmi Level 1 Level 1 (0 points)

    Mine is a Macbook Pro 13", mid-2009.

  • mattthemountainman Level 1 Level 1 (0 points)

    Hi Samiam872,

     

    15" Macbook Pro, late 2008, the last of the non unibody's, model A1260.  Peryn chipset @ 2.5 gHz.  4 gigs aftermarket ram, motherboard reciently replaced for free due to nvdia problem.  Installed a momentus XT 500 at first with constant freezing problems.  Now have a momentus XT 750 that is mostly fine, but the computer sometimes refuses to power off.

  • traversario Level 1 Level 1 (10 points)

    I know this is kind of an old thread, but I have had similar problems - not with the Momentus XT though: a HD booted fine fron an external enclosure, but once inside the computer crashed and buckled and all.

    It took me a long time to find this out (and the Apple store was no help at all, I had to guide them by the hand) but it turned out it was the connection between the motherboard and the HD that was faulty. Keep in mind that this is a possibility!!

Previous 1 4 5 6 7 8 Next