1 4 5 6 7 8 Previous Next 152 Replies Latest reply: Apr 12, 2014 6:24 AM by Digital Gremlin Go to original post
  • 75. Re: Can't open PDF files in iBooks on my iPad
    rodneyranger Level 1 Level 1 (0 points)

    I think that the Apple Support Tech are all robots and won't vary from their "scripts" that Apple gives them. I just called Apple Support to tell them that they have a problem with iBooks 2.1.1 and iPad 2 (5.1.1) and I was given such a runaround that I could not believe it! The tech said that I would have to pay to talk to an actual tech because I do not have Apple Care on my iPad2 or that she could let me talk to someone at the Genius Bar for 10 minutes, but then after that I would have to pay $70 for Apple Care anyway! What the fruitcake!!! I tried to explain that I was not calling about a problem with my iPad2, but about a problem with their software (iBooks 2.1.1) and tried to get the point across that the is a problem that is probably affecting a million users by now that the iPads are not saving PDFs to iBooks as designed and promised by Apple. All she could say is that I needed to purchase Apple Care or talk to someone at the Genius Bar—and she repeated it three times while I was on the phone. There seems to be no one at Apple that is higher up that we can talk to about this abhorrent behavior with the iPad and iBooks problem, so I guess we are on our own to solve the problem within this community. I does not seem that anyone at Apple cares enough to monitor these discussion groups to find out what real problems are plaguing real users. I use my iPad2 daily more that I use my MacBook Pro and it travels everywhere with me! It is my go-to computer now and I do work in Pages that I then download to my MBP wheI get back home to finalize. I look at my iPad2 as a REAL computing tool as do many of you on these forums. Why doesn't someone at Apple care enough to solve this effing problem. This is the most frustrating I have ever been at a corporation that seems to be clueless and cares-less about their users. Thanks for letting me vent and I hope someone at Apple looks at this message—maybe Tim Cook???!!!!......Rodney

  • 76. Re: Can't open PDF files in iBooks on my iPad
    rcollman Level 1 Level 1 (0 points)

    Updated OS from 4.8.x to latest 5.1.1 on one of my IPads.   I can see iBooks app 2.1.1(908) in my settings.   I do not see it on my desktop.  When I go to my Moodle site via Safari, the PDF reads just fine on my screen but the "Open in iBooks" does not seem to have any impact. 

     

    Followed off/home reboot suggestion.  Same results.  I thought these things only happed with MS products.  Not happy.

  • 77. Re: Can't open PDF files in iBooks on my iPad
    gail@instantiated Level 1 Level 1 (0 points)

    I have been having the same problem, trouble uploading PDF to iBooks, third try sometimes working, works once after a reboot, etc. Thanks to everyone here for taking the time to describe their experiences. I have been going through the same processes trying to resolve the issue, with similar results. I am submitting this message to add another voice in the hopes that Apple will take more notice and recognize that this problem is indeed widespread.

  • 78. Re: Can't open PDF files in iBooks on my iPad
    Mattmlong Level 1 Level 1 (0 points)

    Somewhere during this discussion someone mentioned downloading Adobe Reader to solve this issue.  I did and haven't had an issue since.

  • 79. Re: Can't open PDF files in iBooks on my iPad
    gail@instantiated Level 1 Level 1 (0 points)

    I tried installing Adobe Reader this morning.... no joy :-( Thanks for the suggestion just the same. I am happy it worked for you.

  • 80. Re: Can't open PDF files in iBooks on my iPad
    rovan40 Level 1 Level 1 (0 points)

    Just adding my voice to those with the same problem. Can Apple possibly help. Tried purchasing more space in iCloud, but obviously, no joy!!

     

    I use this instead of a laptop, all my research pdf's on here, now I am stuck. I consider changing to another brand of tablets!!

     

    Pitty

  • 81. Re: Can't open PDF files in iBooks on my iPad
    EricOtown Level 1 Level 1 (10 points)

    So you are saying that downloading Adobe Reader, enabled you to now open and view PDF's in iBooks? Or are you saying that Adobe Reader just let you read and view PDF's in Adobe Reader? If its the latter that is no help. I have plenty of apps that enable me to view PDF's. But none of them are as easy to read like a book like iBooks. Kindle is OK but I can't email my PDF's to others from the Kindle app. I have Annotate+ which is great for annotating or signing PDF's and emailing to others but I download alot of book-like PDF's that dont require any annotations. I like the iBooks enables you to read these like a book and I can email to others from the app.

  • 82. Re: Can't open PDF files in iBooks on my iPad
    waxwing Level 1 Level 1 (0 points)

    Not sure if this helps your particular problem but it worked for me with other iBooks issues. 

     

    Check to see how many PDF reader type apps you have on the iPad. If you have more than ten, iBooks can't download new books. When this has happened in the past, I've deleted a few of the unneeded apps and iBooks will work again.

     

    Here's one way to check...

     

    Find a PDF on the web, in Dropbox or some other place that has a builtin viewer. Tap the Open In icon and view the list of apps. It will only show 10 though you may have others. If iBooks isn't in the list, you'll need to delete some of these apps until iBooks shows up.

     

    This is a terrible user experience that I hope gets solved in iOS 6 (if not sooner). I should be able to choose which apps to include in this list without deleting the other apps. I currently have ten in the list and all 10 are used for different purposes.

  • 83. Re: Can't open PDF files in iBooks on my iPad
    radres123 Level 1 Level 1 (0 points)

    I might have stumbled upon a trick to get the PDF loaded in iBook, it seems to work for me a few times but I have yet to verify how repeatable it is. If you opened the iBook before, double click on the home button to reveal the apps that are supposed to be running in background and kill the iBook app. Go to the web page where your intended PDF file is, choose to open in iBook again. Hope this helps.

     

    Totally agreed that this is a very frustrating problem and more frustratingly, this is an old problem that has persisted since many versions of iBooks ago and with each new updates, Apple simply failed (or possibly didn't even bother to attempt) to fix the bug! Apple seems arrogantly ignored the very bad user experience that affect so many users for so long! I tried to feed back on the app store review but it seems I was the only one making this particular complaint and it fell on deaf ears.

     

    This is clearly a major bug that affect only the iBook on iPad while the same app on iPhone seems to be opening PDF file just fine. This should make trouble shooting easier by comparing the algorithms and codes that differ in these two versions. Yet nothing was ever done at Apple for months if not years. Do they really arrogantly think that they can toy with user experience and continue to count on hardcore fans to spport their success? Who on earth except Apple would think it is perfectly ok to create a mobile device like iphone and ipad that require a cumbersome software like iTune to sync and manage, and completely abandone the intuitive and easy way for typical users to handle the devices? Baffling.

  • 84. Re: Can't open PDF files in iBooks on my iPad
    hlm23 Level 1 Level 1 (0 points)

    This worked for me.  I have uploaded fom mail about 5 or 6 pdf's already that I had pending.  It is frustrating to have to manually close iBooks each time from the Home Screen, but thus far this has been the only work around that has worked.  Agree that Apple has completely ignored this issue.

     

    Thanks

  • 85. Re: Can't open PDF files in iBooks on my iPad
    canberralawyer Level 1 Level 1 (0 points)

    Killing iBooks and then (in my case from mail) clicking on "open in iBooks" definitely worked for me. Thank you. It is disappointing that the major vendors these days wont at leatst acknowledge their bugs and advise their user communities what priority the fix has. this is a small problem but it would be easy for them to provide a workaround (such as the one radres123 has provided). 

  • 86. Re: Can't open PDF files in iBooks on my iPad
    macgabe Level 1 Level 1 (5 points)

    From the research I have done there is a serious problem on ipads with opening pdfs and other attachments and thus saving them in either iBooks or Dropbox. Our specific problem is:

     

    In iPad Mail, we sometimes get a generic down arrow instead of the pdf or Word or Excel icon, which when clicked shows a brief spinning circle then nothing. Ocasionally the % of what is downloading is shown then still nothing happens.

     

    For us, some attachments open, some don't. On the same ipad we can open the same attachments which don't open in Mail, by going via Safari to Gmail online (then can save into iBooks or Dropbox by clicking somewhere near the top of the screen). Or just using by the Gmail app (but then you can't save attachments to iBooks or Dropbox). Or by forwarding them back to the same email account, still in Apple Mail, and then we can save into iBooks for pdfs or Dropbox for pdfs and Microsoft documents.

     

    Anyhoo, I've read hundreds of comments about this problem and similar ones to it now. The workaround solution that works for us is either

     

    1. open in Safari using web mail, or
    2. forward the email back to yourself or
    3. use the Gmail app (but then you can't save attachment)

     

    and then lo and behold you can open the attachments and (1 & 2 only) save them to iBooks and/or Dropbox.

     

    Personally, I have a hunch that the problem lies somewhere on the lines of (in iPad Mail obviously) if the attachments are not opened on first viewing of the email for some reason, (perhaps you were connected to the internet, downloaded the mail body, went offline and opened Mail, but then couldn't view the attachmentsbecause you need to be online to download them as it's not done automatically), then afterwards Mail is unable to restart what is effectively an interrupted download session.

     

    Either that, or possibly it's a problem Mail has communicating with Gmail, regarding whether an attachment has downloaded or not (so it could be a Google problem). We only use Gmail - I can't be bothered to test this with another mail service as someone else will have tested this already.

     

    For us this problem is not specific to pdfs - it also affects doc docx xls and xlsx attachments - and indeed probably all attachments that are not displayed inline in the body of the email.

     

    It's a 2012 wifi ipad (3?) - the latest one - purchased a month or so ago, with all latest software updates and not running many apps. And no I'm not going to wipe the ipad and reinstall everything. And force restart fixes nothing. I imagine Apple engineers are working on a software solution to this and eventually they will fix what seems very likely to be an Apple Mail or Apple pdf problem. Anyone working with tech support in the 90's will be familiar with the old

     

    0. delete all preferences

    1. zap the pram,

    2. unplug everything and restart,

    3. reinstall the system.

     

    routine

     

    Where 1, 2 and 3 invariably did nothing helpful but took several hours and made you think twice about contacting tech support again. The problem was always buggy software, and solutions eventually came with updated software. So I have no patience for such idiocies any more.

     

    FWIW, the "genius" that tried to help us at the Nice, France store had little knowledge of ipad mail attachments and was more intent on trying not to lose face (which we really couldn't care less about), than trying to solve the problem, or remaining polite.

  • 87. Re: Can't open PDF files in iBooks on my iPad
    prstla Level 1 Level 1 (0 points)

    I used restart iPad2 with press and hold Home+Sleep, ignored Slide to turn off. Let iPad restart again!

     

     

    It's worked !!

     

    thank to comment no.2 Ralph943

  • 88. Re: Can't open PDF files in iBooks on my iPad
    SewHelpMe Level 1 Level 1 (0 points)

    Is there a similar solution for an iPod touch? I am viewing PDFs on the web in Safari and the "open in" fails to open in Kindle, MyPDFs or Adobe Reader. I have ios 5.1.1.

     

    The PDF file is http://www.connectingthreads.com/cfPatterns/FreePatternDL.cfm?id=0%2A5BJ%3FLB%3F 6FIMZ%23%2B%2D%3CI%20%2DH%40%20%20%0A

  • 89. Re: Can't open PDF files in iBooks on my iPad
    Dovsky Level 1 Level 1 (0 points)

    I have the same problem, it started when I updated and backed up my pad 2, I'm running 5.1 now.

    When I open the file in ibook it flashes for a second and then it disappears. ***! It is happening for a while now and I'm really angry I relied on an apple product for my work PDF files and now they left me in a mess, going back to my computer as I could not find an appropriate app to do the job and organize files as easy as iBooks.

     

    The problem is now that I have hundreds of PDF files that I am not able to save and are scattered everywhere , emails, adobe reader, drop box, and pc, so i Started looking for a similar app, but nothing works as this app does.

     

    One more thing, anyone knows why won't they just enable the open in function with iBooks ? It is just annoying to email myself books everytime to open my PDFs in another app. Besides, as long as I can email myself the PDF file and open it with another app then they should enable the open in  function, so stupid apple :(( !!!!!

1 4 5 6 7 8 Previous Next