Previous 1 2 3 Next 147 Replies Latest reply: Dec 9, 2015 10:42 AM by craigfromontario
Sidelines Level 1 (0 points)

When I run ical on my mac I get the error

 

The server responded with an error.

 

Access to “name of an event in my calendar” in “category of event in my calendar” in account “iCloud” is not permitted.

 

The server responded:

“403”

to operation CalDAVWriteEntityQueueableOperation.

 

How can I fix this problem? 

 

I have searched through old events to delete but they seem to repopulate and keep the error going.  The event in quest was created in an old .mac account


iMac, Mac OS X (10.7.3)
  • Eric ESAD Level 1 (0 points)

    This started happening to me when I joined a trial of MobileMe a while ago. Here's how I solved the problem:

     

    Go to iCal Preferences, choose "Accounts" and delete the account. Then it won't be trying to connect with an online account.

  • brycefrommn Level 1 (0 points)

    I'm getting the same error; my event will not delete through icloud either.  I was invited to this event. I wonder if it is an icloud or shared event problem?

     

    Access to “XXXXX” in “XXXXXX” in account “iCloud” is not permitted.

     

    The server responded:

    “403”

    to operation CalDAVWriteEntityQueueableOperation.

  • powerbook1701 Level 3 (565 points)

    I had this happend when the calendars I subscribed too stopped working..

  • wax-on-wax-off Level 1 (0 points)

    What worked for us was this:

     

    1. The subscribed calendars would not work any more because of 2 things a) they were upgraded to iCloud accounts AND b) the lapto was not running Lion or later.  It was running Snow Leopard.

     

    This OS was not compatable AT ALL with iCloud accounts.  I didn't know the connection between iCloud and needing the latest OS was so important. 

     

    There wre also several @me.com accounts that weren't needed in the iCal calendar list.

     

    I think the last step would be to somehow link to the orignial @me.com account to the laptop that is not running Lion.  That type of question would probably be answered somewhere else.

  • °Bernz° Level 1 (10 points)

    Hi Sidelines,

     

    This actually help me solve my problem: I starterd iCal (or Calendar) in debug mode.

     

    • Launch Terminal
    • For iCal (10.7 and before)
      • Type "/Applications/iCal.app/Contents/MacOS/iCal -LogHTTPActivity YES"
    • For Calendar (10.8)
      • Type "/Applications/Calendar.app/Contents/MacOS/Calendar -LogHTTPActivity YES"
    • Once you have your app started and some good info in the consol, copy/paste in console's text in your favorite text editor and search for the word "ERROR" or something similar.

     

    For me, it helped my find out that one of my calendar attachments had a bizarre character in its name! Renamed it and everything was solved!

     

    Hope this helps you.

  • georgeholliday123 Level 1 (0 points)

    Is there any other way of doing this to fix the problem?? i have the same issue with my calendar and i run on Mountain Lion. I've downloaded a calendar for work that they have made and can't get it to run without these errors coming up. they come up in the calendar but it seems to be the icloud bit that doens't work! HELP HELP HELP!

  • Sidelines Level 1 (0 points)

    I haven't had this error occur recently perhaps it has been resolved with Apple updates?! Or it's lurking in the shadows.  I now have a new problem with ical in that All-day events that are across multiple days do not sync from my desktop to icloud! A bit frustrated with ical /contacts syncing between devices. Everything is out of sync.

  • MVJR Level 1 (0 points)

    Spent 2-1/2 hours with a "genius" and this problem is not fixable.  For me it is when I get an outside meeting invitation from Outlook or Lotus Notes.  They are just not compatible with iCal.  This usually happens if it is a recurring event.  If it is a single event, it will work if I open the attachment in the email and download it.  Otherwise, we are all out of luck.  No one from Apple seems too concerned.  The geniuses even opened up a customer service ticket where I had to call Apple and they also told me that there was nothing they could do.

  • frankknarf Level 1 (0 points)

    seems to be a problem of unclean programming of ical:

     

    http://wiki.davical.org/w/Permissions#iCal_Does_Not_See_Granted_Calendars

  • Bauer Graphics Level 1 (0 points)

    We previously had a similar issue when migrating multiple accounts from MobileMe to iCloud.  The issue was resolved by disabling and then enabling iCal sync through iCloud on our iMacs in System Preferences.

    Always backup your calendar before troubleshooting (File > Export > iCal Archive).

    The following steps are roughly from a Apple Support Community discussion.

    1. Open iCloud in System Preferences.
    2. Switch off (uncheck) iCal sync in iCloud System Preferences pane.
      Backup iCal before doing this. You will need to remove calendar data.
    3. Open iCal and verify the iCloud account is removed in the iCal preferences under accounts.
    4. Close iCal, reopen System Preference and switch on (check) iCal sync in iCloud System Preferences pane.
    5. Reopen iCal and verify the iCloud account is enabled in the iCal preferences under accounts.

    At this point if the problem persists you might try completely signing out of iCloud and then signing back in. But remember to backup all related data (iCal, Contacts, Mail, Photostream, etc) before turning off iCloud sync!

  • Harrys767 Level 1 (0 points)

    I have tried all of the 'fixes' here and on the rest of the net. The only thing I can pinpoint it down to is when im adding more than one event at a time (ie importing my work roster from an *.ics file). It appears to fail to sync more than one event at once. I loaded them all up individually (read PITA!) and it worked. C'mon Apple?! Fix this stuff please... The problem is NOT new.

  • MissTa Level 1 (0 points)

    This worked for me, thank you!

  • mapo67 Level 1 (0 points)

    I had the same problem after a clean installation of Mountain Lion (10.8.2) when I imported my various *.ics calendars. The error message kept popping up.

     

    Before moving to Mountain Lion, I was on a 10.6.8 system and I exported all my calendars individually, so that I could import them manually or once per file, just in case if anything wouldn't work properly.

     

    I noticed, that I had some double entries in two different calendars (I might have imported one of these calendars into the other one, which might have caused this problem), so I deleted these two calendars from Calendar.app and re-imported them again. Which solved the problem for me!

     

    My conclusion:

    - check for double entries in your calendars

    - if you find any: delete these calendars

    - import them again into Calendar.app (import them into individual calendars, don´'t merge them!)

  • apptastic Level 1 (0 points)

    This worked for me:

     

    Back up calendars. Disable calendars, open finder and move the following folders from ~/Library/ to your desktop.

     

    •   /Calendars
    •   /Preferences/com.apple.iCal.plist
    •   /Preferences/com.apple.CalendarAgent.plist

     

    If you find other iCal / Calendar referring files, move them also (these were the ones I found): Keep a track of where they came from in case you need to put them back.

     

    Then reenable iCloud Calendars in preferences and reenter account info in Calendars if it's missing. Everything is working as it should now.

Previous 1 2 3 Next