Skip navigation

xcode for mac os x 10.6.8

126662 Views 28 Replies Latest reply: Dec 30, 2013 2:46 PM by Michael Superczynski RSS
1 2 Previous Next
smackntoss Level 1 Level 1 (0 points)
Currently Being Moderated
May 3, 2012 6:41 PM

i'm getting  conflicting info on xcode. i'm currently running mac os x 10.6.8 and have the xcode_3.2.6_and_ios_sdk_4.3.dmg installer.

 

wikipedia says version 4.2 is compatible with mac os x 10.6:

 

http://en.wikipedia.org/wiki/Xcode_Tools

"Mac OS X 10.6 (Versions 3.2, 4.0, 4.1, 4.2)"

 

i thought xcode 3.2.6 was the _last_ version that worked with mac os x 10.6.8? if not, any idea where i can find version 4.2 for mac os x 10.6.8?

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.