Previous 1 2 Next 29 Replies Latest reply: Jan 24, 2015 8:03 PM by SkyPlaysMc
smackntoss Level 1 Level 1 (0 points)

i'm getting  conflicting info on xcode. i'm currently running mac os x 10.6.8 and have the xcode_3.2.6_and_ios_sdk_4.3.dmg installer.

 

wikipedia says version 4.2 is compatible with mac os x 10.6:

 

http://en.wikipedia.org/wiki/Xcode_Tools

"Mac OS X 10.6 (Versions 3.2, 4.0, 4.1, 4.2)"

 

i thought xcode 3.2.6 was the _last_ version that worked with mac os x 10.6.8? if not, any idea where i can find version 4.2 for mac os x 10.6.8?

Previous 1 2 Next