Previous 1 6 7 8 9 10 Next 141 Replies Latest reply: May 2, 2016 3:58 AM by maple20 Go to original post
  • Barry Stock Level 1 Level 1

    This solved my problem with Mavericks.

  • rogerdpack Level 1 Level 1

    Ok for me I had a similar scenario that (oddly) meant that when you enable parental controls *at all* it apparently disables all SSL access.  So tweaking with those settings and finally my second login can be time limited and still access the Internet.  FWIW.

    Thanks!

    -roger-

    http://www.tech-recipes.com/rx/15495/accessing-google-with-os-xs-parental-contro ls-enabled/

  • trevor172 Level 1 Level 1

    I think that we have a host of problems here. However if the problem is that you are behind a corporate proxy and your mac is not part of the active domain, then it might solve the connection problems if you ask your admin for their root certificate and install via the keychain.

     

    Usually the proxy intercepts ssl requests and and as intermediate passes the certificate to the the machine making the web request. However there is a cavaet to this and that it is the proxy server will only be trusted if its certificate is installed. Windows clients as part of the ad domain have the certificate details pushed out to them and installed automatically. This does not happen by default to Mac and Linux clients who are not part of the ad domain but sit on the network.

     

    Installing the corporate networks certificate may solve the https connectivity problem for some.

     

    Regards

  • myWare Level 1 Level 1

    Had the same issue this past week-end (Safari cannot verify certificate). Check your date and time preference and make sure the year, time, and date is current.

    For some reason the date and time reverted to March, 2013. I was very frustrated since Friday trying to fix the issue and finally resolved it.

     

    • Date and Time Perference:
    • Update calender to current
    • Time to current

     

    Extras:Sometimes your surrounding location preference might be acting up; recheck the location and make sure time zone is correct.

     

    Hope this help

  • Dolores56 Level 1 Level 1

    Thank you very much!! You think they would have set the date and time at MicroCenter when they installed a new hard drive and update the OS on my MacBook!

  • Krag Level 2 Level 2

    I had the Certificate problem and some secure websites like yahoo would not display correctly.

     

    The AppleCare person I was lucky enough to get had me reset Safari which did nothing, but he remembered a similar problem and told me to check my System Preferences / Date & Time. Sure enough, "set automatically" was not checked. Now it shows the current date/time and there are no problems with certificates.

     

    I had the problem running Mavericks.

  • phearce Level 1 Level 1

    Mardovar wrote:

     

    We have decided to add many of the certificate authorities to our list of sites that may be accessed via our proxy server without authentication and now Safari says that the certificates are valid. So far we have whitelisted verisign.com, thawte.com, godaddy.com, digigert.com and geotrust.com. For a US site, this seems to cover the majority of certificates we see.

    Thanks!

  • Jpmd3000 Level 1 Level 1

    Thank you!  just had to change the date.  Easy fix!  I was getting worried

  • I Blom Level 1 Level 1

    I got the same problem, I can not enter https websites with one user on my imac. three of the four family members can  enter https sites one not. If I switch between the one who can't and a other user somethimes I can't enter https on the user who didn't had the problem. somethimes when i refresh the lease when i am logged in with the user who had the problem I can enter https sites for a minute and after the minute I can't connecte to any website.

    I Have tried some of the solutions i found in the forrum but the didn't work or some I don't know how to do it (i'm new to mac).

     

    I Need some help, can somebody help me in (if possible in dutch, the solutions are difficult for me to understand)

  • antarcticblues Level 1 Level 1

    Thank you so much! Used this and all my google accounts are working now!

  • antonmos Level 1 Level 1

    I was able to fix this by going to Preference in Key Chain Access and hitting the Reset My Default Keychain button.

    Hope this helps!

  • alyfromraleigh Level 1 Level 1

    same issue and fix still persists in Yosemite! Thank you!

  • gribb1 Level 1 Level 1

    Hi

    This is also can solve the problem.

    Check your date and time are correct.

  • johnwts Level 1 Level 1

    Thanks so much, this helped me out quite a bit. Now, The people here are very helpful. And because of that, now I can enjoy some jaguar music.

  • cybercap Level 1 Level 1

    problem not solved on my ipad, although date & time is set to automatic

    tried reboot device without success

    I cannot access to any keychain parameters on ipad

     

    will try to forget the wifi network and reconnect as I saw this was mentionned

     

    any ideas ?

     

    ps: my login/pass works on my iMac http connection

Previous 1 6 7 8 9 10 Next